virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : probleme déclencheur

Aller au premier non-lu
  #1  
non lus 17/12/2016, 00h37
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 17
185 Photiz - Faire un don

probleme déclencheur


Bonsoir,

je suis astrophotographe, et depuis hier, mon déclencheur manuel filaire me pose problème.

Je suis en mode manuel, et dès que j enfonce la fiche, il me fait des photos tout seul??
cela sans appuyer sur la petite poire plastique

J ai essayé sans la "poire" juste le cordon, pareil, il m enclenche une série de photo??

bizarre

merci

bruno

appareil canon 1100D
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 17/12/2016, 09h34
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 26
385 Photiz - Faire un don
Bonjour,

Il me semble bien que notamment chez Canon, un déclencheur souple n'est qu'un "interrupteur" qui fait le lien entre les fils (un fil et la masse en fait) . Votre câble semble défectueux, peut-être au niveau de la jonction câble/fiche qui est un point faible, et deux fils se touchent certainement.
Voici un lien qui vous donnera une idée : Dclencheur souple pour Canon 350D, 400D, ...
et un autre ici, en anglais : www.doc-diy.net :: camera remote release pinout list

A vérifier pour votre appareil spécifiquement, mais chez Canon les spécificités sont assez connues en général.
Dans le pire du pire des cas, c'est la prise de votre appareil qui est abîmée, mais en tout cas, surtout n'enfoncez rien d'autre que la fiche prévue dedans

En espérant vous avoir aiguillé, bonne journée ^^
Réponse avec citation
  #3  
non lus 17/12/2016, 10h09
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 17
185 Photiz - Faire un don
Bonjour, et merci,

je vais aujourd hui acheter un autre déclencheur, au moins éléminer un élement de panne.

on verra bien.

merçi pour le lien.

bruno
Réponse avec citation
  #4  
non lus 19/12/2016, 13h09
Avatar de BZHades
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Aps-h/FF, du 17 au 500
 
Messages: 2 710
14035 Photiz - Faire un don
je pense aussi que c'est un simple faux contact. Un nettoyage de la fiche à l'alcool serait déjà à essayer avant même d'acheter un nouveau câble.

Pour avoir fait un déclencheur maison, c'est vraiment basique comme fonctionnement...
Réponse avec citation
  #5  
non lus 19/12/2016, 14h02
Membre
Ma pratique de la photo: Passionné de photo
Matériel: G3 ,G9, 7DII,6D Canon,17/50 Tamron plus diverses M42
 
Messages: 3 372
30712 Photiz - Faire un don
Pas de faux contact un court-circuit (dans le câble ou les contacts du boitier de télécommande)qui fait office d'interrupteur .
Réponse avec citation
  #6  
non lus 20/12/2016, 18h30
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 17
185 Photiz - Faire un don
Bonjour,

j ai reçu le nouveau déclencheur canon, tout est rentré dans l ordre.

Merci
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« plus de collimateurs sur 5D mark III | Tâche capteur ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2019 © ® VirusPhoto. Tous droits réservés.