.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 15/06/2009, 00h26
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 12
150 Photiz - Faire un don

flash intégré D70 nikon


Bonsoir tout le monde
Sur mon D70 avec objo AF S 18-70 1:3.5-4.5G mon flash intégré(celui qui sort du boitier )
me pose un probléme en effet lorsque je veux l'utiliser en mode auto (ou autre)dans une piéce sombre il m'indique dans le viseur le petit éclair (icone flash)et il sort dés que je déclenche mais il n'émet aucune lumiére ce qui pour un flash est trés embétant
Pourriez vous me donner quelques conseils sur les démarches a suivre our pouvoir l'utiliser correctement
Merci à tous!!!!
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 15/06/2009, 21h29
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 268
3655 Photiz - Faire un don
bonjour
y a-t-il des circonstances dans lesquelles le flash fonctionne ?
As-tu vérifié dans tes menus (menu 19) si le flash est en mode TTL ?
Mérou
Réponse avec citation
  #3  
non lus 15/06/2009, 22h25
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 12
150 Photiz - Faire un don
salut,
Merci de m'avoir répondu mais en effet le flash ne fonctionne dans aucun cas c'est ce qui m'inquiéte et il est bien réglé en TTL.Il sort de son logement, l'icone dans le viseur est bien présente mais au déclenchement pas d'éclair
J'avoue que je suis un peu perplex sur son bon fonctionnement
Réponse avec citation
  #4  
non lus 15/06/2009, 22h48
Avatar de Caramel
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 7 410
58120 Photiz - Faire un don
la lampe a grillée... surement...
Réponse avec citation
  #5  
non lus 15/06/2009, 23h10
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
pense aux ampoules à économie d'energie

comme caramel, je pense que c ton ampoule qui a grillé
Réponse avec citation
  #6  
non lus 15/06/2009, 23h17
Avatar de sliptip
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon - for ever
 
Messages: 74
550 Photiz - Faire un don
C'est clair que si tu es en automatique et qu'il sort, c'est qu'il admet qu'il a besoin du flash, alors pourquoi s'arrêter à ce stade monsieur l'appareil?!

Flash grillé, j'en ai bien peur (voir faux contact mais j'opterai plus pour la première hypothèse)
Réponse avec citation
  #7  
non lus 15/06/2009, 23h37
Avatar de FrankWest
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D300, AF 50 mm f/1.4D, AF-S VR 105 mm f/2.8G, AF-S 24-70 mm
 
Messages: 1 004
8665 Photiz - Faire un don
J'ai un problème dans le genre, le Flash sortie non seulement il ne marche pas mais en plus le boîtier ne déclenche pas. J'ai été voir un technicien Nikon, d'après lui le Flash ne se rechargerai plus résultat il faut envoyer le boîtier à Nikon. Solution utilisé un Flash Cobra, là pas de problème mais un peu encombrant pour des situations de "dépannage".
Réponse avec citation
  #8  
non lus 15/06/2009, 23h48
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 12
150 Photiz - Faire un don
C'est cool ce site quand on est débutant Merci a tous pour vos avis sur ce probléme. Je pourrait donc changer la lampe du flash(quel prix et ou trouver ça???? )
Réponse avec citation
  #9  
non lus 15/06/2009, 23h56
Avatar de FrankWest
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D300, AF 50 mm f/1.4D, AF-S VR 105 mm f/2.8G, AF-S 24-70 mm
 
Messages: 1 004
8665 Photiz - Faire un don
C'est direct chez Nikon, 5 semaines en moyenne, Impossible de changer la lampe par toi même, de plus rien ne dit que c'est la lampe, c'est peut être un file ou un problème de recharge comme pour moi.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 4,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.