.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Forum photo débutant » Conseils d'achat

Noter la discussion : Mon Pentax K10 fait des photos vertes fluos?????

Aller au premier non-lu
  #1  
non lus 06/06/2009, 22h17
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 127
765 Photiz - Faire un don

Mon Pentax K10 fait des photos vertes fluos?????


Bonjour voilà je viens de recevoir mon Penatx K10 qui était d'occase et en fait j'ai eu quelques problèmes en fait il m'a fait des photos vertes fluos... puis photos normales puis re-vertes fluos... quelqu'un a déjà eu le même problème!!!! Merci de m'aider savoir si ça vient d'un mode ou si il faut que je renvoi l'appareil!!!!????

Merci
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 06/06/2009, 22h49
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 127
765 Photiz - Faire un don


Là une photo ayant les même paramètres que la prochaine!



Help me c'est grave!!!!???
Réponse avec citation
  #3  
non lus 06/06/2009, 22h52
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Les deux ont été prises en JPG ?
Tu as le dernier firmware sur ton boîtier ?

Je crois cependant que tu vas devoir l'envoyer au SAV...
Réponse avec citation
  #4  
non lus 06/06/2009, 22h58
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 127
765 Photiz - Faire un don
Il me faut le dernier firmware???
Réponse avec citation
  #5  
non lus 06/06/2009, 23h07
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 127
765 Photiz - Faire un don
Exifs Av 1/350, f.5,6, Iso 200, Jpeg, SRGB, AF.S ou AF.C c'est pareil, Photo prise l'une à la suite de l'autre!

Regardez celle là c'est pire:
Réponse avec citation
  #6  
non lus 06/06/2009, 23h12
Membre
Ma pratique de la photo: Je débute
 
Messages: 17
375 Photiz - Faire un don
Tu n'est pas le premier à qui sa arrive et c'est retour SAV obligatoire.
http://www.monuniverspentax.com/k10d_bugs.html
Réponse avec citation
  #7  
non lus 06/06/2009, 23h15
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 127
765 Photiz - Faire un don
Nonnnnnnnnnnnnnnnnnnnnnn je suis dégouté!!!! Le magasin où je l'ai acheté d'occase faisait une garantie de 2mois...je vais le prendre je crois snif!!!!!! Je suis dégouté!!!
Réponse avec citation
  #8  
non lus 06/06/2009, 23h18
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Ca me rapelle une panne que j'ai eu sur mon vieux scanner (CCD), il commutait successivement 3 filtres et j'obtenais ça quand le rouge n'etait pas actif.

Sur les systémes photos que j'utilise, il y a une 'matrice' de séparation devant le capteur mais pour que ça donne un tel resultat il faudrait qu'elle bouge puis qu'elle se repositionne correctement et ce de maniere aléatoire. De plus je ne suis pas persuadé que les APN embarquent une telle technologie.

A moins qu'à la prise de vue, on puisse accidentellement appuyer sur un bouton qui changerait quelques parametres le temps de la photo. Ca pourrait expliquer le coté aléatoire du phénomene.

Dans tous les cas, ca ressemble plus à un probléme mécanique ou électronique que logiciel. SAV fortemment conseillé !
Réponse avec citation
  #9  
non lus 06/06/2009, 23h23
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Je vient de lire l'article, on attend un peu plus de robustesse d'un boitier tropicalisé !. J'ai failli craquer pour un K10D pas cher dans un magasin de troc ...

Bon courage pour discuter avec l'enseigne parce qu'on est dans le domaine du vice caché et il n'y a pas de limite de garantie dans ce cas précis.
Réponse avec citation
  #10  
non lus 06/06/2009, 23h33
Membre
Ma pratique de la photo: Je débute
 
Messages: 17
375 Photiz - Faire un don
Cela peut arriver a tous meme si cela reste assez rare heureusement
Réponse avec citation
  #11  
non lus 06/06/2009, 23h37
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 127
765 Photiz - Faire un don
Merci...
Réponse avec citation
  #12  
non lus 07/06/2009, 00h22
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 127
765 Photiz - Faire un don
ça y est mise à jour effectuée... passage à la version 1.3 on verra bien!!
Réponse avec citation
  #13  
non lus 07/06/2009, 01h58
Avatar de Manu12
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D90 + AF-S 16-85 + 50 mm AF-D 1.8 + 55-200 VR
 
Messages: 234
1985 Photiz - Faire un don
heu petite question sur un point que personne n'a abordé (ou j'ai mal lu) en quoi shoote tu, en JPG ou en RAW ?
Si c'est en RAW, l'image sur l'écran de ton apn est elle comme ca ou c'est juste après l'import sur ton PC ?

Car il te faut savoir qu'une image RAW est "non dématricée", et que si le logiciel qui récupère l'image n'est pas à jour il ne pourra dématricer ton image... et le vert dans ce cas est NORMAL
En effet les capteurs sont à matrice de bayer dont la caractéristique est pour 4 photosites adjacents d'avoir un photosite pour le bleu, un pour le rouge et ... 2 pour le vert. C'est la couleur que l'oeil humain gère le mieux et qui donne le contraste de l'image..
le dématricage, apres interpretation, ré équilibre les teintes en doublant le rouget e le bleu pour "retrouver" les teintes naturelles.
Si il n'y arrives pas.... c'est cette "double dose" de vert qui provoque ce visuel

Dernière modification par Manu12 07/06/2009 à 02h01.
Réponse avec citation
  #14  
non lus 07/06/2009, 02h10
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 127
765 Photiz - Faire un don
toi on dirait bien que tu t'y connais... Je shoot en JPEG... je viens de faire les mise à jour du firmware je suis passé de 1.0 à 1.3! Donc c'est bon ça me le fera plus?? Et oui l'image est verte même sur l'écran de l'appareil!
Réponse avec citation
  #15  
non lus 07/06/2009, 10h51
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
C'est pas comme si entre deux prises consecutives (sauf erreur de manip dont j'ai parlé) )les reglages changeaient. Rien à voire avec RAW ou JPEG ..... en revanche j'ai évoqué la matrice donc effectivement manu 12 tu as mal lu ...

Mais la seul réponse satisfaisante à ce type de probléme c'est SAV ou retour au vendeur
Réponse avec citation
VirusPhoto » Forum » Forum photo débutant » Conseils d'achat

Réponse

Discussion précédente / suivante dans cette rubrique :
« Filtre pour mon Sigma | débutant dans le reflex numérique »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.