.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 31/05/2009, 21h00
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 52
350 Photiz - Faire un don

Erreur 99 sur Canon 1000D


Bonsoir,

Depuis que j'ai rechargé récemment ma batterie, j'ai un message d'erreur lorsque je prend une photo :

Erreur 99
Prise de vue impossible. Mettre le lecteur d'alim sur puis sur ou réinstaller la batterie.

J'ai fait ces deux manipulations, effectivement cela me permet de prendre quelques photos mais dès que j'éteins et rallume mon appareil, l'erreur revient.

Que faire ?

Merci d'avance.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 31/05/2009, 21h04
Avatar de photoff
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Numérique & Argentique
 
Messages: 2 966
26670 Photiz - Faire un don
Il arrive de temps en temps cela. Essaie aussi de retirer l'objectif du boitier + batterie.

si cela persiste, retour SAV
Réponse avec citation
  #3  
non lus 31/05/2009, 21h27
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Et tente un nettoyage des contacts
Réponse avec citation
  #4  
non lus 31/05/2009, 21h38
Avatar de matheologiste13
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 30D gripé+50mm/1.8+70/300 is usm+17/85+180 macro+580ex
 
Messages: 25
870 Photiz - Faire un don
mieux vaut pas trop forcer....
C'est probablement l'obturateur,toutefois erreur 99 est un message très "boite" à tous chez canon.
Renseignes toi par rapport au numéro de série de ton boitier,si il y a pas une panne classique (au prés du SAV,si ils sont sympa).Je crains que le 1000d sera à amélioré sur les séries à venir.Tiens nous au courant,et bonne chance.
Réponse avec citation
  #5  
non lus 31/05/2009, 21h41
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 52
350 Photiz - Faire un don
J'ai déjà essayé pour l'objectif, j'essaye le nettoyage.

Merci
Réponse avec citation
  #6  
non lus 31/05/2009, 21h58
Avatar de photoff
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Numérique & Argentique
 
Messages: 2 966
26670 Photiz - Faire un don
Cela arrive de temps en temps avec les objectifs Sigma aussi.
Réponse avec citation
  #7  
non lus 13/07/2009, 19h40
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 2
65 Photiz - Faire un don
Citation:
Posté par Loaloo Voir le message
Bonsoir,

Depuis que j'ai rechargé récemment ma batterie, j'ai un message d'erreur lorsque je prend une photo :

Erreur 99
Prise de vue impossible. Mettre le lecteur d'alim sur puis sur ou réinstaller la batterie.

J'ai fait ces deux manipulations, effectivement cela me permet de prendre quelques photos mais dès que j'éteins et rallume mon appareil, l'erreur revient.

Que faire ?

Merci d'avance.

J'ai exactement le même probléme (même boitier). J'ai contacté la hotline Canon après avoir changé de batterie, d'objectifs et de carte mémoire le problème persiste. lorsque l'on change la batterie ou que l'on ouvre le cache carte mémoire on peut de nouveau prendre des photos et dès que l'on éteint l'appareil au rallumage erreur 99 à la première prise de vue et pas de photo enregistré. Je n'ai rien pu faire et je viens d'emmener l'appareil en SAV. En fait erreur 99 est l'erreur four-tout selon la hotline donc il ne peuvent pas dire de quoi il sagit c'est à dire juste que c'est pas une autre erreur.

Dernière modification par bugs74 13/07/2009 à 19h42.
Réponse avec citation
  #8  
non lus 15/07/2009, 20h17
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: oeil+boitier+optique
 
Messages: 465
5995 Photiz - Faire un don
on est plusieurs à avoir le même problème sur le même boîtier. semble t'il !!!
c'est bien ce que j'ai cru sentir !?! un problème de série !?!

j'ai tout tenté, techno de métier et bon bricoleur, tests contrôle et vérifs ... mais devant les réponses évasives des pro et le prix de la réparation
j'avais l'option de me faire rembourser ... çà confirme que bien m'en a pris.

bonne chance pour toi
quand la panne sera décelée merci de faire suivre
cdlt
Réponse avec citation
  #9  
non lus 08/04/2010, 12h50
Orion1
 
Messages: n/a
Photiz - Faire un don
Erreur 99 Bonjour Pour éviter le retour au SAV, qui peut être un remède pire que le mal, essayer ceci:
1-Dégager partiellement la batterie 2 sec, puis la repousser et refermer.
2-Mettre le commutateur sur ON. Prendre des photos, sans remettre sur OFF ni laisser l'appareil se mettre en veille (désactiver la mise en veille dans le menu). Eteindre le Display pour économiser la batterie.
3-A la fin de la série de photos, mettre sur OFF.
4-Pour reprendre des photos, revenir au 1.
Cela ne répare pas l'appareil mais peut le rendre de nouveau opérationnel. Bonne chance
Réponse avec citation
  #10  
non lus 08/04/2010, 13h01
Avatar de Litboy
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Un peu de tout
 
Messages: 26
815 Photiz - Faire un don
Mon beau frère à eu ca aussi sur son 1000d: c'est peut-être bête mais...

Le problème venait d'un contacteur qui était resté enfoncé dans le fond de sa gorge suite à une petite poussière. Avec un aiguille on a enfoncé le contacteur encore plus pour dégager la poussière et il est revenu en position normale.

Depuis plus de problèmes.
Réponse avec citation
  #11  
non lus 08/04/2010, 19h05
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: oeil+boitier+optique
 
Messages: 465
5995 Photiz - Faire un don
pour infos,
suite à cette "erreur 99", récurrente et bizarre, j'ai pu échanger mon boitier !
et j'ai malgré tout repris un 1000D, je trouve que pour un entrée de gamme il est bien,
surtout pour les prix qui sont pratiqués !!
tout à été bien au début, jusqu'à ce qu'il bloque complètement sur "erreur 99"
même affichage mais pas la même panne (j'en suis convaincu) ce code indique plusieurs sources d'aléas ...
maintenant canon communique un peu, il y a un problème de firmware sur le 1000D
allez voir sur le site; les indications figurent.
çà corrige beaucoup d'erreur 99.

en tous cas sur le mien tout va très bien depuis ... j'espère que çà sera pareil pour le votre.

Dernière modification par jmchtizen 08/04/2010 à 19h08.
Réponse avec citation
  #12  
non lus 27/04/2010, 22h52
Avatar de bricefwi
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon Eos 7D ** Ricoh XR-X** Pentax Optio M20 hs KC sic sic
 
Messages: 110
1970 Photiz - Faire un don
Bonsoir à tous,

Je viens d'avoir une erreur 99 avec "gros splachh !!!" le bruit avait l'air de venir du Flash. Et l'apn ést Low Bat., je remets à charger et je vous dit quoi...............
Mais je ne suis pas optimiste, d'où venait ce bruit et cette légère odeur de plastic chaud. Quelqu'un connait ce cas de figure ????
Merci @ plus
Réponse avec citation
  #13  
non lus 18/09/2010, 18h18
tibo44
 
Messages: n/a
Photiz - Faire un don

err 99 Cherche contacteur


Bonjour, j'ai le meme probleme à mon tour (Canon 1000D + Sigma 18 250) je dois ouvrir le cache de la batterie à chaque fois (err 99)
Je suis en voyage au Mexique, je ne rentre pas de suite et difficile de trouver un SAV ici ...
Comment faire, ou se trouve le contacteur dont tu parle ?? et comment proceder
Merci pour ta réponse stp
loiret44@hotmail.fr


Citation:
Posté par Litboy Voir le message
Mon beau frère à eu ca aussi sur son 1000d: c'est peut-être bête mais...

Le problème venait d'un contacteur qui était resté enfoncé dans le fond de sa gorge suite à une petite poussière. Avec un aiguille on a enfoncé le contacteur encore plus pour dégager la poussière et il est revenu en position normale.

Depuis plus de problèmes.
Réponse avec citation
  #14  
non lus 27/08/2011, 02h01
Avatar de photoff
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Numérique & Argentique
 
Messages: 2 966
26670 Photiz - Faire un don
Déterrage de post... Mais ça vaut le coup. Merci pour cette expérience qui servira à d'autres.
Réponse avec citation
  #15  
non lus 01/02/2012, 21h37
Avatar de vulcain design
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: 550d 50mm 1.8, tamron 17-50 2.8
 
Messages: 12
90 Photiz - Faire un don
Bonjour,
Même si sa ne concerne pas la même panne, j'ai moi aussi un 550d acheter au mois de janvier 2011.
Il se trouve que j'ai eu une MAP Bloquer sur mes deux objectifs que j'ai envoyé en reparation et dernièrement j'ai eu un soucis avec l'appareil lui même ( boitier).
Le boitier s'est arrêter de fonctionner sans raison apparente (pas de choc, pas d'humidité). Juste avant cette panne il m'affichait qu’il ne pouvait plus enregistrer les images?
Si quelqu'un a des soluces il me sauverait la vie.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Front focus TAMRON 28 75 | 550d en panne »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 3 vote(s), moyenne 2,33.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.