.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Problème d'AF

Aller au premier non-lu
  #1  
non lus 13/05/2009, 11h00
Avatar de Petit_Visu
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon Eos 30D - 17/55 mm - 50mm f1,8 mk1- Zenitar 16mmf2,8
 
Messages: 28
400 Photiz - Faire un don
Arrow

Problème d'AF


Bonjour

j'ai un Problème D'autofocus sur mon canon 50 1.8 mk 1

en fait la mise au point ne se fait pas y a un problème de back et de front focus

le problème ne vient pas de mon boitier (eos 30d) il viens de l'objectif !

Je voudrais savoir si il y a un moyen de reconfigurer pour que l'AF puisse remarcher.

Merci de vos réponses
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 13/05/2009, 11h32
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Soi-même non. S'il y a une blem -> SAV !
Réponse avec citation
  #3  
non lus 13/05/2009, 12h11
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 1DS MK III
 
Messages: 325
2525 Photiz - Faire un don
Ben tu as un zoli presse papier maintenant si y'a un gros PB. Un MK I en 50 c'et plus réparable ...
Réponse avec citation
  #4  
non lus 13/05/2009, 20h54
Avatar de Petit_Visu
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon Eos 30D - 17/55 mm - 50mm f1,8 mk1- Zenitar 16mmf2,8
 
Messages: 28
400 Photiz - Faire un don
Y juste la possibilité de faire la MAP manuelle,

bon tan pis

Merci quand même
Réponse avec citation
  #5  
non lus 16/05/2009, 11h42
Avatar de Samu-san
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K-5, Sigma 17-70, FA35, Metz 58,
 
Messages: 428
2940 Photiz - Faire un don
Citation:
Posté par Petit_Visu Voir le message
en fait la mise au point ne se fait pas y a un problème de back et de front focus

ces 3 choses s'excluent mutuellement... (si la MAP ne se fait pas du tout, il ne faut pas dire qu'elle est trop devant, ou trop derrière !)
Ou alors ces problèmes apparaissent alternativement ?
Réponse avec citation
  #6  
non lus 16/05/2009, 18h35
Avatar de Petit_Visu
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon Eos 30D - 17/55 mm - 50mm f1,8 mk1- Zenitar 16mmf2,8
 
Messages: 28
400 Photiz - Faire un don
La mise au point se fait trop derrière, c'est un back-focus je pense.
Réponse avec citation
  #7  
non lus 20/05/2009, 16h13
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Un gros Canon tout noir et un trépied assorti
 
Messages: 109
1810 Photiz - Faire un don
Pour ma part j'ai eu un souci d'AF sur mon 18-55, la mise au point était devenu très aléatoire, parfois rien, parfois bonne, parfois à la masse complet ... Bref un petit coup de SAV et en 1 semaine (lundi posé à la Fnac, le lundi suivant je le récupérais, SAV Canon au top !) il était comme neuf. Bien entendu il faut qu'il soit encore sous garantie ... Mais pour répondre à ta question non rien à faire soi-même, j'ai demandé au vendeur savoir si la prochaine fois je pourrais régler moi même le problème et non car il faut démonter ...
Réponse avec citation
  #8  
non lus 20/05/2009, 16h16
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Un 50 1.8 version I, je suis bien certain qu'il n'est plus sous garantie...

Tu l'as acheté d'occasion quelque part ? Ça serait pas l'ancien propriétaire qui se serait amusé à démonter pour virer les poussières en pensant pouvoir remonter sans problème après ? (ou toi )
Réponse avec citation
  #9  
non lus 20/05/2009, 17h18
Avatar de Emmanuelle G.
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon 7D - Canon 17-135 et 50 f/1,8, Sigma 50-200 + 70-300
 
Messages: 1 078
22205 Photiz - Faire un don
Citation:
Posté par Petit_Visu Voir le message
Bonjour
j'ai un Problème D'autofocus sur mon canon 50 1.8 mk 1
en fait la mise au point ne se fait pas y a un problème de back et de front focus
le problème ne vient pas de mon boitier (eos 30d) il viens de l'objectif !
Je voudrais savoir si il y a un moyen de reconfigurer pour que l'AF puisse remarcher.
Merci de vos réponses


Tiens c'est amusant parce que j'ai moi aussi un souci avec mon 400D et l'optique Canon 50mm mais en MAP MANUELLE
Alors c'est énorme parce que quand on super-zoome certaines photos, la différence est flagrante : là où la MAP est faite c'est super net (sur une toute petite zone de pixels), puis on voit très clairement une ligne qui sépare cette zone nette de celle juste à côté qui n'est pas nette et là, ben les pixels sont flous..... faudrait que je mette une image parce que là ça doit paraître chinois ce que j'écris !!

Mais je n'ai rien sur ce PC.....

Heureusement ça ne le fait pas sur toutes les photos lors d'un shoot, mais c'est étrange...
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« netoyage YASHICA MAT 124 G | Déclenchement Cellule IR »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.