.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Aller au premier non-lu
  #16  
non lus 24/04/2009, 20h23
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
ca le fait a quelqu'un d'autre ? quelqu'un sait de quoi il s'agit?
je ne pense pas que ca puisse venir de la version "un peu spéciale" de LR que j'utilise
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 24/04/2009, 20h33
Membre
Ma pratique de la photo: Pratique régulière
Matériel: PENTAX K110D, K10D, K-5, argentique: MF Mamiya 645
 
Messages: 1 459
14259 Photiz - Faire un don
tu es reparti d'un import en décochant toutes les cases ou pas? Tu n'as rien dit là dessus!

toute photo importée avec un preset est enregistrée avec, donc, le probleme reste le meme.
Réponse avec citation
  #18  
non lus 24/04/2009, 20h44
Avatar de n-d-d
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D300
 
Messages: 34
1170 Photiz - Faire un don
J'ai le même soucis.

Et ca me pose vraiment un problème.

Si quelqu'un à une solution, je lui en serait vraiment reconnaissant, et si il faut je lui donne tous mes photiz... même si il ne sont pas nombreux!
Réponse avec citation
  #19  
non lus 27/04/2009, 18h44
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
oui oui j'ai recommencé une import toute propre en ne cochant rien.
ca fait pareil...

Est ce que le probleme puisse venir de l'appareil photo au moment du clic-clac? genre un profile ou je sais pas?
Réponse avec citation
  #20  
non lus 27/04/2009, 19h04
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
A chaque affichage, LR prend le fichier original et lui applique les paramètres de développement en court. Donc fonctionnement nominal.
A vérifier tes paramètres par défauts à 0.
Réponse avec citation
  #21  
non lus 12/05/2009, 16h22
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon, ni méchant
 
Messages: 49
345 Photiz - Faire un don
J'ai éxactement le même problème avec mon LR !
Et l'effet que ca me fait c'est que le RAW s'affiche dans un premier temps en JPEG (avec la saturation et tout le toutime) et que 1/2 seconde après la photo prait toute plate ? Problème de mise à jour des règlages d'importation de LR / D80 ?
Réponse avec citation
  #22  
non lus 12/05/2009, 17h16
Membre
Ma pratique de la photo: Je débute
Matériel: EOS 400 D + Kit + Sigma 70-300mm APO + Canon f/1.8 50 mm
 
Messages: 211
1420 Photiz - Faire un don
J'ai la même chose et j'ai jamais compris pourquoi
Réponse avec citation
  #23  
non lus 12/05/2009, 17h47
Membre
Ma pratique de la photo: Je débute
Matériel: Reflex, télémétrique, moyen format, chambre
 
Messages: 895
5310 Photiz - Faire un don
J'ai peut être un élément de réponse (en fait je suis même quasi sûr que c'est ça). En fait il me semble que le RAW contient aussi (en plus du l'image native du capteur) une image basse résolution (qui doit être dans le genre thumbnail) pour l'affichage rapide, image qui doit être créée par le boitier avec les paramètres de balance des blancs, saturation, etc ... du moment. C'est cette image que doit utiliser LR avant qu'il n'ai fini un premier dématriçage pour l'affichage avec ses propres paramètres.

Enfin je pense que c'est ça, car ça me fait un truc similaire avec Lightzone.
Réponse avec citation
  #24  
non lus 12/05/2009, 17h52
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon, ni méchant
 
Messages: 49
345 Photiz - Faire un don
Pas bête ! Ca ressemble à un apercu de développement le temps que LR accède au RAW en entier !
Me reste plus qu'à trouver comment acceder au profil ocntenu dans le RAW comme base de travail a mon développement
Réponse avec citation
  #25  
non lus 12/05/2009, 17h56
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Citation:
Posté par FX-Bucher Voir le message
J'ai peut être un élément de réponse (en fait je suis même quasi sûr que c'est ça). En fait il me semble que le RAW contient aussi (en plus du l'image native du capteur) une image basse résolution (qui doit être dans le genre thumbnail) pour l'affichage rapide, image qui doit être créée par le boitier avec les paramètres de balance des blancs, saturation, etc ... du moment. C'est cette image que doit utiliser LR avant qu'il n'ai fini un premier dématriçage pour l'affichage avec ses propres paramètres.Enfin je pense que c'est ça, car ça me fait un truc similaire avec Lightzone.

Ca se pourrait bien parce qu'une fois j'avais des images RAW de Canon que je ne pouvais ouvrir que sous forme d'une ... vignette, donc certainement celle intégrée dans le fichier.
Réponse avec citation
  #26  
non lus 13/05/2009, 13h53
Avatar de heyjack
Membre
Ma pratique de la photo: Je débute
Matériel: 350D + 18-55 IS + 50 1.8
 
Messages: 8
360 Photiz - Faire un don
J'ai également le même problème.

Je shoot en Raw+jpeg. Vous aussi?
Car je me demande s'il ne chargerai pas le jpeg pour la prévisu puis le Raw au chargement de l'imaige, d'où des rendu différents...
Réponse avec citation
  #27  
non lus 13/05/2009, 14h43
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Au fait quand je mets mes fichiers en N&B sur l'appareil, je les visionne bien en N&B sur le petite écran et quand jes les mets dans Lightroom, ils apparaissent bien en N&B ... puis ensuite passent en couleur, ce qui prouve bien que Lightroom :

1/ ouvre une vignette avec les paramètres jpeg de l'appareil ;
2/ applique ensuite un "développement" standard.
Réponse avec citation
  #28  
non lus 13/05/2009, 14h53
Membre
Ma pratique de la photo: Pratique régulière
Matériel: PENTAX K110D, K10D, K-5, argentique: MF Mamiya 645
 
Messages: 1 459
14259 Photiz - Faire un don
Citation:
Posté par dolphin Voir le message
Au fait quand je mets mes fichiers en N&B sur l'appareil, je les visionne bien en N&B sur le petite écran et quand jes les mets dans Lightroom, ils apparaissent bien en N&B ... puis ensuite passent en couleur, ce qui prouve bien que Lightroom :

1/ ouvre une vignette avec les paramètres jpeg de l'appareil ;
2/ applique ensuite un "développement" standard.

ou pas.....

il n'applique rien, sauf les données brutes dématricées selon le moteur ACR!
Réponse avec citation
  #29  
non lus 13/05/2009, 15h00
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Ça semble être ça... Une petite fonction qu'Adobe pourrait fournir pour appliquer les paramètres profils de l'appareil... Dans la version 3? ou 2.4?
Réponse avec citation
  #30  
non lus 13/05/2009, 15h51
Membre
Ma pratique de la photo: Pratique régulière
Matériel: PENTAX K110D, K10D, K-5, argentique: MF Mamiya 645
 
Messages: 1 459
14259 Photiz - Faire un don
Citation:
Posté par BlackBear Voir le message
Ça semble être ça... Une petite fonction qu'Adobe pourrait fournir pour appliquer les paramètres profils de l'appareil... Dans la version 3? ou 2.4?
ca existe
ADOBE DNG PROFILE
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 2,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.