.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Techniques photo » En studio

Noter la discussion : Probleme avec trigger PT-04CN & 450D

Aller au premier non-lu
  #1  
non lus 14/04/2009, 20h40
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 450D 70-200f4 50f1.8 35f2
 
Messages: 14
110 Photiz - Faire un don
Thumbs down

Probleme avec trigger PT-04CN & 450D


Bonjour à tous,

Je viens tout juste de recevoir mon petit colis en direct de chine (en 12 jours) avec mon systeme de trigger sans fil. (ISHOOT PT-04 CN Flash Trigger PT04 for Canon—3 receiver en vente sur eBay.fr (fin le 05-avr.-09 18:20:44 Paris))



j'ouvre, je connecte, je mets des piles neuves, je branche (sur un canon EOS 450D) et ... pas de flash emis !!!

je retire l'emeteur de l'appareil photo, appuies sur le bouton TEST de l'emeteur et ... ca marche !!!

Je n'y comprends rien du tout

Lorsque je n'enfonce pas l'emeteur à fond dans la griffe porte flash et en appuyant sur le bouton de test ca envois un flash mais enfoncé à fond rien n'est envoyé et le bouton test ne fontionne même plus.

Et comme je n'ai pas de prise synchro sur le 450D je ne peux même pas declencher avec l'appareil dans ce mode...

J'ai essayé à toutes les vitesse de 1/90 à 1/250eme rien à faire

Visiblement y'a un souci avec l'appareil photo qui n'envois pas l'info à l'emeteur semble t'il ?

Comble de mal chance j'ai commandé chez PEARL deux petit flash reglables manuelement FLASH ELECTRONIQUE | PEARL Diffusion



et même souci ils ne se declenchent pas que ce soit sur le sabot du 450D ou sur les trigger flash avec le bouton test (alors qu'il fonctionnent quand j'appuis sur le bouton test du flash même)

Si quelqu'un a une solution il est très très bien venu

Cedric
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 16/04/2009, 01h29
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon + Pocket Wizard + California Sunbounce
 
Messages: 145
1545 Photiz - Faire un don
Essaye d'isoler avec du scotch ta le contour de ta bague sur ton apn car je crois que le plot central est universel mais le reste c'est selon les marques et ca peut perturber le déclencheur.

Mais généralement à ce prix ne t'attend pas à des merveilles.
Réponse avec citation
  #3  
non lus 16/04/2009, 01h33
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 450D 70-200f4 50f1.8 35f2
 
Messages: 14
110 Photiz - Faire un don
Tu veux dire isoler les quatre petits contacts à coté du plot central ?

Je test de suite ...
Réponse avec citation
  #4  
non lus 16/04/2009, 01h47
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 450D 70-200f4 50f1.8 35f2
 
Messages: 14
110 Photiz - Faire un don
j'ai isolé les quatre petits plots contacts sur le sabot de l'appareil mais ca ne fonctionne pas plus !

Ce qui est bizare c'est que même appareil eteint le bouton test ne march pas lorsque le trigger est mis sur le sabot

et lorsque le place le trigger sur l esabot flash la led du bouton test s'allume un coup

Cédric
Réponse avec citation
  #5  
non lus 16/04/2009, 11h30
Avatar de Wistili
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Pentax K20D, Pentax K110D, Pentax AF360FGZ, Sigma EF530DG-ST
 
Messages: 39
455 Photiz - Faire un don
Salut,

si tu as la possibilité essaies de faire un test avec un autre boitier. Si ca ne marche toujours pas, ca voudra surement dire retour au SAV...
Réponse avec citation
  #6  
non lus 16/04/2009, 11h38
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 450D 70-200f4 50f1.8 35f2
 
Messages: 14
110 Photiz - Faire un don
j'essais ca ce soir ...
Pour le SAV ... ca vient de chine ! mais heureusement j'ai pu contacter le vendeur et il m'envoi un autre declencheur neuf (qui normalement fonctionne je vous dirais ça...) gratuitement avec ma prochaine commande
Je precise que j'ai reussi à les contacter très rapidement via mail alors qu'il etait très tard (ou tôt)chez eux vu le decalage horaire. Reponse au mail ultra rapide et service client impec
Sont forts ces chinois !

J'espere quand même que c'est pas mon 450D qui ***** !

wait & see

Ced
Réponse avec citation
  #7  
non lus 16/04/2009, 15h42
Avatar de spica
Membre
Ma pratique de la photo: Passionné de photo
Matériel: K10D + Sigma 17-70mm + Sigma 70-200mm...
 
Messages: 151
1490 Photiz - Faire un don
Vu ce que tu décris, ça ressemble à un faux contact dans le sabot de ton appareil. Comme si le circuit était toujours fermé. Tu as essayé d'autres flashes dessus ? genre un vrai flash Canon pour voir ?
Réponse avec citation
  #8  
non lus 16/04/2009, 22h45
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 450D 70-200f4 50f1.8 35f2
 
Messages: 14
110 Photiz - Faire un don
J'ai un flash bower autofocus 724 AFC TTL avec un plot central + les 4 petits plots canon qui fonctionne bien en mode manuel (le flash balance toute la sauce à chaque coup) mais n'est pas detecté dans le menu de l'appareil photo (juste qu'il y a un flash connecté)

je vais tester avec le 580 EX d'un ami en esperant ne pas lui abimer

Je teste ca demain normelement, je vous tiens au courant et croise les doigts !!!

Ced
Réponse avec citation
  #9  
non lus 17/04/2009, 00h45
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 450D 70-200f4 50f1.8 35f2
 
Messages: 14
110 Photiz - Faire un don
Alors voilà ca y est j'ai testé et mon appareil fonctionne bien pas de souci coté prise flash OUF !

Mais le declencheur sans fil ne fonctionne pas non plus sur le 5D donc ...

dommage car on a fait un testé la porté du trigger et (avec le bouton test) on a declenché à plus de 30 m dans la cours de son pavillon !!!

par contre le 580EX mettait un sacré moment à recharger (plusieures secondes), raffales impossibles alors que remis sur les prises flash des appareils pas de souci ca debitait sans probleme plusieurs flash en raffale, etonnant !

Bref l'emeteur est HS ou en tout cas ne fonctionne qu'en appuyant sur le bouton test

Ced
Réponse avec citation
  #10  
non lus 17/04/2009, 00h51
Avatar de photoff
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Numérique & Argentique
 
Messages: 2 966
26670 Photiz - Faire un don
Question con... T'as essayé quel mode de flash ?
Essaie tous les modes, à mon avis. J'ai déjà lu un pb du genre. Les flashs ETTL ne fonctionnent pas s'ils sont en auto.
Réponse avec citation
  #11  
non lus 17/04/2009, 08h57
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon + Pocket Wizard + California Sunbounce
 
Messages: 145
1545 Photiz - Faire un don
Avec un émetteur je crois qu'il faut toujours mettre le mode Forcé Flash non ?
Réponse avec citation
  #12  
non lus 17/04/2009, 11h46
Avatar de spica
Membre
Ma pratique de la photo: Passionné de photo
Matériel: K10D + Sigma 17-70mm + Sigma 70-200mm...
 
Messages: 151
1490 Photiz - Faire un don
Personnellement, je n'ai jamais eu besoin de mettre mon flash sur un mode spécial pour le déclencher via un trigger, mais effectivement, j'en connais qui sont chez Canon et qui doivent mettre leur flash (Sigma 500 DG super, version pour Canon, moi j'ai le même en version Pentax) en mode esclave ou un truc du genre pour qu'il accepte de déclencher via les triggers. Enfin je doute que ça soit le problème puisque la, la LED du déclencheur ne s'allume même pas sur l'appareil. Le problème a l'air de vraiment se situer entre l'appareil et le déclencheur (peut-être que les 450D n'acceptent que les flashs faits pour Canon, avec les plots supplémentaires... mais ça me semble tout aussi étrange).
Réponse avec citation
  #13  
non lus 17/04/2009, 11h52
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon + Pocket Wizard + California Sunbounce
 
Messages: 145
1545 Photiz - Faire un don
En fait chez moi par exemple lorsque je connecte le Flash Olympus avec le pocket Wizard il se met en esclave tout seul.

Mais si sur le boitier le mode Falsh n'est pas activé ça n'envoie rien au Pocket Wizard connecté qui n'envoie rien à son collègue qui ne déclenche donc pas le flash.
Réponse avec citation
  #14  
non lus 16/04/2012, 01h02
Avatar de Lili-House
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: CANON 550D + 18-55 de base + Canon EF 50mm f/1,8
 
Messages: 13
140 Photiz - Faire un don
Bonsoir,

Je réagis sur ce vieux topic car j'ai le même soucis avec mon 550D + Speedlite 430 EX II + iShoot PT-04
Avez vous une solution, un mode spécial, ou est ce que ce n'est pas compatible ...

Merci d'avance !
Réponse avec citation
  #15  
non lus 16/04/2012, 01h17
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon + Pocket Wizard + California Sunbounce
 
Messages: 145
1545 Photiz - Faire un don
Normalement le trigger envoit juste une impulsion electrique (tester vous pouvez déclencher votre flash avec un stylo bic en mettant la pointe sous le flash.
Donc un flash connecté sur un trigger n'a normalement pas besoin d'être configuré.

Le souci doit donc venir du reflex qui n'envoit pas d'impulsion au trigger qui lui n'envoit donc rien au flash.
Sans changer de mode que se passe t il quand tu mets le flash sur ton reflex sans trigger ?
Réponse avec citation
VirusPhoto » Forum » Techniques photo » En studio

Réponse

Discussion précédente / suivante dans cette rubrique :
« une cellule pour deux flashs ? | Matériels nécessaires pour un shooting sur fond blanc. »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.