.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les articles VirusPhoto » Tutoriels vidéo

Aller au premier non-lu
  #76  
non lus 19/03/2009, 11h43
Avatar de Jeff
Jeff Jeff est déconnecté
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon D3
 
Messages: 145
1787 Photiz - Faire un don

Créer son studio photo chez soi


Voici un premier épisode du cours photo dédié à la création d’un studio photo à la maison.

Le matériel nécessaire pour créer des images...
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #75  
non lus 26/11/2009, 23h56
Melina.Barrals
 
Messages: n/a
Photiz
Citation:
Posté par rezga55 Voir le message
Mais j'ai lu ca aussi sur la description du cactus V4:

Nikon SpeedLite SB-800, SB-600, SB-28, SB-27, SB-26, SB-25, SB-24;

J'en conclu donc que il m'est impossible d'utiliser mon SB900 en déporté avec ce système :/


Mouais, le site GI annonçait également que le cactus V4 était compatible avec mon 5D (ce qui est vrai) mais on a découvert un peu tard de gros problèmes de banding qui m'ont poussée à les revendre en dépit du bon taux de réussite (pour passer à des Pocket Wizard ...).

Donc l'information donnée par GI est à prendre avec méfiance, dans un sens ou dans l'autre...

Il y a peut-être quelque part quelqu'un(e) qui a testé le SB900 avec des cactus V4 et qui en parle dans un article ou un post de forum ? Tu n'as pas trouvé de retour d'expérience à ce sujet?
Réponse avec citation
  #76  
non lus 09/12/2009, 18h17
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon argentique AE1/F1
 
Messages: 12
145 Photiz
Bonjour à tous,

est-ce qu'un pack Cactus KF36 Portrait Flash Combo fonctionne avec un SLR argentique comme un Canon AE1 ?
Réponse avec citation
  #77  
non lus 23/03/2010, 01h56
Avatar de thatshere
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - SB 900 - Cactus KF36
 
Messages: 5
45 Photiz
Bonjour,

Suite à ce post très intéressant j'ai foncé sur gadget infinity et je me suis équipée d'un flash cactus KF36 ainsi que d'un récepteur + émetteur de la même marque (V4).
Possédant deja un SB900 , je me suis dit que cela ferait un bon complément.
Alors voici mon problème :
Test #1
J'utilise le SB900 en maitre fixé sur mon boitier et le KF36 en flash esclave relié au boitier grâce au récepteur Cactus Trigger V4.
Résultat : le KF36 a tendance à se déclencher automatiquement sans la moindre raison, et lorsque je prend une photo, il de déclenche trop longtemps après le premier flash, du coup que je l'utilise ou pas ne fait aucune différence.

Test#2
J'ai utilisé le SB900 que j'ai externalisé avec le cable d'extention TTL SC-29
L'émetteur est raccordé au boitier avec le cable 3.5mm (CA-350)
Le récepteur est raccordé au KF36.
Résultat : Idem au test#1

Test #3
J'ai fait un deuxième essai en inversant les flash, du coup j'ai positionné le KF36 sur le boitier et j'ai utilisé le recepteur sur le SB900
Résultat : la catastrophe, chaque image prise dans ses conditions se retrouve dotée d'une belle barre noire sur toute la moitié inférieure....par contre il semble que la réactivité du second flash soit nettement améliorée! super!

l'un d'entre vous aurait-il déjà rencontré ce genre de problème?

Pour info je suis complètement novice en "flash" et il est fort probable que je m'y sois très mal prise dans les réglages de base, , vraiment besoin d'aide pour le coup!!
Réponse avec citation
  #78  
non lus 23/03/2010, 09h45
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 64
790 Photiz
Le coup de la bande noire me fait penser à un problème de vitesse de synchronisation : il faudrait essayer en diminuant la vitesse d'obturation, par exemple 1/100ème, voire moins.
Chaque type d'appareil possède une vitesse maxi de synchronisation qui correspond à la vitesse maximum d'obturation pour laquelle l'obturateur (à rideaux) est complétement ouvert au moins le temps du flash. Au dela de cette vitesse, les rideaux de l'obturateur allant toujours à la même vitesse, diminuer le temps de pose revient à ressérer les rideaux et l'espace restant ne couvre alors plus toute le surface du capteur. Du coup, lorsque le flash se déclenche, seule une partie du capteur est illuminé, d'où ces bandes noires.
Réponse avec citation
  #79  
non lus 23/03/2010, 10h07
Avatar de Oreille
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 450D
 
Messages: 1 338
9535 Photiz
thatshere, c'est peut-être parce que je ne suis pas encore réveillée, mais je ne comprends rien à tes deux premiers tests (pour la barre noire, je suis d'accord avec ptitux). Pourquoi tu parles de cables et de maitres/esclaves ? Théoriquement, tu as un émetteur sur ton boitier et un récepteur sous chacun des flashs utilisés, et tu peux mélanger les marques sans soucis..
Réponse avec citation
  #80  
non lus 23/03/2010, 11h09
Avatar de thatshere
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - SB 900 - Cactus KF36
 
Messages: 5
45 Photiz
Citation:
Posté par ptitux Voir le message
Le coup de la bande noire me fait penser à un problème de vitesse de synchronisation : il faudrait essayer en diminuant la vitesse d'obturation, par exemple 1/100ème, voire moins.
Chaque type d'appareil possède une vitesse maxi de synchronisation qui correspond à la vitesse maximum d'obturation pour laquelle l'obturateur (à rideaux) est complétement ouvert au moins le temps du flash. Au dela de cette vitesse, les rideaux de l'obturateur allant toujours à la même vitesse, diminuer le temps de pose revient à ressérer les rideaux et l'espace restant ne couvre alors plus toute le surface du capteur. Du coup, lorsque le flash se déclenche, seule une partie du capteur est illuminé, d'où ces bandes noires.
Citation:
Le coup de la bande noire me fait penser à un problème de vitesse de synchronisation : il faudrait essayer en diminuant la vitesse d'obturation, par exemple 1/100ème, voire moins.
J'avais également modifié ces paramètres pendant le test hélàs cela n'a rien changé :-(

Merci pour ta réponse
Réponse avec citation
  #81  
non lus 23/03/2010, 11h14
Avatar de thatshere
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - SB 900 - Cactus KF36
 
Messages: 5
45 Photiz
Citation:
Posté par Oreille Voir le message
thatshere, c'est peut-être parce que je ne suis pas encore réveillée, mais je ne comprends rien à tes deux premiers tests (pour la barre noire, je suis d'accord avec ptitux). Pourquoi tu parles de cables et de maitres/esclaves ? Théoriquement, tu as un émetteur sur ton boitier et un récepteur sous chacun des flashs utilisés, et tu peux mélanger les marques sans soucis..
Pas de souci Oreille, c'est dur aussi pour moi le matin!
Je ne parlais pas des cable qui sont esclaves ou maitres, mais simplement des flashs utilisés, et de la façon dont je les ai chacun raccordés à mon boitier.
Car je ne possède pas un emetteur Cactus avec deux recepteur mais un seul recepteur.
Et dès lors que je raccord ce recepteur à mon flash Nikon c'est la cata, bande noire!, en revanche pas de souci de bande lorsqu'il est mis sur le kf36, en revanche le déclenchement du kf36 est bien trop tardif.

Bref, je poursuis les recherches ;-) Merci pour votre aide!
Réponse avec citation
  #82  
non lus 23/03/2010, 11h46
Avatar de Oreille
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 450D
 
Messages: 1 338
9535 Photiz
Euh, j'ai bien compris que ce n'était pas le cable qui était esclave, quand même! Juste que je ne comprenais pas trop pourquoi tu te compliquais la vie avec des montages compliqués. Et à mon avis, y'a une part du problème qui doit venir de là... Pourquoi ne pas avoir acheté deux récepteurs ?
Réponse avec citation
  #83  
non lus 23/03/2010, 12h48
Avatar de thatshere
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - SB 900 - Cactus KF36
 
Messages: 5
45 Photiz
Citation:
Posté par Oreille Voir le message
Euh, j'ai bien compris que ce n'était pas le cable qui était esclave, quand même! Juste que je ne comprenais pas trop pourquoi tu te compliquais la vie avec des montages compliqués. Et à mon avis, y'a une part du problème qui doit venir de là... Pourquoi ne pas avoir acheté deux récepteurs ?
Je pensais naïvement qu'un seul récepteur suffirait pour mon KF36 sachant que je peux également utiliser mon SB900 à distance (soit avec le cable d'extention TTL SC-29 pour bien sans fil)...à priori cela devrait fonctionner tout de même, cela n'explique pas que le second flash (soit le cactus kf36) se déclenche avec une bonne seconde de décalage, ce qui du coup n'a aucun impact.

Quoiqu'il en soit à l'occasion je m'équiperai d'un second récepteur mais il va falloir dans un premier temps que je parvienne à trouver une solution en l'état....
Réponse avec citation
  #84  
non lus 23/03/2010, 13h49
Avatar de thatshere
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - SB 900 - Cactus KF36
 
Messages: 5
45 Photiz
Citation:
Posté par thatshere Voir le message
Bonjour,

Suite à ce post très intéressant j'ai foncé sur gadget infinity et je me suis équipée d'un flash cactus KF36 ainsi que d'un récepteur + émetteur de la même marque (V4).
Possédant deja un SB900 , je me suis dit que cela ferait un bon complément.
Alors voici mon problème :
Test #1
J'utilise le SB900 en maitre fixé sur mon boitier et le KF36 en flash esclave relié au boitier grâce au récepteur Cactus Trigger V4.
Résultat : le KF36 a tendance à se déclencher automatiquement sans la moindre raison, et lorsque je prend une photo, il de déclenche trop longtemps après le premier flash, du coup que je l'utilise ou pas ne fait aucune différence.

Test#2
J'ai utilisé le SB900 que j'ai externalisé avec le cable d'extention TTL SC-29
L'émetteur est raccordé au boitier avec le cable 3.5mm (CA-350)
Le récepteur est raccordé au KF36.
Résultat : Idem au test#1

Test #3
J'ai fait un deuxième essai en inversant les flash, du coup j'ai positionné le KF36 sur le boitier et j'ai utilisé le recepteur sur le SB900
Résultat : la catastrophe, chaque image prise dans ses conditions se retrouve dotée d'une belle barre noire sur toute la moitié inférieure....par contre il semble que la réactivité du second flash soit nettement améliorée! super!

l'un d'entre vous aurait-il déjà rencontré ce genre de problème?

Pour info je suis complètement novice en "flash" et il est fort probable que je m'y sois très mal prise dans les réglages de base, , vraiment besoin d'aide pour le coup!!
Pour info, je viens de régler un problème sur deux...au planqué toutes les télécommandes qui se trouvaient dans le salon et ohhhh miracle, le flash ne se déclenche plus automatiquement on avance.
En revanche le déclenchement est toujours une seconde trop tard :-(
Réponse avec citation
  #85  
non lus 23/03/2010, 14h04
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz
Je vois sur un site, le SB900 : 373,99€
Un flash de 400 joules : http://www.lightcubepro.com/flashs/f...00-ws-p34.html 398 € .... (et il y en a des moins chers !)

Certes, le SB permet de l'utiliser à l'extérieur, pas le flash de studio ...

Mais franchement c'est le bonheur total de travailler avec un flash de studio! Notamment avec la lampe pilote, le réglage de puissance, tous les accessoires.... que ne permettent pas le SB

Franchement pour le même prix pour "Créer son studio photo chez soi" c'est quand même nettement mieux que du "bricolo" qui fonctionne pas toujours bien (la preuve)...

C'est vous qui voyez !
Réponse avec citation
  #86  
non lus 23/03/2010, 14h44
Avatar de Icelander
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90 18-200 VR 50 mm1.8D 8mm Samyang + Powershot G12
 
Messages: 84
1045 Photiz
Super vidéo Jeff...

On attend tous la suite...
Réponse avec citation
  #87  
non lus 23/03/2010, 14h48
Avatar de Oreille
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 450D
 
Messages: 1 338
9535 Photiz
Nan nan nan nan, je ne peux pas te laisser dire ça Dolphin, quand on utilise ce genre de système correctement, ça marche très bien (et 398€, ça doit être le prix global de tout mon matériel lumière!), le bricolage c'est surtout les accessoires (snoot etc.). Mais après, il faut essayer d'avoir une certaine unité dans le système, je pense. Enfin, avoir un flash déclenché par câble, qui en déclenche un par ir, qui en déclenche un par cellule optique pendant qu'un autre s'allume grâce à un trigger, c'est rigolo, mais pas terrible. Après, forcément, on vient plus facilement sur un forum quand on a un problème que quand ça marche !
Réponse avec citation
  #88  
non lus 23/03/2010, 14h54
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz
Citation:
quand on utilise ce genre de système correctement, ça marche très bien
Oui, enfin, quand ça marche, parce qu'apparemment notre amis au dessus il semble avoir des problèmes, justement

L'avantage du cobra et que ça peut être utilisé partout, même en extérieur, je le conçois, et en effet faut bricoler ... mais monter un bol beauté sur un cobra, pas évident
Réponse avec citation
VirusPhoto » Forum » Les articles VirusPhoto » Tutoriels vidéo

Commentaire

Non-lu Non-lu  
Bloguer ceci Outils de l'article Rechercher dans cet article Note: Note de l'article : 5 votes - moyenne : 4,20.

Outils de l'article Rechercher dans cet article
Rechercher dans cet article:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.