.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Autres logiciels

Aller au premier non-lu
  #1  
non lus 27/02/2009, 23h41
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D300 + AF-S Nikkor 18-200mm f:3.5-5.6
 
Messages: 35
1035 Photiz - Faire un don

Problème gestion des couleurs Capture NX2


J'ai un gros souci avec le rendu des couleurs qui reste différent entre l'écran de visualisation de mon D300 et le logiciel Capture NX2.

J'ai pourtant bien configuré mon appareil, créé de nouvelles balances des blancs (pour cela, j'ai acheté de coûteux plastiques gris de référence pour photo) et adapté l'optimisation d'image. Ce qui bien sûr m'a permis d'obtenir à la prise de vue des couleurs très proches de la réalité.
Ecran d'ordinateur mal calibré me direz-vous.
Je ne pense pas que ça puisse venir de là puisque le rendu des photos visualisées dans le navigateur de Capture NX2 est exactement le même que sur l'écran du D300. Le souci commence quand j'en ouvre une dans l'espace d'édition du même logiciel, la photo devient alors quelque peu saturée et souffre d'un peu trop de contraste. J'ai bien sûr gardé activés la même balance des blancs créee par mes soins et la même optimisation d'image ainsi que le même espace colorimétrique. J'ai aussi parfois eu recours au pipette "neutre" pour rétablir les couleurs grâce au gris de référence. Le résultat est bon mais différent de la première "version" que je préfère. Que puis-je faire de plus pour garder, dans l'espace d'édition, le rendu qu'on peut voir dans son navigateur ? J'ai pourtant lu dans un livre sérieux que c'est possible de garder le rendu initial si l'on prend la peine de tout bien paramétrer.

J'ai besoin que mes photos restent les mêmes une fois affichées dans l'espace d'édition du logiciel afin de gagner du temps et de me consacrer aux petites corrections particulières.

Merci d'avance pour vos précieux conseils.

Dernière modification par Claire Alice 27/02/2009 à 23h43.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 28/02/2009, 01h10
Avatar de Manu12
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D90 + AF-S 16-85 + 50 mm AF-D 1.8 + 55-200 VR
 
Messages: 234
1985 Photiz - Faire un don
Ton problème est "étrange" ! mais pas inexplicable.
Chaque photo, en tout cas en JPG possède en entête un aperçu, cet aperçu est celui que tu vois sur ton écran de contrôle et sur l'explorateur de windows et de la plupart des logiciels affichant un aperçu.
(ce qui explique que des fois tu peux avoir un apercu correct alors qu'a l'ouverture ton image est abimée). De plus if y a un phénomène visuel attaché à la taille d'une image, une vignette est toujours plus flatteuse que la taille réelle, phénomène encore accentué sur l'écran de controle grace à sa luminosité.
As tu essayé d'éditer la photo sur un autre logiciel (gimp, photoshop, LightRoom) pour voir la différence .? de plus ta photo est elle en JPG ou en RAW.
Ces réponse permettrait peut être d'infirmer ou confirmer l'histoire de l'apercu car il n'y a aucune raison technique qui puisse expliquer ton phénomène car la photo originale, en l'absence de modification de ta part n'est pas "réecrite" lors du chargement !
Réponse avec citation
  #3  
non lus 28/02/2009, 10h29
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D300 + AF-S Nikkor 18-200mm f:3.5-5.6
 
Messages: 35
1035 Photiz - Faire un don


Voici la capture de mon écran, on peut voir une grande différence entre l'aperçu dans le navigateur (exactement le même rendu que sur le petit écran du boitier) et l'image dans l'espace d'édition. J'ai oublié d'écrire dans le message que ça devient, aussi, orangé... et que le fichier est en RAW 14-bit.

Après avoir lu ton commentaire, j'ai essayé Photoshop. A l'ouverture dans ce logiciel, c'était aussi orangé et contrasté mais une fois Fenêtre > Format d'épreuve choisi et Couleurs d'épreuve activé (donc le profil de mon écran Dell 1905FP Color Profile, sachant que le profil attribué reste toujours Nikon Adobe RGB 4.0.0.3000), l'affichage devient correcte, identique au petit écran photo. J'ai également créé une copie jpeg à partir de cet espace d'édition, le rendu est tout aussi correct.

J'ai même pris la peine d'imprimer la photo brute en qualité maximale et sans correction, qui a donné une image papier elle aussi très proche du petit écran photo.

Donc le souci vient directement de l'espace d'édition de Capture NX2. J'ai essayé d'y activer le profil Dell, le mauvais rendu est resté le même. Inutile de désactiver les paramètres de l'appareil photo dans cet espace, le rendu ne change jamais.

Dernière modification par Claire Alice 28/02/2009 à 10h33.
Réponse avec citation
  #4  
non lus 28/02/2009, 10h47
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D300 + AF-S Nikkor 18-200mm f:3.5-5.6
 
Messages: 35
1035 Photiz - Faire un don
Pourriez-vous me dire si l'image en jpeg (créée à partir de Photoshop, sans corrections) ci-dessous est correcte, ni orangée ni trop contrastée ? Pour être sûre que c'est pas à cause de mon écran Dell.


Dernière modification par Claire Alice 28/02/2009 à 10h54.
Réponse avec citation
  #5  
non lus 28/02/2009, 11h19
Avatar de Manu12
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D90 + AF-S 16-85 + 50 mm AF-D 1.8 + 55-200 VR
 
Messages: 234
1985 Photiz - Faire un don
ton image est en effet correcte et ta démonstration en images est beaucoup plus parlante et attribue clairement la différence au profil ICC utilisé par capture NX2, si tu actives "l'épreuve écran" (en bas de ta photo cela donne quoi ? car moi j'ai essayé de "reproduire" ton problème en cheangeant les paramètres de NX2, mon blanc reste blanc... essayes en sélectionnant un profil écran par défaut plutot que celui du Dell.. mais j'avoue que là je sèche moi
Réponse avec citation
  #6  
non lus 28/02/2009, 15h41
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D300 + AF-S Nikkor 18-200mm f:3.5-5.6
 
Messages: 35
1035 Photiz - Faire un don
C'est bon, le problème a été fixé Les actions à faire ne sont pas très logiques mais on y arrive facilement en fait :

Ouvrir le fichier avec le profil intégré puis choisir Réglage > Profil colorimétrique... Une nouvelle étape apparait à droite dans l'espace d'édition. Profil en cours : Nikon Adobe RGB 4.0.0.3000. Laisser coché Appliquer le profil et choisir le profil Dell dans la liste.

Merci beaucoup de ton aide, ça m'a permis de mieux comprendre le problème afin de le fixer. Je suis de meilleure humeur à présent
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Autres logiciels

Réponse

Discussion précédente / suivante dans cette rubrique :
« Créer des films de photos et videos | Photomatix Pro... Gratuit !!? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.