.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 19/02/2009, 04h21
Avatar de zoone
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-300 - 14/45 - 40/150
 
Messages: 114
1505 Photiz - Faire un don

E-300 "Error Card" suite à nouvelle carte compact flash - DEVIS RECU !!


Bonsoir,

voila... là, ça y'est, je flippe...
bref, j'expose assez rapidement

E-300 de mon papa, qui avais jusque là 2 cartes memoire compact flash PNY (256 et 512)
ça faisais leger, alors j'me fais plaisir et j'm'offre une carte Sandisk Extreme IV 4Go...
je recois la carte... je l'insere...
...
...
"error card"

WAH... euh... bon... Je remet une des ancienne carte ... "error card".... j'essaie l'autre... idem...



ok j'commence a flipper...
j'vais dans un magasin de reparation d'APN... le mec zieute les connecteur, rien de plié ou de cassé... ok... ça dois etre un probleme de circuit ou autre... hum... ok
"une idée du cout?" >> "si j'le repare ici une 60aine d'€, si faut l'envoyer chez Olympus, ça sera + cher"...... ok j'vais d'abord aller annoncer la nouvelle a mon pere, j'reviendrais...


rentré chez moi, un ami, me conseille de mettre a jour le firmware qui, apparement, n'etait jusqu'alors prevu que pour lire les CF jusqu'au Extreme II
bref, ok...
j'fais ça dans les regles de l'art, firmware a jour
insertion...

...
Error card


bref
suis paumé et un peu flippé j'espere rien avoir pété de mechant et d'onereux...

Alors si quelqu'un a deja eu un soucis comme celui-ci ou a des conseils avisés
bah je suis preneur !!!!!!

merci d'avance à vous

Dernière modification par zoone 25/03/2009 à 17h30.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 19/02/2009, 05h07
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
T'as essayé de réinitialiser l'appareil (retour aux réglages d'usine) ? Ou de formater tes cartes depuis un ordi ?

Dernière modification par Cver1 19/02/2009 à 05h34.
Réponse avec citation
  #3  
non lus 19/02/2009, 11h24
Avatar de zoone
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-300 - 14/45 - 40/150
 
Messages: 114
1505 Photiz - Faire un don
retour au reglage d'usine, c'est via le menu de l'appareil directement non (reinitialiser) ?
si oui, alors oui...

formater les cartes par l'ordi, oui aussi

mais marche pas...
Réponse avec citation
  #4  
non lus 19/02/2009, 12h08
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D90 + 18/105VR+ 70/300VR+ 50mmF/1.8+ Sig 105 Macro F/2.8
 
Messages: 80
1390 Photiz - Faire un don
franchement moi je vois plus! on a tous essayé

plus aucune carte ne passe et ne peuvent donc pas etre formaté depuis l'apn !

on a éssayé le reset, la maj du firmware qui etait sencé prendre en charge les nouvelles carte CF type Extrem3 ,le formatage de carte depuis l'ordinateur en Fat/Fat32, le virage de batterie.

Réponse avec citation
  #5  
non lus 19/02/2009, 12h43
Avatar de Caméléon
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Olympus E-500 objectif Zuiko 14-45__40-150__70-300
 
Messages: 373
3125 Photiz - Faire un don
Peut être tout simplement que le E300 ne peut pas lire les 4 Gig, mais seulement des plus petite
Réponse avec citation
  #6  
non lus 19/02/2009, 14h35
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D90 + 18/105VR+ 70/300VR+ 50mmF/1.8+ Sig 105 Macro F/2.8
 
Messages: 80
1390 Photiz - Faire un don
oui peut etre mais la l'appareil est bloqué meme les 2 anciennes cartes ne passent plus !
Réponse avec citation
  #7  
non lus 20/02/2009, 11h56
Avatar de zoone
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-300 - 14/45 - 40/150
 
Messages: 114
1505 Photiz - Faire un don
:up:
dois-je penser au suicide?
Réponse avec citation
  #8  
non lus 21/02/2009, 19h45
Avatar de zoone
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-300 - 14/45 - 40/150
 
Messages: 114
1505 Photiz - Faire un don
Réponse avec citation
  #9  
non lus 21/02/2009, 19h56
Avatar de Norbert
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Pentax ...what else ?
 
Messages: 2 899
18169 Photiz - Faire un don
A tenter, enlever carte et accus, recharger les accus ....et mettre une carte neuve, de faible capacité ( 1 Go ) elle ne sera pas perdue de toute façon
Réponse avec citation
  #10  
non lus 21/02/2009, 20h59
Avatar de zoone
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-300 - 14/45 - 40/150
 
Messages: 114
1505 Photiz - Faire un don
charger les accus ça va avoir quoi comme effet different?
carte neuve... hum, idem? quel effet different?
Réponse avec citation
  #11  
non lus 22/02/2009, 18h14
Avatar de zoone
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-300 - 14/45 - 40/150
 
Messages: 114
1505 Photiz - Faire un don
snif...
please help me...
Réponse avec citation
  #12  
non lus 22/02/2009, 18h28
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Ben... Il va falloir envisager le SAV...
Réponse avec citation
  #13  
non lus 23/02/2009, 01h58
Avatar de zoone
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-300 - 14/45 - 40/150
 
Messages: 114
1505 Photiz - Faire un don
snif...
2 mails partis chez Olympus et expliquant mon pbm...
j'suis quand meme pas le 1er utilisateur d'un E-300 qui a voulu mettre une carte 4go dans son appareil bordel...
bref... resnif...
Réponse avec citation
  #14  
non lus 26/02/2009, 00h04
Avatar de zoone
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-300 - 14/45 - 40/150
 
Messages: 114
1505 Photiz - Faire un don
Suite au probleme, voici la communication avec le "SAV" olympus... :

1er envoi de ma part :

"Bonjour,
voila, j'ai un apn Olympus E-300 qui fonctionnais tres bien jusqu'alors avec deux cartes PNY (512 et 256mo)
Recement, j'ai acheté une carte compact flash sandisk 4Go Extreme IV, mais a partir du moment où je l'ai inserée dans l'appareil, celui-ci m'a fais "error card".
J'ai tenté de reinserer les anciennes cartes qui marchaient jusqu'alors et l'effet est le meme.

Suite à des discussions vues sur des forums, j'ai mis a jour le firmware pour passer a la version 1.5 qui, apparement, devais prendre en charge le format Extreme IV (contrairement à la version precedente apparement)
Cela fais, rien ne changea, l'appareil semble totalement bloqué et ne veux pu lire aucune carte.
Est-ce un probleme connu? que faire?

Vous remerciant par avance de prendre en compte ma demande.
Cordialement
Pierre S.

PS : voici un lien vers un forum photo ou j'ai expliqué un peu + en detail mon probleme.
http://www.virusphoto.com/82336-e-30...act-flash.html (E-300 "Error Card" suite à nouvelle carte compact flash)
"


Leur réponse :

"Bonjour,

Votre message nous est bien parvenu et a retenu toute notre attention.

Les cartes Compact flash existent en de nombreux modèles différents de plusieurs fabricants mais pas Olympus et il nous est impossible de toutes les tester. Nous pouvons néanmoins vous indiquer que la capacité de stockage maximum des cartes reconnues comme compatibles avec l'appareil E-300 était de 8 Gb pour la Ultra II de la société Hama mais vous invitons à consulter les données les plus complètes qui sont celles fournies par les fabricants eux-mêmes comme celui que vous nommez :

http://sandisk.fr/Compatibility/Devi...VOLT_E300.aspx

(pour les autres fabricants, veuillez lancer une recherche sur un moteur du type "google")

Une liste correspondant exactement à votre modèle et à la marque de votre carte mémoire est également disponible sur cette page EN ANGLAIS :

http://www.olympus.co.jp/en/support/.../e300media.cfm

Nous vous suggérons donc en tout premier lieu de recouper les données de ces deux listes car vous ne précisez pas le nom EXACT de votre carte SanDisk puis à vérifier que la version 1.5 du micrologiciel est bien celle actuellement présente dans votre appareil E-300 de cette manière : molette de sélection sur n'importe quelle position sauf SCENE => touche MENU => onglet 'outil' (symbolisé une clef à molette) 2 => entrez dans le menu avec la touche AF => fonction FIRMWARE avec la touche ISO (continuez à descendre si vous êtes déjà en bas de l'écran, d'autres lignes vont apparaître) => entrez dans le sous-menu avec la touche AF => (la version installée s'affiche face à BODY).

Vous en souhaitant bonne réception.

Meilleures salutations,
L'assistance francophone d'Olympus Europe."


Ma reponse :

"Bonsoir,
suite à votre mail de reponse, je me permet de revenir vers vous...
Mon probleme n'apparais pas quand à la compatibilité de la carte car elle l'es semble-t'il...
ni au niveau du firmware qui est bien le 1.5 puisque je l'ai installé moi-meme suite à ce probleme...

Mais en l'occurence, l'appareil semble "coincé" electroniquement (et non pas mecaniquement puisque quand il n'y'a pas de carte, le declenchement fonctionne)
mais quand j'insere meme les anciennes cartes qui fonctionnaient tres bien auparavent, elles bloquent toutes de la meme maniere que la nouvelle avec ce message "error card"...

L'appareil s'est-t'il mis en "securité" ou y'a t'il un soucis ailleur.

Vous remerciant par avance...
Cdt
Pierre S."


Leur dernière réponse (ce matin) :

"Bonjour,

votre email ayant retenu toute notre attention

Nous vous conseillons d'envoyer l'appareil en révision a l'adresse ci dessous :

Olympus France - Centre technique
Parc d'affaires SILIC
55 rue de Monthlery
94533 Rungis Cedex
France

Tel: 0810 223 223 (tapez 3 puis 2)

Email: image-son.sav@olympus.fr

Envoyez l'appareil sans accessoires (pas de carte mémoire ni câble ni piles)
Joignez la carte de garantie, une copie de la facture et un explicatif du problème.
Si votre appareil est hors garantie, demandez un devis avant réparation (devis facture 25 euros en cas de refus de la réparation).

Info réparation et garantie
http://www.olympus.fr/consumer/208_1549.htm

Restant à votre disposition pour tout renseignement complémentaire, nous vous prions d’agréer, l’expression de nos salutations distinguées."






Donc à part montrer que c'est des robots qui repondent... bah rien de +... toujours paumé... bref
fais chier.....
Réponse avec citation
  #15  
non lus 26/02/2009, 03h27
Avatar de Norbert
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Pentax ...what else ?
 
Messages: 2 899
18169 Photiz - Faire un don
Fais comme ils disent SAV

Mais ces réponses loin dêtre robotisées !
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« panne lampe de flash | Tolérance sur autofocus »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 3 vote(s), moyenne 3,67.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.