.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : URGENT - Mon MacBook boude mon Olympus E410

Aller au premier non-lu
  #1  
non lus 13/02/2009, 01h54
Avatar de manci
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 300
3685 Photiz - Faire un don
Exclamation

URGENT - Mon MacBook boude mon Olympus E410


Salut à tous ^^

Bon alors voilà, j'ai un énorme problème.

Si si je vous jure.

Mon MacBook (leopard) ne reconnait plus mon Olympus E410.
PIRE !! Dés l'instant ou je le branche, Leopard plante total et m'affiche une pop-in me disant que je dois éteindre mon ordinateur en maintenant enfoncé la touche "power". Une fois que se message apparait je ne peux absolument plus rien faire sur le Mac, le fond se grise et je n'ai même plus le contrôle de la souris.

Ça ressemble méchamment au écran bleu qu'Xp me balançait en pleine ***** à chaque fois que je voulais lui coller mon Nokia 6280 en USB. J'ai jamais réussi à comprendre pourquoi.

Là je suis trop blasé

Je tenterai bien de formater la carte et de faire un reset de l'apn mais je reviens à l'instant d'une série de shoot de la pyramide du Louvre et j'ai vraiment trop pas envi de les perdre.


PLEEEEAAAASE... HELP !!


.manci
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 13/02/2009, 02h27
Avatar de FrankWest
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D300, AF 50 mm f/1.4D, AF-S VR 105 mm f/2.8G, AF-S 24-70 mm
 
Messages: 1 004
8665 Photiz - Faire un don
Tu fais une sauvegarde de tout ce qui t'es chère (DVD ou DD) et tu réinstalle entièrement le système...

Commence par ça, si ça fais la même après, tu as peut être un soucis avec le ou les ports en question
Réponse avec citation
  #3  
non lus 13/02/2009, 02h31
Avatar de hugom_69
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90, 18-105mm de kit, et 50mm f/1,8
 
Messages: 469
1970 Photiz - Faire un don
C'est en effet un Kernel Panic que tu as là, ou l'équivalent de l'écran bleu de Windows. Si tu as un peu d'argent à dépenser, tu peux appeler le service technique d'Apple qui pourront trouver d'où vient le problème avec le rapport d'erreur (ou alors tu demandes gentillement à quelqu'un d'expérimenté )

Autrement, tu sauvegardes, et tu reformates le Mac!
Réponse avec citation
  #4  
non lus 13/02/2009, 02h36
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
En branchant le reflex ou en utilisant un lecteur de carte mémoire ?

Sinon en utilisant un liveCD de GNU/Linux et en branchant l'appareil, on doit déjà pouvoir écarter une défaillance de l'électronique si cela fonctionne.
Réponse avec citation
  #5  
non lus 13/02/2009, 02h47
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don
Felicitation, tu es le 1er que je connaisse qui ai planté un MAC... (en meme temps je connais pas grand monde qui ai un mac )

Allez hop 100 photizs

Autrement, il y a un truc tout bete a faire et tu te prendra plus jamais la tete mais avec les futurs APN -> Acheter un lecteur de carte

Tu gagne du temps fait l'economie de batterie.
Moi j'ai jamais bancher un seul de mes APN sur aucun de mes pc et quand je lis ton post, je me dis que c'est pas plus mal

PS: Désolé ca répond pas vraiment a ta question
Réponse avec citation
  #6  
non lus 13/02/2009, 02h54
Membre
Ma pratique de la photo: Je débute
Matériel: canon 20D
 
Messages: 8
220 Photiz - Faire un don
Tout ce que je peut te suggérer en tant que macbookiste, ce sera de rester appuyé au moins 10 secondes sur le bouton power jusqu'a entendre un son relativement long.
cela équivaut à peu près a une restauration sans enlever de données.

Après effectivement un lecteur de carte s'impose.
Réponse avec citation
  #7  
non lus 13/02/2009, 10h12
Avatar de elmerfudd
Membre
Ma pratique de la photo: Je débute
 
Messages: 300
1695 Photiz - Faire un don
As-tu essayé un démarrage sans échec ?
Je crois qu'il faut maintenir shift enfoncé au démarrage
Réponse avec citation
  #8  
non lus 13/02/2009, 10h54
Avatar de regiscorrs
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Olympus E-3
 
Messages: 120
760 Photiz - Faire un don
Voir en effet si le démarrage "sans échec" (Majuscule au démarrage) résout ton problème... si oui, il est probable qu'une extension système ou ajout d'un petit utilitaire quelconque fichu la m****...
Sinon, tu dappuie sur POMME-S pendant le démarrage (juste après avoir appuyé sur le bouton de démarrage, et tu reste appuyé jusqu'à arriver sur un bel écran tout noir pas très accueillant ; là, tu tape :

fsck -fy

puis entrée ;
Tu laisse faire, ça peut prendre quelques instants ; à la fin, tu auras soit :
- "Filesystem appears to be OK" : là tu tape "exit" (sans les guillemets) et entrée et ça démarre normalement.
- "Filesystem was modified" : dans ce cas, tu relance le "fsck -fy", et ce jusqu'à obtenir à la fin "Filesystem appears to be OK" ; à ce moment-là, "exit" puis entrée pour démarrer normalement...

ça résout pas mal de chose, cette méthode...


Un test à faire aussi : est-ce que tu as d'autres périphéques à brancher sur ce même port USB? Si ça freeze ton système, c'est que ça vient du port USB... sinon, c'est peut-être dû à ton appareil photo...
Réponse avec citation
  #9  
non lus 13/02/2009, 12h27
Avatar de virus0r
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 5D Mark II + EOS 400D
 
Messages: 293
3440 Photiz - Faire un don
Salut,

Citation:
Posté par defecto Voir le message
Felicitation, tu es le 1er que je connaisse qui ai planté un MAC... (en meme temps je connais pas grand monde qui ai un mac )

T'es jamais allé dans des imprimeries où les mac plantent toutes les 3h parce qu'ils sont saturés de documents à 300dpi poster en 50*70 toi voire même des 4*3 (un peu moins de dpi quand même) (des bébettes comme ça avec 6 go de ram si je me souviens bien, c'était ya 2 ans).

PS : Mon post ne sert à rien

@++
Réponse avec citation
  #10  
non lus 13/02/2009, 12h29
Avatar de Caramel
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 7 410
58120 Photiz - Faire un don
j'ai régulièrement le même souci que toi, je fais aussi planté le mac (Defecto moi aussi je veux un cadeau)...

le diagnostic qui a été établi (par un Apple center) c'est un problème du Bus USB, et qui en plus ne se produit qu'avec certain periphérique... dans mon cas ce sont les enceintes et ou le lecteur de cartes...

du coup j'ai acheté un lecteur de carte Firewire...

quand a un reformatage, lache l'affaire, ce n'est bon que pour windows
Réponse avec citation
  #11  
non lus 13/02/2009, 15h47
Avatar de manci
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 300
3685 Photiz - Faire un don
Bon bon bon...

Ba déjà merci de vous être penché sur mon cas ^^

Cver1 > Avec l'apn. Ce qui est bizarre c'est que jusqu'à hier soir tout marchait très bien.

defecto > Comme quoi Mac n'est pas infaillible. En tous cas le message affiché est moins flippant qu'un écran bleu windows.

Pour ceux qui connaissent, j'ai fait un gros gros ménage sur Leopard avec l'utilitaire de maintenance OniX. là, tout de suite je n'ai pas l'APN sous la main pour tester donc je verrais bien ce soir s'il y a du changement.

Pour tout ce qui est du hard reset, démarrage sans échec et de l'invité de commande je les ferais dans cette ordre si OniX ne règle pas le problème sinon ba... il ne me restera plus que le formatage.

Avant de trop bricoler sur le Mac je vais quand même essayer mon APN sur d'autres ordinateurs Mac ou Windows pour être sur que ça ne vient pas de lui.



Petit H.S.
regiscorrs > Tes impressions sur le E3???
Le tout petit E410 me suffit plus que largement pour le moment mais j'attends le jour où je serais assez doué pour passer à se type de modèle.
Réponse avec citation
  #12  
non lus 13/02/2009, 16h18
Avatar de photo-surf
Membre
Ma pratique de la photo: Passionné de photo
Matériel: EOS 1D M3, EOS 5D, EOS 5 + L
 
Messages: 568
4900 Photiz - Faire un don
Citation:
Posté par Caramel Voir le message

du coup j'ai acheté un lecteur de carte Firewire...

Ta trouvé ça ou???
Réponse avec citation
  #13  
non lus 13/02/2009, 17h15
Avatar de regiscorrs
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Olympus E-3
 
Messages: 120
760 Photiz - Faire un don
Citation:
Posté par manci Voir le message
Petit H.S.
regiscorrs > Tes impressions sur le E3???
Le tout petit E410 me suffit plus que largement pour le moment mais j'attends le jour où je serais assez doué pour passer à se type de modèle.
Le E-3? Que du bonheur... Mon E-500 s'est très vite retrouvé au placard!!! Beaucoup plus de réglages en accès direct avec bouton dédié, rapidité de l'autofocus, qui est aussi meilleur en faible lumière, bien meilleure tenue en main, et encore plus avec le grip...
Réponse avec citation
  #14  
non lus 13/02/2009, 17h59
Avatar de ptitloulou
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon, ni mauvais !
 
Messages: 176
1750 Photiz - Faire un don
bon alors ....

1 : laisse tomber le formatage ca sert à rien tu as un mac ça doit passer avec autre chose...

2 : réparation des autorisations du disque (utilitaire de disque)

3 : mettre a jour le leopard avec les mises à jour combo (c'est lourd je sais mais c'est mieux et ça règle le peu de pbs qu'il peut y avoir)

4 : refaire une réparation des autorisations

5 : après on en reparle
Réponse avec citation
  #15  
non lus 13/02/2009, 18h03
Avatar de regiscorrs
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Olympus E-3
 
Messages: 120
760 Photiz - Faire un don
Citation:
Posté par ptitloulou Voir le message
3 : mettre a jour le leopard avec les mises à jour combo (c'est lourd je sais mais c'est mieux et ça règle le peu de pbs qu'il peut y avoir)
Je n'y avais pas pensé… même simplement réinstaller la dernière combo peut suffire (j'ai déjà fait)…
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« En perséverant on s'améliore : La Preuve ! | objectif motorisé »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.