.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie argentique

Noter la discussion : Récupération d'un ancien réflex argentique

Aller au premier non-lu
  #1  
non lus 27/12/2008, 18h52
Avatar de Greensource
Membre
Ma pratique de la photo: Je débute
Matériel: Kit EOS 400D avec 18-55
 
Messages: 44
590 Photiz - Faire un don

Récupération d'un ancien réflex argentique


Bonjour à tous. J'ai retrouver chez mes parents leur ancien réflex argentique Fuji. Un Fujica AX-1 pour ceux qui connaissent. Il y avait avec un flash que j'aimerais récupérer. Je suis aller voir un vendeur qui m'a dit qu'il ne fonctionnerait qu'en mode manuel (je m'en doutais un peu) mais je sais pas trop comment le faire fonctionner finallement. Je l'ai monté sur mon 400D, je me suis mis en mode priorité vitesse et puis...rien, pas de flash. Pourtant le flash marche bien je peux le déclancher avec un petit bouton dessus.
Si qu'elqu'un sais d'où cela peut provenir merci de m'aider.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 28/12/2008, 01h50
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Bonjour

Pour voire si le 400D est capable de le piloter, il y a deux contrôles à effectuer sur le flash seul et eventuellement 1 sur l'appareil :

1) Flash seul chargé donc pret à lancer un eclair (pas monté sur l'appareil) faire un court circuit bref entre le plot central et la partie métallique du sabot. Si le flash se déclenche c'est un bon début

2) Avec un voltmetre ou un multimetre en position contrôle de tension mesurer la valeur entre ces deux memes plots (flash chargé toujours pas monté sur l'APN). Le + est sur le plot central !!!! , on doit lire une valeur comprise entre 4 et 6 volts. Si ça n'est pas le cas effectuer le contrôle suivant qui porte sur l'appareil photo seul :

3) Sortir le flash integré à l'appareil, mettre en mode manuel à n'importe quelle ouverture / vitesse et le cache objectif sorti pour que la mesure TTL se fasse. Appuyer à mi course pour que la MAP se fasse puis relacher. Mesurer "rapidemment" la tension avec le voltmetre sur le sabot de l'appareil entre le plot central et la partie métallique. On doit lire une valeur entre 4 et 5 volts.

Pour que le flash externe fonctionne, il faut que les conditions 1 ET 2 OU 1 ET 3 soient réunies sinon il faut faire un montage électronique d'adaptation mais là on sort de la photo ....

En esperant avoir été clair et utile
Réponse avec citation
  #3  
non lus 28/12/2008, 02h46
Avatar de gueuxmalouin
Membre
Ma pratique de la photo: Pratique régulière
Matériel: A900,D9 & qqes cailloux de 16@500 et TZ3 dans ma poche
 
Messages: 283
1670 Photiz - Faire un don
Fuji AX1, environ 1980-82, semi-auto, peu de probabilité pour que ça fonctionne: au *** de basse fosse...rien à espérer!
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie argentique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Probleme sur un nikon FG | Bague objectif FD vers boitier Nikon »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.