.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : probleme affichage couleurs eos 40D

Aller au premier non-lu
  #1  
non lus 20/12/2008, 09h08
Avatar de la touf
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D
 
Messages: 12
295 Photiz - Faire un don
Question

probleme affichage couleurs eos 40D


bonjour!

aprés avoir lu et relu le bouquin, chercher sur le net et le site, je n'arrive pas a comprendre pourquoi mon canon 40D ( que je viens de recevoir.....wouhou.....) "voit" les couleurs de maniere bizarre.
C'est comme ci , les couleurs étaient peintes aussi bien a l'affichage, qu' une fois la photos prise.
Pb de reglages des blancs, ou autre ,non je crois pas....enfin je sais po....qu'en pensez vous?
merci a vous
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 20/12/2008, 10h07
oakley75001
 
Messages: n/a
Photiz - Faire un don
photo pour montrer?
Réponse avec citation
  #3  
non lus 20/12/2008, 10h21
Avatar de la touf
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D
 
Messages: 12
295 Photiz - Faire un don
c'est que je cherchais a faire et ....pas de soucis d'affichage sur mon ecran d'ordi.....tant mieux , mais c'est embetant pour la visualisation sur mon canon, as tu une idée....
une photos prise de mon ecran.....ah non je peux pas, pas le logiciel pour redimenssionner la photo....déso je ressaierais dans la journée.merci
Réponse avec citation
  #4  
non lus 20/12/2008, 18h05
Avatar de la touf
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D
 
Messages: 12
295 Photiz - Faire un don

en image





sur fond blanc ça illlustre bien le pb, ...
ça vous parle?
Réponse avec citation
  #5  
non lus 20/12/2008, 18h25
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Faudrait voir les EXIF de la photo. Si le correcteur d'exposition est sur 0 EV, rien d'anormal. L'appareil expose de manière à avoir une photo à l'exposition moyenne. Pour un mur blanc (ou même noir) ça donne une photo grisâtre. Tu dois surexposer. +1 EV par exemple (ou davantage), l'exposition sera alors plus importante, et le blanc correctement restitué.

Dernière modification par Cver1 20/12/2008 à 18h27.
Réponse avec citation
  #6  
non lus 20/12/2008, 18h38
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Dans tous les cas, pour voir l'exposition de ta photo, regarde l'histogramme. Il faut se méfier de ce que l'on voit sur l'écran du boîtier. Les photos peuvent y apparaître plus ou moins claires ou sombres selon l'environnement dans lequel on se trouve, et selon l'éclairage de celui-ci.
Réponse avec citation
  #7  
non lus 20/12/2008, 19h20
Avatar de la touf
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D
 
Messages: 12
295 Photiz - Faire un don



voili pour les infos affichées, je pense qu'effectivement je surexpose pour le moment, faut le temps que je maitrise la bestiole, mais ce degradé des couleurs sur mon ecran est trés ennuyeux, il ne me permet pas d'avoir un avis de la photo prise , faut que je la transfert sur mon pc ......
pour les reglages, il ne me semble pas avoir apporté d'enormes modif... la première photo prise de l'appareil a posé dés le départ ce pb d'affichage.... avec ou sans flash, longue ou courte pose.....
??????
Réponse avec citation
  #8  
non lus 20/12/2008, 20h45
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
J'ai dû mal à saisir ton problème. Ce sont les cercles concentriques qui te gêne ? Ceux ci sont visibles à l'oeil ? Ou est-ce qu'il s'agit du rendu des couleurs, qui apparaissent grisâtre ?

Sinon, non, tu ne surexposes pas d'après l'histogramme. Si le mur est blanc, tu dois surexposer.
Réponse avec citation
  #9  
non lus 21/12/2008, 07h39
Avatar de la touf
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D
 
Messages: 12
295 Photiz - Faire un don
pour n'importe quelle photos,sur mon ecran canon, les couleurs sont mal restituées. la photo ressemble a une peinture,ou comme si on l'avait retouché


Au centre , la couleur n'est pas uniforme???? c'est blanc normalement





un peu floue, déso,


mais une fois les photos transferé sur mon pc ya pas de soucis


?????
Réponse avec citation
  #10  
non lus 21/12/2008, 12h10
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Bonjour

Si c'est un mur blanc ou uniforme, la raie doit etre plus fine. Seule le calage à droite ou à gauche change. Il faudrait refaire la meme manipulation en mode MANUEL avec surexposition au flash à +1 IL et en RAW puis converti en JPEG pour pouvoir etre posté. Le 40D sous expose de 2/3 D'IL par reglage d'usine ....

L'aspect bizarre de la photo en JPEG pourrait etre du à un style d'image un peu trop personnalisé !

Un post du nouvel histogramme devrait réveler si il y a un probléme d'expo ou non ...

pour info

style d'image reglage

standard 3,0,0,0
portrait 2,0,0,0
paysage 4,0,0,0
neutre 0,0,0,0

Sur cette photo, on voit un bruitage excessif (iso trop élevé ?), du flou (trop grande ouverture + bougé ?) et une sous exposition. Un cumul de problémes en somme.

Dernière modification par k-ton 21/12/2008 à 12h18. Motif: oubli d'infos
Réponse avec citation
  #11  
non lus 21/12/2008, 17h11
Avatar de la touf
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D
 
Messages: 12
295 Photiz - Faire un don
bon je vais aller voir mon photographe, c'est plus simple je crois. merci a vous
Réponse avec citation
  #12  
non lus 21/12/2008, 19h31
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS 1DS EF180 L 3,5 EF24-70 L 2,8 EF70-200 L 2,8 EF100-400 L
 
Messages: 62
340 Photiz - Faire un don
Réinitialise les paramètres de PDV de ton boîtier à leur valeur par défaut et refais quelques essais.
Réponse avec citation
  #13  
non lus 21/12/2008, 22h51
Avatar de la touf
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D
 
Messages: 12
295 Photiz - Faire un don
il est neuf mon canon..... , les parametre non pas bougés...
Réponse avec citation
  #14  
non lus 22/12/2008, 11h21
Exclu
Ma pratique de la photo: Passionné de photo
 
Messages: 857
7390 Photiz - Faire un don
Les écrans LCD canon ont toujours été à ch1er à mon goût... j'avais un 5D... franchement pas top l'écran, une tendance Verte sur chaque photo, mais bon !

Haa les joies du D700 ...
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Probleme avec SIGMA 24-70 2.8 EX | nettoyage capteur »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.