.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Canon 40d inactif (froid ?)

Aller au premier non-lu
  #1  
non lus 09/12/2008, 13h39
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 15
155 Photiz - Faire un don

Canon 40d inactif (froid ?)


Bonjour,

Hier soir vers 17h je suis sorti photograhier. J'avais mon 40d et le 580 EXII. J'ai fait quelques réglages.. et photos. Pas de problèmes.
J'ai changé l'objectif ( le 50 1/8 par le 18-55) et là plus rien!!!! J'appuyais sur déclencheur et rien. Pas de mise au point, pas de photo....
J'ai même réinitialisé le 40d... Rien. Il me semble... mais je ne suis pas sûr,,, bien qu'étant sur "ON", le bouton test du flash ne fonctionnait pas non plus.
Bref.. Je rentre. Dans la rue sur le chemin, je fais des essais et toujour rien. Puis dans l'ascenceur miracle!
A la maison, pareil... Tout fonctionne normalement.
Il faisait entre 2 et 6° je pense. pas de pluie. L'objectif avait a la maison plein de buée devant...

Est ce que vous avez une idée ?

Je peux pas imaginer le froid. Et le fait d'avoir changé l'obj. non plus... hmmmm.

Merci
Gwelta.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 09/12/2008, 13h54
Avatar de Nikolas
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon | Fuji
 
Messages: 3 386
21590 Photiz - Faire un don
as-tu recharger la batterie a ton retour chez toi, sachant que parfois une trop brusque baisse de temperature peut faire bugger les batteries, faut sortir le boitier du chaud a la derniere minute ensuite la buee est "normal" ecart de temperature, cela te fait la meme chose quand tu portes des lunettes et que tu passes du chaud au froid

Dernière modification par Nikolas 09/12/2008 à 13h56.
Réponse avec citation
  #3  
non lus 09/12/2008, 13h58
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 15
155 Photiz - Faire un don
Non pas de recharge à mon retour. Mais la batterie ne peut pas être "coupable" car l'apparei était bien sous tension. Les menus etc.. tout ok. Juste le déclencher, la map.... Peut etre un faux contact entre l'obj. et l'appareil...
Réponse avec citation
  #4  
non lus 09/12/2008, 14h01
Avatar de Freeskieur74
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 1D II + 7D :: 15 fish 17-40 L/ 70-200 L/ 50 1.8/ 580EX II
 
Messages: 334
3495 Photiz - Faire un don
Citation:
Posté par gwelta Voir le message
Bonjour,

Hier soir vers 17h je suis sorti photograhier. J'avais mon 40d et le 580 EXII. J'ai fait quelques réglages.. et photos. Pas de problèmes.
J'ai changé l'objectif ( le 50 1/8 par le 18-55) et là plus rien!!!! J'appuyais sur déclencheur et rien. Pas de mise au point, pas de photo....
J'ai même réinitialisé le 40d... Rien. Il me semble... mais je ne suis pas sûr,,, bien qu'étant sur "ON", le bouton test du flash ne fonctionnait pas non plus.
Bref.. Je rentre. Dans la rue sur le chemin, je fais des essais et toujour rien. Puis dans l'ascenceur miracle!
A la maison, pareil... Tout fonctionne normalement.
Il faisait entre 2 et 6° je pense. pas de pluie. L'objectif avait a la maison plein de buée devant...

Est ce que vous avez une idée ?

Je peux pas imaginer le froid. Et le fait d'avoir changé l'obj. non plus... hmmmm.

Merci
Gwelta.

Sa ma fait un peu près la même chose un fois sauf que j'ai pas changer l'objo.
L'appareil ne repondait plus, je l'ai mis dans ma veste et soufflé histoire de le rechauffer un peu et op tout est repartit aussi sec 5min plutard.
Donc je pense que oui c'est à cause du froid ! Pour info j'étais sur un glacier à 3000m.
Réponse avec citation
  #5  
non lus 09/12/2008, 14h08
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
L'électronique n'aime pas ni le froid ni le chaud....
Et ça peut venir de piles ! Le fait qu'il soit sous tension ne veut pas dire que la pile/batterie a assez de pêche pour alimenter le reste. Ca m'arrive sur le miens quand j'arrive en fin de batterie, tout fonctionne mais quand je veux déclencher j'ai une erreur car là la batterie s'effondre d'un coup.
Certaines optiques peuvent aussi "tirer" plus pour la mise au point.
Au vu des constations moi je dirais : batteries
Réponse avec citation
  #6  
non lus 09/12/2008, 14h11
Avatar de vincevfr
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5DIII et quelques cailloux (transparents) !!!
 
Messages: 141
1355 Photiz - Faire un don
Bonjour, juste pour info, le déclencheur ne fonctionne pas tant que la mise au point n'est pas faite (petit rond vert en bas à droite dans le viseur)... As-tu vu si la mise au point se faisait correctement vu les conditions (nuit).
Cordialement.
Réponse avec citation
  #7  
non lus 09/12/2008, 15h03
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 1DS MK III
 
Messages: 325
2525 Photiz - Faire un don
Pb de batterie surement, elles suportent vraiment pas le froid Si ca recommence met la au chaud 5 minutes ...
Réponse avec citation
  #8  
non lus 25/12/2008, 11h55
Avatar de ptiflo72
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 5D markII, Canon 50D et Canon 350D
 
Messages: 94
600 Photiz - Faire un don
J'ai eu plusieurs fois le soucis avec mon 350D (j'étais en haute montagne par -10, -15°C). Le froid diminue la capacité de la batterie, 2 solutions garde une batterie de rechange au chaud dans ta poche et travaille en alternance avec 2 batteries ou comme moi investi dans un grip avec 2 accus en parallèle la chute est moins faible et l'appareil a toujours suffisamment de tension pour travailler.
Réponse avec citation
  #9  
non lus 25/12/2008, 11h59
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Une chose: pense à mettre sur off avant de changer l'objectif...
Réponse avec citation
  #10  
non lus 25/12/2008, 12h00
oakley75001
 
Messages: n/a
Photiz - Faire un don
etonnant, j ai passé une journée entière avec un 400 D (bien construit que le 40 D ) à la neige par zero degré
pas de soucis
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« SIGMA Optique Fixe 105 mm Macro F2.8 EX DG | liste matériel pour créer un club photo amateur »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.