.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : erreur 99

Aller au premier non-lu
  #1  
non lus 29/11/2008, 19h43
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 3
55 Photiz - Faire un don

erreur 99


bonjour a tous
je viens d'acheter d'occase un sigma 28mm f=1.8 aspherical,il ne fonctionne qu'a pleine ouverture avec mon 400 D quelqu'un a t il la solution ou bien est ce un obj resreve aux plein format?
merci de votre aide
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 29/11/2008, 19h49
Avatar de Norbert
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Pentax ...what else ?
 
Messages: 2 899
18169 Photiz - Faire un don
Commences déjà à te présenter sur le forum !
Réponse avec citation
  #3  
non lus 29/11/2008, 19h50
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS 1DS EF180 L 3,5 EF24-70 L 2,8 EF70-200 L 2,8 EF100-400 L
 
Messages: 62
340 Photiz - Faire un don
ton caillou est bon pour faire un tour au SAV Sigma pour remise en état ou MAJ du firmware si ça se fait encore pour ce modèle.

Il s'agit d'une panne récurrente (dysfonctionnement du diaphragme provoquant le blocage de ton boîtier sans prise de vue et affichage du message Error 99 lors du déclenchement; l'objectif n'est utilisable qu'à pleine ouverture) chez ce tiers constructeur
Réponse avec citation
  #4  
non lus 29/11/2008, 19h55
Avatar de Gaetan
Magister populi
Ma pratique de la photo: Passionné de photo
 
Messages: 3 778
999967154 Photiz - Faire un don
Problème récurrent avec les objectifs sigma sur du canon.

En effectuant une recherche avancée sur le forum avec les mots-clés "erreur 99", dans le forum "Panne et entretien", tu en apprendras d'avantage : http://www.virusphoto.com/search.php?searchid=601650

+1 Pour la présentation, merci.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Objectif qui patine et claque | EOS 400D Pixel mort ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.