.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : EOS 400D Pixel mort ?

Aller au premier non-lu
  #1  
non lus 22/11/2008, 18h42
Avatar de [J.S]Rukiu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 30D gripé +18-55 is + 50 1.8 + 17-40L +peleng 8mm +YN650II
 
Messages: 54
785 Photiz - Faire un don

EOS 400D Pixel mort ?


Bonsoir,

J'ai acheté un Canon eos 400D et après une série de tests, je m'aperçois d'un point blanc sur les photos au même endroit.
J'ai alors zoomé dessus et là je trouve une sorte de motif en étoile avec 4point lumineux et proprement repartis avec une dose de bruit autour...

Je me demande s'il s'agit d'une poussière ou d'un pixel mort ( je n'ai pas encore ce qu'il faut pour tenter un nettoyage du capteur )
Je met quelques photos pour montrer ce que je vois!


et à venant d'une autre photo plus sombre:


Quelqu'un aurait une idée?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 22/11/2008, 18h54
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Si le phénomène n'apparaît qu'aux grandes valeurs de temps de pose et d'ISO, c'est un pixel chaud.
Réponse avec citation
  #3  
non lus 22/11/2008, 19h09
Avatar de [J.S]Rukiu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 30D gripé +18-55 is + 50 1.8 + 17-40L +peleng 8mm +YN650II
 
Messages: 54
785 Photiz - Faire un don
Pour cet exemple, je suis à 1/2s F/9 à iso 1OO. Ça apparait aussi à 1/40s F/3.5 iso100.

Merci pour ta réponse.
Un pixel chaud serait inquiétant? Ça peut partir ?
Réponse avec citation
  #4  
non lus 22/11/2008, 19h30
Exclu
Ma pratique de la photo: Passionné de photo
 
Messages: 857
7390 Photiz - Faire un don
essaye à 1/125 voir 1/400 ... a 100 iso ...
Mais vu la geule du pixel on dirait un pixel mort !

Un pixel chaud est généralement de couleur. R V B
Réponse avec citation
  #5  
non lus 22/11/2008, 20h21
Avatar de [J.S]Rukiu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 30D gripé +18-55 is + 50 1.8 + 17-40L +peleng 8mm +YN650II
 
Messages: 54
785 Photiz - Faire un don
Effectivement, à 1/400 à 100iso, je ne trouve pas ce motif... je testerais en plien jour sur une surface à éclairage naturel pour voir si ça marche toujours...

Merci à vous pour les réponses. ^__-
Réponse avec citation
  #6  
non lus 23/11/2008, 20h06
Avatar de [J.S]Rukiu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 30D gripé +18-55 is + 50 1.8 + 17-40L +peleng 8mm +YN650II
 
Messages: 54
785 Photiz - Faire un don
Bon ben voila j'ai testé différentes expos et iso avec le bouchon sur l'objo et ça n'apparait que sur les poses en dessous d'1/50s et en 1600 iso seulement. Plus le temps est long, et plus yen a ...

Il s'agit bien d'Hot Pixel. En tout cas la forme est assez spéciale.
Réponse avec citation
  #7  
non lus 23/11/2008, 20h14
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Citation:
Plus le temps est long, et plus yen a ...
C'est logique.
C'est bien un hot spot, l'effet et croix est amplifié par la compression jpeg de ton image (en raw tu devrais n'avoir qu'un point).
Réponse avec citation
  #8  
non lus 24/11/2008, 05h37
Avatar de [J.S]Rukiu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 30D gripé +18-55 is + 50 1.8 + 17-40L +peleng 8mm +YN650II
 
Messages: 54
785 Photiz - Faire un don
Intéressant ce commentaire merci.
Réponse avec citation
  #9  
non lus 24/11/2008, 10h42
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 400D Gripé,18-55 et 55-200 canon |canon powershot G5
 
Messages: 32
390 Photiz - Faire un don
revend ton 400d ;-) lol moi sur le mien j'ai ce con de viseur que j'ai pommé, j'ai un pote pareil qui a perdu le sien, je trouve que sa fait gadget des trucs en plastique comme sa qui tienne pas !Vous pouvez pas me dire ou jpeu en trouver et pas chère ??

a bientot
Réponse avec citation
  #10  
non lus 24/11/2008, 14h58
Avatar de [J.S]Rukiu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 30D gripé +18-55 is + 50 1.8 + 17-40L +peleng 8mm +YN650II
 
Messages: 54
785 Photiz - Faire un don
Lol non je ne le revendrais pas ! Du moins pas tout de suite! Sinon je ne sais vraiment pas où tu peux acheter un viseur à part peut-être Ebay.. Bonne chance!
Réponse avec citation
  #11  
non lus 24/11/2008, 15h01
Exclu
Ma pratique de la photo: Passionné de photo
 
Messages: 857
7390 Photiz - Faire un don
FOCUSINGSCREEN.com
Réponse avec citation
  #12  
non lus 24/11/2008, 15h38
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 400D Gripé,18-55 et 55-200 canon |canon powershot G5
 
Messages: 32
390 Photiz - Faire un don
c'est pas mon viseur que j'ai perdu lol, c'est l'oeilleton en plastique qui se colle a l'oeil pour plus de confort et les rayon indirect
Réponse avec citation
  #13  
non lus 24/11/2008, 17h26
Avatar de Tivier
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 5DII - 14 f/2.8 - 50 f/1.8 - 24-105 f/4 - 430EXII
 
Messages: 75
650 Photiz - Faire un don
J'ai exactement le même problème depuis le premier jour mais seulement sur 1 pixel et en longue pause. En RAW, je n'ai pas l'effet de croix (pas de compression), je le vois uniquement quand je zoom dessus et que je le cherche. sinon, c'est vraiment loin de sauter aux yeux. je préfère ça à une poussière ou pire encore de la condensation.
Réponse avec citation
  #14  
non lus 24/11/2008, 17h53
Avatar de [J.S]Rukiu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 30D gripé +18-55 is + 50 1.8 + 17-40L +peleng 8mm +YN650II
 
Messages: 54
785 Photiz - Faire un don
Oui Tivier tu as raison! Mais moi je n'en ai pas qu'un seul en pose longue... enfin ça n'apparait qu'a une iso élevé en général. Et je ne vais pas me prendre la tête avec ça, la retouche sera forcée mais j'ai l'habitude de retoucher mes photos depuis le S5600 .
Réponse avec citation
  #15  
non lus 30/11/2008, 13h34
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS 1DS EF180 L 3,5 EF24-70 L 2,8 EF70-200 L 2,8 EF100-400 L
 
Messages: 62
340 Photiz - Faire un don
transmets ton boîtier au SAV pour masquage du pixel mort (remappage du capteur), et tant qu'à faire, plains-toi de front focus pour faire optimiser le réglage de l'AF et régler l'exposition (rectifier la sous-ex de 2/3Il du réglage usine)

il faut au moins ça pour tirer le meilleur de ton EOS 400D
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« erreur 99 | Probleme EOS capture »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.