VirusPhoto, apprendre la photo ensemble

VirusPhoto, apprendre la photo ensemble (http://www.virusphoto.com/forum-photo.php)
-   Panne et entretien (http://www.virusphoto.com/panne-et-entretien/)
-   -   EOS 400D Pixel mort ? (http://www.virusphoto.com/69128-eos-400d-pixel-mort.html)

[J.S]Rukiu 22/11/2008 17h42

EOS 400D Pixel mort ?
 
Bonsoir,

J'ai acheté un Canon eos 400D et après une série de tests, je m'aperçois d'un point blanc sur les photos au même endroit.
J'ai alors zoomé dessus et là je trouve une sorte de motif en étoile avec 4point lumineux et proprement repartis avec une dose de bruit autour...

Je me demande s'il s'agit d'une poussière ou d'un pixel mort ( je n'ai pas encore ce qu'il faut pour tenter un nettoyage du capteur )
Je met quelques photos pour montrer ce que je vois!


et à venant d'une autre photo plus sombre:


Quelqu'un aurait une idée?

Cver1 22/11/2008 17h54

Si le phénomène n'apparaît qu'aux grandes valeurs de temps de pose et d'ISO, c'est un pixel chaud.

[J.S]Rukiu 22/11/2008 18h09

Pour cet exemple, je suis à 1/2s F/9 à iso 1OO. Ça apparait aussi à 1/40s F/3.5 iso100.

Merci pour ta réponse.
Un pixel chaud serait inquiétant? Ça peut partir ?

gendreideal 22/11/2008 18h30

essaye à 1/125 voir 1/400 ... a 100 iso ...
Mais vu la geule du pixel on dirait un pixel mort !

Un pixel chaud est généralement de couleur. R V B

[J.S]Rukiu 22/11/2008 19h21

Effectivement, à 1/400 à 100iso, je ne trouve pas ce motif... je testerais en plien jour sur une surface à éclairage naturel pour voir si ça marche toujours...

Merci à vous pour les réponses. ^__-

[J.S]Rukiu 23/11/2008 19h06

Bon ben voila j'ai testé différentes expos et iso avec le bouchon sur l'objo et ça n'apparait que sur les poses en dessous d'1/50s et en 1600 iso seulement. Plus le temps est long, et plus yen a ...

Il s'agit bien d'Hot Pixel. En tout cas la forme est assez spéciale.

dolphin 23/11/2008 19h14

Citation:

Plus le temps est long, et plus yen a ...
C'est logique.
C'est bien un hot spot, l'effet et croix est amplifié par la compression jpeg de ton image (en raw tu devrais n'avoir qu'un point).

[J.S]Rukiu 24/11/2008 04h37

Intéressant ce commentaire merci. :p

jeremy08 24/11/2008 09h42

revend ton 400d ;-) lol moi sur le mien j'ai ce con de viseur que j'ai pommé, j'ai un pote pareil qui a perdu le sien, je trouve que sa fait gadget des trucs en plastique comme sa qui tienne pas !Vous pouvez pas me dire ou jpeu en trouver et pas chère ??

a bientot

[J.S]Rukiu 24/11/2008 13h58

Lol non je ne le revendrais pas ! Du moins pas tout de suite! Sinon je ne sais vraiment pas où tu peux acheter un viseur à part peut-être Ebay.. Bonne chance!

gendreideal 24/11/2008 14h01

FOCUSINGSCREEN.com

jeremy08 24/11/2008 14h38

c'est pas mon viseur que j'ai perdu lol, c'est l'oeilleton en plastique qui se colle a l'oeil pour plus de confort et les rayon indirect

Tivier 24/11/2008 16h26

J'ai exactement le même problème depuis le premier jour mais seulement sur 1 pixel et en longue pause. En RAW, je n'ai pas l'effet de croix (pas de compression), je le vois uniquement quand je zoom dessus et que je le cherche. sinon, c'est vraiment loin de sauter aux yeux. je préfère ça à une poussière ou pire encore de la condensation.:hi:

[J.S]Rukiu 24/11/2008 16h53

Oui Tivier tu as raison! Mais moi je n'en ai pas qu'un seul en pose longue... enfin ça n'apparait qu'a une iso élevé en général. Et je ne vais pas me prendre la tête avec ça, la retouche sera forcée mais j'ai l'habitude de retoucher mes photos depuis le S5600 .

silver_dot 30/11/2008 12h34

transmets ton boîtier au SAV pour masquage du pixel mort (remappage du capteur), et tant qu'à faire, plains-toi de front focus pour faire optimiser le réglage de l'AF et régler l'exposition (rectifier la sous-ex de 2/3Il du réglage usine):)

il faut au moins ça pour tirer le meilleur de ton EOS 400D


Fuseau horaire GMT +2. Il est actuellement 15h42.

Editeur : VirusPhoto SRL. Plateforme : Jelsoft Enterprises Ltd.


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.