.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 15/05/2007, 00h25
Avatar de Henri
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K5 • 16-50 • 50-135 • 85/1.4 • 8 fisheye
 
Messages: 1 022
10170 Photiz - Faire un don

Pentax K10 et témoin de batterie...


Ça fait maintenant 3 fois que ça se produit, le témoin de niveau de batterie passe de "pleine charge" à "j'arrête tout parce que la batterie est vide" !
En d'autres termes, je ne l'ai encore jamais vu afficher les stades intermédiaires, tel les téléphones portables.
Ça ne me gène pas vraiment parce que j'ai 3 batteries et ça ne les remet pas en cause parce que leurs durées de vie est plus qu'honorable.
Je trouve simplement bizarre qu'un appareil aussi perfectionné déraille dans ce domaine.
Avez-vous constaté ce phénomène ou c'est moi qui ai eu la fève ?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 15/05/2007, 00h36
Avatar de robert_de_marseille
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Fuji E550 et Pentax K10D
 
Messages: 322
2005 Photiz - Faire un don
Mais non Henri, tu n'as pas eu la fève. J'ai effectivement rencontré le même problème. Quand la batterie se coupe comme ça brutalement, si on arrête l'appareil et qu'on attend un peu, il revient encore du "jus". Mais bon, pas longtemps. C'est ce qui m'a poussé à acheter une deuxième batterie.
(sur aboutbatteries.com bien sûr)
Réponse avec citation
  #3  
non lus 15/05/2007, 00h45
Gaetan
 
Messages: n/a
Photiz - Faire un don
Bizarre, bizarre, je suis passé par toutes les versions du firmware, et je n'ai pas rencontré ce problème.
C'est pourtant vrai que le niveau intermédiaire reste beaucoup moins longtemps que le niveau pleine charge, mais j'ai encore une autonomie de plus d'une heure à ce moment là
Réponse avec citation
  #4  
non lus 15/05/2007, 00h52
Avatar de Henri
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K5 • 16-50 • 50-135 • 85/1.4 • 8 fisheye
 
Messages: 1 022
10170 Photiz - Faire un don
Merci pour vos expériences. Ça me rassure de ne pas être seul.
Mais bon, comme je l'ai dit, ça n'est pas génant quand on a une batterie de secours... chargée bien sûre !
Réponse avec citation
  #5  
non lus 15/05/2007, 05h22
++dominik
 
Messages: n/a
Photiz - Faire un don
Tention : est-ce que ta batterie est un peu "vieille ?" Plusieurs choses peuvent se passer alors :

1) Si elle a subi pas mal de cycles, elle peut être passée à un stade où ses performances décroient très vite. Elle ne tient plus la charge comme avant. Sur les Nikon D200 (les autres ,je sais pas) un indicateur donne des infos sur la charge en % et un autre sur l'état de la batterie (de 1 à 3). C'est en gros son niveau d'usure... je pense que c'est calculé à partir d'un nombre de cycles éprouvés. Si c'est le cas, elle est en fin de vie. Paix à son âme

2) Un effet mémoire empêche parfois l'APN de récupérer les infos réelles transmises par la batterie. Cela arrive au bout d'un moment et tout dépend de la manière d'utiliser l'APN... en gros si tes cycles de recharge sont rapprochés et que ta batterie est rechargée avant qu'elle soit vide, il se produit un effet résiduel qui ne lui permet plus de transmettre les bonnes infos sur l'autonomie. Pour corriger la chose : il faut vider de une à trois fois de suite la batterie et ceci jusqu'au bout ! C'est là le hic car généralement, l'APN ne consomme presque JAMAIS la totalité de la puissance d'une batterie... donc faut gruger, insister plusieurs fois (comme le raconte Robert_de_marseille)
Réponse avec citation
  #6  
non lus 15/05/2007, 11h27
Avatar de Henri
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K5 • 16-50 • 50-135 • 85/1.4 • 8 fisheye
 
Messages: 1 022
10170 Photiz - Faire un don
Dans mon cas, l'âge n'intervient pas puisque mon appareil a 3 mois et les 2 batteries additionnelles ont 2 mois.

Ceci étant Dominik, tes remarques sont très justifiées et elles pourraient faire l'objet d'un tuto sur les batteries avec dessin, graphique et tout et tout...
Réponse avec citation
  #7  
non lus 15/05/2007, 12h14
Avatar de Nikolas
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon | Fuji
 
Messages: 3 386
21590 Photiz - Faire un don
je touche du bois
je n'ai rencontre aucun soucis avec ma batterie du K10D , c'est celle que j'ai eut avec en achetant mon boitier (datant du 15 novembre) le soucis a deja ete rencontre par d'autres personnes... il a suffit de refaire une charge complete de la batterie et le soucis est parti
Réponse avec citation
  #8  
non lus 15/05/2007, 12h43
Avatar de Henri
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K5 • 16-50 • 50-135 • 85/1.4 • 8 fisheye
 
Messages: 1 022
10170 Photiz - Faire un don
Je reviens sur l'info pour préciser que je n'ai aucun problème de batteries (celle d'origine, une autre Pentax, une compatible). Au contraire, je trouve que le K10 a une excellente autonomie.
C'est seulement le témoin qui n'est pas progressif. Il y a 3 degrès d'infos avant arrêt et moi, je n'en vois qu'un seul, il affiche en permanence "pleine charge".
Réponse avec citation
  #9  
non lus 06/11/2007, 15h53
PoupsLand
 
Messages: n/a
Photiz - Faire un don
Bonjour à tous, je n'ai pas de réponse à apporter à ce problème qui m'est également arrivé avec un appareil acheté juste 2 jours avant (la baterie n'a donc été chargée qu'une fois).
Le témoin est passé de pleine charge à...vide sans préavis...
Par contre, je compte le ramener au magasin (fnac pour ne pas le citer) pour en savoir plus...je vous tiens au courant ensuite
Réponse avec citation
  #11  
non lus 06/11/2007, 16h34
Avatar de spica
Membre
Ma pratique de la photo: Passionné de photo
Matériel: K10D + Sigma 17-70mm + Sigma 70-200mm...
 
Messages: 151
1490 Photiz - Faire un don
Personnellement, mon K10D passe bien par l'étape intermédiaire, mais c'est assez court, et comme je ne regarde pas souvent l'état de la batterie, j'ai parfois l'impression qu'elle est passée direct de "pleine" à "vide" sans état intermédiaire. Mais je sais que ça m'est arrivé de la voir dans l'état intermédiaire, c'est juste qu'il ne dure pas très longtemps.
Réponse avec citation
  #12  
non lus 06/11/2007, 16h49
Avatar de Nikolas
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon | Fuji
 
Messages: 3 386
21590 Photiz - Faire un don
ce bug fut connu dès la sortie du K10D , malgré une première charge, le témoin tombait tout seul ou il restait figer

il suffit tout simplement de faire une charge complète de la batterie et de faire la mise à jour du firmware pour que tout rentre dans l'ordre
Réponse avec citation
  #13  
non lus 06/11/2007, 16h51
Avatar de hustache
Membre
Ma pratique de la photo: Pratique régulière
Matériel: K10D + D300s
 
Messages: 126
1875 Photiz - Faire un don
ça doit être classique sur les k10, la batterie passe par la zone intermédiare mais n'y reste pas longtemps. L'autonomie est quand même franchement bonne, en gros il faut juste savoir que lorsque l'indicateur est au milieu c'est qu'il est temps de recharger.
Réponse avec citation
  #14  
non lus 06/11/2007, 17h00
Avatar de Henri
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K5 • 16-50 • 50-135 • 85/1.4 • 8 fisheye
 
Messages: 1 022
10170 Photiz - Faire un don
Depuis mon premier post, j'ai enfin pu voir l'étape intermédiaire qui ne dure pas longtemps. C'est ce qui me donnait l'impression qu'il n'existait pas.
Ça ne remet pas en cause la très bonne autonomie et avec mes 2 batteries en réserve je n'ai jamais été piégé.
Réponse avec citation
  #15  
non lus 06/11/2007, 18h13
Avatar de Samu-san
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K-5, Sigma 17-70, FA35, Metz 58,
 
Messages: 428
2940 Photiz - Faire un don
moi ça m'a piégé deux fois, et c'est les premières semaines d'utilisation.
Je me suis dit que la batterie n'avait pas encore eu assez de cycles pour se calibrer.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« 50 mm lequel choisir ? | Du choix d'un ordinateur portable... »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 1,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.