.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

Noter la discussion : Problème d'affichage des aperçus d'image dans lightroom

Aller au premier non-lu
  #1  
non lus 07/05/2007, 14h50
Avatar de Ukiyoe
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 13
510 Photiz - Faire un don

Problème d'affichage des aperçus d'image dans lightroom


Bonjour à tous,

Je voudrais savoir si vous rencontrez aussi un problème d'affichage des aperçus d'images dans lightroom car les miens sont, depuis quelque temps, pixellisés.
Au début tout se passait trés bien mais il semble (selon ce que j'ai pu glaner sur des forums anglo-saxons) que cela soit lié à l'accroissement de la taille de la base de donnée et à la configurations du PC qui peut alors devenir insuffisante.
Cela me surprend un peu car ma base de donnée ne comprend pas plus d'une centaine d'images et que la configuration de mon ordinateur est supérieure à celle préconisée par Adobe (XP sp2, P4, 2GOde ram, plus d'un GO d'espace libre, résolution d'écran de 1024x768).
D'un autre coté cela explique peut-être pourquoi Iview autorise le travail sur de multiples bases de données séparées.

Merci d'avance et à bientôt

Dernière modification par Ukiyoe 07/05/2007 à 16h34.

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 04/06/2007, 22h37
Avatar de Fleurdecourgette
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: D200 Nikon, Sony F828
 
Messages: 12
90 Photiz - Faire un don
Salut !
Alors plusieurs options pour expliquer ton prob :
- Manque de RAM vidéo (quel carte graphique as tu ? et combien de mémoire ? 512 conseillé)
- Te reste t'il de la place sur ton disque system ? (Lightroom enregistre toutes tes manipulations sur le disque C et les gardes en mémoire. A chaque fois que tu ouvre le soft, il va cherher les données si tes photos sont encore loadées dans la bibliothèque)
- La méoire vive peut être aussi la cause si elle est défaillante.
En tout cas, cela c'est déjà produit chez moi, parce qu'il y avait trop de photos dans la bibliothèque (rapport entre la mémoire vive, l'espace disque et le processeur). Je gardais que quelques photos à travailler et le problème était résolu. Surtout que lightroom n'a pas vocation à garder les photos dans la bibliothèque, car il enregistre les effets appliqués. Ainsi, une fois enlevées, tu peux les réimporter dans lightroom et il te réapplique toutes tes manipulations (à condition que tes photos n'ont pas changées de nom et soient restées dans le même emplacement sur le disque; D'ou de bine indexer ses dossier afin que lightroom puisse suivre l'historique de ta classification des photos, répertoires, disques durs)
Allège ta bibliothèque et vois déjà ce que cela fait....
A +
Frederic
VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

 

Discussion précédente / suivante dans cette rubrique :
« recherche logiciel pour diapo. | Problème lightroom »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.