.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 08/10/2008, 01h35
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D60 + Objo Nikon 18-55
 
Messages: 49
450 Photiz - Faire un don
Angry

soucis "logiciel" avec Nikon D60


Bonjour @ tous,

c'est après quelques temps d'absence que je reviens sur le phorum. j'ai laché ce dernier suite à un soucis avec mon D60 puis à un déménagement (plus d'internet).
Mon soucis au départ était que mon boitier ne s'allumait plus à chaque fois au départ puis ne s'allumait plus du tout peu de temps après le début des soucis.
Je renvois mon boitier au SAV nikon (aux environs du 15 aout) et après quelques relance, je le reçois enfin réparé la semaine dernière.

après quelques manipulations plutôt habituelles, je remarque des petits soucis... je me dit que le problème viens de moi et reprend le manuel. le manuel relu, je me rend compte qu'il y à bien des soucis. voici quelques exemples de soucis que j'ai pu remarquer:

-lorsque je démarre mon appareil, l'écran affichant l'ouverture, la vitesse d'obturation, ... s'affiche puis s'éteint. je le rallume avec le bouton adéquat et à partir du moment ou j'appuie sur le déclencheur (même à mi course), cet affichage ne reviens que si je ré-appui sur le bouton.

-autre soucis, je veut adapter mes iso; je passe en mode manuel, j'appuie sur le bouton pour zoomer sur un cliché déja pris et la le menu pour modifier mon format d'image, les iso, ... ne s'affiche pas.

-Autre bogue, par exemple dans le menu réglages perso, j'ai les numéro de menu (par exemple le 18), je suis sensé avoir un intitulé et ait la valeur (OFF pour l'exemple). le problème et que pour certains menu, je n'ai pas l'intitulé.

je pense qu'il s'agit d'un problème avant tout software. la version de mon firmware est :
A: 1.00
B: 0.05

merci de me donner votre avis, je ne sait pas quoi faire ... et je suis un peu peureux de renvoyer mon boitier à Nikon si c'est pour en être privé pendant plus d'un mois et demi ...
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 08/10/2008, 01h52
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Je suis pas sûr d'avoir bien tout compris :

- Il est normal après un relatif court laps de temps que l'affichage LCD s'éteigne, pour économiser la batterie. Tu appuie de nouveau sur le bouton adéquat pour revoir les infos. A partir du moment ou tu appuies à mi course sur le déclencheur pour faire la mise au point, tu es sensé regarder dans le viseur et non l'écran. Du coup il est logique que ce dernier soit programmé pour s'éteindre.

- Les ISO : Ceci se règle avant la prise de la dite photo. Pour les régler, il faut que tu cherches dans les menus. Je ne connais pas le D60 mais ça ne doit pas être bien loin. Le mode manuel de la molette supérieure gauche (le dit "sélecteur de mode") n'a aucun pouvoir sur la sensibilité (ISO).

- Regarde dans le manuel ou sois plus précis.

=> Ton appareil fonctionne parfaitement.


Dernière modification par Cver1 08/10/2008 à 01h56.
Réponse avec citation
  #3  
non lus 08/10/2008, 02h02
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D60 + Objo Nikon 18-55
 
Messages: 49
450 Photiz - Faire un don
Tout d'abord, merci pour ta réponse rapide.

Je suis complètement d'accord avec toi que le fait que mon écran s'éteigne soit fait pour économiser la batterie mais lorsque je m'approche du viseur, l'écran s'éteint (jusque la normal), je m'éloigne sans rien toucher, il se rallume. par contre a partir du moment ou j'appuie sur le déclencheur (intégralement ou à mi course), ce dernier ne se rallume qu'après un démarrage "forcé" (CAD: en appuyant sur le bouton permettant d'activer l'affichage) alors que sa devrais être automatique.

pour ce qui est du réglage (par exemple de iso), le manuel me dit que je doit appuyer sur le bouton zoom (pour zoomer sur un cliché déjà pris) puis le menu permettant de régler certains paramètres apparait (j'y accédait avant de le renvoyer en SAV et c'était plutôt intuitif après). je peut retrouver ces paramètres mais de manière complètement différente qu'expliqué dans le manuel et plus difficilement.

En espérant avoir été plus clair.
@+
Réponse avec citation
  #4  
non lus 08/10/2008, 02h23
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Ok. J'avais mal compris pour le premier point. Je ne saurais te renseigner davantage sur cette question. Peut être y a t-il un moyen de régler comportement du détecteur de présence sous le viseur autrement.

Pour le deuxième point (ISO), tu peux au choix :
- appuyer sur le boutton "i", puis modifier à l'aide des touches directionnelles.
- presser le bouton fn (près de l'objectif) en même temps que tu tourne la molette de droite.
Cette dernière possibilité n'est possible qu'après avoir modifié le menu de personnalisation 11 en conséquence.
Réponse avec citation
  #5  
non lus 08/10/2008, 02h30
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D60 + Objo Nikon 18-55
 
Messages: 49
450 Photiz - Faire un don
Citation:
Posté par Cver1 Voir le message
- appuyer sur le boutton "i", puis modifier à l'aide des touches directionnelles.

le problème que je voulais évoquer au départ est justemenet que quand je presse le bouton "i" je n'ai pas accès au menu de personalisation.

merci pour l'astuce avec le fn, je ne la connaissait pas.

si quelqu'un à des idées d'ou peut provenir le problème, je suis preneur.
@+
Réponse avec citation
  #6  
non lus 08/10/2008, 02h46
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Si ça peut aider, l'architecture des menus du D60 est visible ici :
=> http://www.dpreview.com/reviews/nikond60/page11.asp (+ les 2 pages qui suivent)
Réponse avec citation
  #7  
non lus 08/10/2008, 02h47
Avatar de Dzavatar
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon F50 - Nikon D90 / 18-200 / 50mm 1.8 / 35mm 1.8
 
Messages: 101
870 Photiz - Faire un don
je suis pas certain mais je pencherai pour tes version de Firmware ...les 2 version A et B ne devrais pas être les mêmes ??
Réponse avec citation
  #8  
non lus 08/10/2008, 10h03
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D60 + Objo Nikon 18-55
 
Messages: 49
450 Photiz - Faire un don
Bonjour,

je ne sait pas justement, j'aimerais bien savoir si je dois vraiment viser le firmware pour mes petits soucis ou pas ...
Réponse avec citation
  #9  
non lus 08/10/2008, 10h16
Avatar de d4agreg
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D80 / 18 - 70 / 70 - 300 / 50mm
 
Messages: 26
565 Photiz - Faire un don
Salut Clem, alors, j' ai une bonne et une mauvaise nouvelle,

je vais commencer par la bonne :

Lors de la mise à jour, assurez-vous de mettre à jour les deux firmwares (A et B). Le bon fonctionnement de votre appareil photo ne peut être garanti si seulement un des programmes (A ou B) est mis à jour.

par contre, la mauvaise :

Aucune mise à jour de firmware (microprogramme) n'est actuellement disponible pour les produits Nikon suivants :

COOLPIX Gamme L > L2, L3, L4, L5, L6, L10, L11, L12, L14, L15, L16, L18
Gamme P > P3, P4, P50, P60, P5000, P5100
Gamme S > S1, S2, S3, S4, S5, S7c, S9, S10, S50, S50c, S51, S51c, S200, S210, S500, S510, S520, S550, S600, S700
Autres > 2200, 3500, 4100, 4200, 4600, 4800, 5200, 5600, 7600
Reflex numériques D2Xs, D3, D40x, D50, D60, D70s
Accessoires WT-2, WT-3, WT-4
Scanners COOLSCAN V LS-50, Super COOLSCAN LS-5000, Super COOLSCAN LS-9000

Ces extraits viennent directement du site Nikon, pour récupérer tes firmwares voit peut être avec un virusien sympa qui aurait gardé ceux du D60 en archive...

Voilà ce que j'ai trouvé sur le sujet

Bonne continuation

Greg
Réponse avec citation
  #10  
non lus 08/10/2008, 10h22
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D60 + Objo Nikon 18-55
 
Messages: 49
450 Photiz - Faire un don
Salut et merci pour me donner un aspect positif de la chose ^^

j'avais déjà regardé sur le site de nikon si des firmware étaient dispo.

si il y à un virusien qui possède un D60 et qui peut me donner ses versions de firmware, sa serait vraiment cool ...

je vais ouvrir un appel sur le site de nikon dans la journée, ... je verrais bien.
Réponse avec citation
  #11  
non lus 17/10/2008, 00h54
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D60 + Objo Nikon 18-55
 
Messages: 49
450 Photiz - Faire un don
J'ai eu une réponse de nikon, ils m'ont dit de faire une ré initialisation des paramètres... cela n'a pas résolu mes problèmes, je les relance...

A vous si vous avez des idées ....

merci @+
Réponse avec citation
  #12  
non lus 11/12/2008, 10h33
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 2
55 Photiz - Faire un don
Salut, je me suis aussi posé la question à savoir comment fallait-il que je mette mon firmware à jour,
J'ai eu beau cherché sur tous les sites que je connais, je n'ai malheureusement rien trouvé de plus.
Je suis allé sur le site de nikon et j'ai trouvé comme d4agreg, rien à part se message qui dit que ça n'est pas disponible.
J'ai contacté le service support de la marque pour savoir pourquoi ses fameux firmware ne sont pas en téléchargement sur leur site et je vous tiendrez au courant de la réponse.
Cependant, si vous avez déjà trouvé ses firmwares à jour, je suis preneur également.
Réponse avec citation
  #13  
non lus 11/12/2008, 14h27
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D60 + Objo Nikon 18-55
 
Messages: 49
450 Photiz - Faire un don

sa m'interesse ...


Bonjour,

si tu trouve des informations la dessus sa m'intéresse très très fort !

tiens moi au courant pour a suite !

@+
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« entretient du nikon d 300 | Le KIT Flashes R1 de NIKON en test... »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.