.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Photoshop

Noter la discussion : Problème dans le chargement des scripts

Aller au premier non-lu
  #1  
non lus 05/10/2008, 19h30
Avatar de M_Lyne
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - Fujifilm S5600 - Holga - Polaroid sx 70 Sonar
 
Messages: 100
1170 Photiz - Faire un don

Problème dans le chargement des scripts


Voilà je viens d'arriver sur ce site, je me suis un peu baladé dessus et j'ai télécharger quelques scripts au passage

J'ai donc voulu les installé à mon photoshop CS3 et c'est là que le probleme arrive ^^
En fait, j'ai copier/collé mes fichiers script dans le dossier Actions puisque c'est celui ci qui s'ouvre quand je clique sur "charger les script" et je ne sais pas pourquoi mon fichier Actions apparait vide !

Je me suis baladé sur le forum pour trouver une réponse à mon probleme, j'ai essayé d'appliquer quelques conseils mais toujours rien ... Peut etre qu'il y a une histoire de format ? je ne sais pas et en plus je ne très douée niveau informatique !

Alors si quelqu'un peut m'expliquer de façon assez simple et surtout avec assez de patience, ça serait plutot chouette

Merci à ceux qui tenteront (si certain en ont le courage)
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 05/10/2008, 19h47
Avatar de ongalain
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 418
4045 Photiz - Faire un don
Bonjour

Le plus simple tu enregistres un script avec un nom bien particulier "zbr" par exemple .
Ensuite tu fais une recherche sur le nom "zbr" ton ordi va le trouver et ainsi tu auras le dossier dans lequel tu dois classer tes scripts.

Suivant si tu es sur un Mac ou sur Pc windows ou vista le chemein n'est pas le même.

Alain
PS n'oublies pas de jeter le fichier zbr ;-)
Réponse avec citation
  #3  
non lus 05/10/2008, 21h39
Avatar de M_Lyne
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - Fujifilm S5600 - Holga - Polaroid sx 70 Sonar
 
Messages: 100
1170 Photiz - Faire un don
bon je crois que je vais laisser tomber lool
c'est pas grave
Réponse avec citation
  #4  
non lus 06/10/2008, 12h56
Avatar de M_Lyne
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - Fujifilm S5600 - Holga - Polaroid sx 70 Sonar
 
Messages: 100
1170 Photiz - Faire un don
bon benh maintenant c'est carrement photoshop qui marche plus chez moi !
Merci quand meme Ongalain =)
Réponse avec citation
  #5  
non lus 06/10/2008, 13h48
Avatar de ongalain
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 418
4045 Photiz - Faire un don
Bonjour M-lyne

Si tu précise un peu se que tu as fait on peut peut être t'aider.

Alain
Réponse avec citation
  #6  
non lus 06/10/2008, 14h07
Avatar de M_Lyne
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - Fujifilm S5600 - Holga - Polaroid sx 70 Sonar
 
Messages: 100
1170 Photiz - Faire un don
le probleme c'est que j'ai rien fait de particulier pour que ça ne marche plus !!! alors pour expliquer ...
En fait, j'ai juste essayer de trouver mes scripts pour les charger dans toshop (j'y suis toujours pas arriver) puis hier soir j'ai voulu retoucher une vieille photos et tout fonctionnait bien jusqu'à ce que je veuille enregistrer pour le web ! J'ai un message d'erreur qui s'affiche et ça ferme !
Réponse avec citation
  #7  
non lus 06/10/2008, 14h10
Avatar de ongalain
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 418
4045 Photiz - Faire un don
As tu essayé d'enregistrer sous par exemple?
Alain
Réponse avec citation
  #8  
non lus 06/10/2008, 14h40
Avatar de M_Lyne
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - Fujifilm S5600 - Holga - Polaroid sx 70 Sonar
 
Messages: 100
1170 Photiz - Faire un don
ok benh je vais faire avec ça alors =/
Réponse avec citation
  #9  
non lus 06/10/2008, 20h39
Avatar de edfred
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 346
2380 Photiz - Faire un don
Bonsoir.
Pour commencer, supprimes les fichiers que tu as placés dans le dossier "Actions".
Ensuite si ton photoshop ne fonctionne toujours pas, essaye ce qui suit :
Enfonce les touches [CTRL]+[MAJ]+[ALT] en démarrant photoshop et maintiens-les jusqu'au message demandant de supprimer le fichier des paramètres (voir illustration) puis tu valides. Cette action réinitialise Photohsop en supprimant le fichier et en en recréant un neuf.

Pour charger des scripts dans photoshop, il n'est pas indispensable de les placer dans les dossiers de photoshop.
Dans la fenêtre des script, il y a en haut à droite une petite flèche. La cliquer et choisir "Charger des scripts" permet de naviguer sur le disque dur où les scripts sont placés et de les sélectionner pour les charger.
Sans suppression de ceux-ci, ils seront chargés à chaque démarrage de photoshop.

Quelle est l'extension des fichiers que tu as téléchargés ? Pour des scripts photoshop, elle doit être *ATN, tu les as bien dézippés ???
 

Dernière modification par edfred 06/10/2008 à 20h45.
Réponse avec citation
  #10  
non lus 06/10/2008, 21h50
Avatar de M_Lyne
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - Fujifilm S5600 - Holga - Polaroid sx 70 Sonar
 
Messages: 100
1170 Photiz - Faire un don
oui l'extention est .atn !
je vais faire ce que tu m'as expliquer ! Merci en tout cas =)
Réponse avec citation
  #11  
non lus 06/10/2008, 21h59
Avatar de M_Lyne
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - Fujifilm S5600 - Holga - Polaroid sx 70 Sonar
 
Messages: 100
1170 Photiz - Faire un don
C'est bon ça marche =)
merci Edfred !!!
Réponse avec citation
  #12  
non lus 06/10/2008, 22h47
Avatar de edfred
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 346
2380 Photiz - Faire un don
Pas de quoi, c'est avec plaisir.
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Photoshop

Réponse

Discussion précédente / suivante dans cette rubrique :
« Effet métal à un visage !! de l'aide svp ! | Un peu de nettoyage. »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.