.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Noter la discussion : Bug forum

Aller au premier non-lu
  #1  
non lus 03/10/2008, 09h29
Avatar de h0mer001
Membre
Ma pratique de la photo: Je débute
Matériel: EOS 350D + 18-55 + tamron 55-200
 
Messages: 1 591
9363 Photiz - Faire un don

Bug forum


Bonjour,

Ca fait quelques jours que je constate un truc "chiant" c'est en allant sur les posts "qu'est-ceci" et "qu'est-ce qui manque" que je l'ai constaté (pas essayé ailleurs)

D'habitude dans la liste des nouveaux posts du forum (ou dans "mon compte") lorsque l'on clique sur la petite flèche à droite du nom du dernier posteur ça nous envoie directement à la dernière page du post mais là ça envoie sur la 2ème page et plus sur la dernière....

C'est pas bien grave mais bon, j'aime autant le signaler
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 03/10/2008, 09h47
Avatar de Frédéric
Co-fondateur
Ma pratique de la photo: La photo est mon métier
Matériel: Fuji
 
Messages: 14 056
154911 Photiz - Faire un don
Il suffit de cliquer sur "fin" au lieu du nom du dernier posteur
__________________
Me suivre sur : Instagram | Twitter
Réponse avec citation
  #3  
non lus 03/10/2008, 11h34
Avatar de h0mer001
Membre
Ma pratique de la photo: Je débute
Matériel: EOS 350D + 18-55 + tamron 55-200
 
Messages: 1 591
9363 Photiz - Faire un don
je n'ai jamais dis qu'il fallait absolument le réparer de suite ou que c'est impossible de faire autrement hein
je dis juste qu'avant ça marchait et que maintenant ça ne va plus:



Voilà, on peut toujours cliquer sur "dernière page" à gauche mais avant en cliquant sur la petite flèche ça emmenait comme indiqué au dernier message (pratique s'il est tout en bas de page) et maintenant en cliquant dessus ça emmène au premier post de la première page... Question d'habitude, j'ai bien souvent déjà cliqué avant de me rendre compte de m'être trompé ^^


Edit: cliquer sur le nom du dernier posteur n'envoie pas au dernier message mais à la fiche du gars
Réponse avec citation
  #4  
non lus 03/10/2008, 11h50
Avatar de Frédéric
Co-fondateur
Ma pratique de la photo: La photo est mon métier
Matériel: Fuji
 
Messages: 14 056
154911 Photiz - Faire un don
Ben j'ai rien dis non plus ...

je viens d'essayer sur plusieurs liens et ça marche chez moi, tu dois voir la tremblote
__________________
Me suivre sur : Instagram | Twitter
Réponse avec citation
  #5  
non lus 03/10/2008, 12h22
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Je confirme le bug de hOmer001...
Ce n'est pas constant... entre le "fin" et la petite flèche, le fonctionnement est erratique et fonction du post.
Réponse avec citation
  #6  
non lus 10/10/2008, 09h06
Avatar de h0mer001
Membre
Ma pratique de la photo: Je débute
Matériel: EOS 350D + 18-55 + tamron 55-200
 
Messages: 1 591
9363 Photiz - Faire un don
Le bug est toujours là et toujours aussi chiant !!!

Qu'on clic sur la petite flèche ou sur "derniere page" ça emmène à la deuxième page et non à la fin...
Réponse avec citation
  #7  
non lus 10/10/2008, 10h18
Avatar de dachery
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D7D- Alpha 100 -550-700 -900.
 
Messages: 6 876
22630 Photiz - Faire un don
Ce bug est présent sur la page d'accueil , pas quand on va sur la case "forum photo " en haut de la page d'accueil et que l'on se dirige sur "jeux et concours" , là on arrive bien en dernière page .
On n'empêchera pas d'avoir " le dindon" en réponse .
Cordialement .
Réponse avec citation
VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Réponse

Discussion précédente / suivante dans cette rubrique :
« Problème lors de l'installation | Groupes »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.