.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » La communauté » Sondages

Affichage des résultats du sondage: Problèmes :
J'ai des problèmes de connexion à mon compte sous Internet Explorer 6 1 2,94%
J'ai des problèmes de connexion à mon compte sous Internet Explorer 7 0 0%
J'ai des problèmes de connexion à mon compte sous Safari 1 2,94%
J'ai des problèmes d'affichage de la page d'accueil sous Internet Explorer 7 1 2,94%
Mon navigateur "rame" lorsque plusieurs onglets sont ouverts sous Internet Explorer 7 0 0%
Mon navigateur "rame" sous Safari 4 11,76%
Je n'ai pas de problèmes 28 82,35%
Sondage à choix multiple Votants: 34. Vous ne pouvez pas participer à ce sondage.

Noter la discussion : Problèmes sous Internet Explorer et Safari

Aller au premier non-lu
  #16  
non lus 27/04/2007, 18h00
Invité
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS350D; EF-S 17/55, 2.8 IS USM; 55/200 f4.5-5.6 II USM
 
Messages: 94
690 Photiz - Faire un don
Je viens d'essayer encore… et au bout de 3 onglets ça rame et plus y'en a plus c'est long… jusqu'à bloquer complètement Safari…
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 11/05/2007, 21h11
Invité
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS350D; EF-S 17/55, 2.8 IS USM; 55/200 f4.5-5.6 II USM
 
Messages: 94
690 Photiz - Faire un don
… heu ça fait un moment que je ne suis pas venu parmis vous (examens intermédiaires et de fin d'apprentissage à préparer/corriger + bouclement de fin de semestre)… et mon problème de JavaScript's n'est pas résolu ???

4 onglets ouverts simultanément ça ralentit grave, à partir de 5 ça bloque…
Réponse avec citation
  #18  
non lus 11/05/2007, 21h13
Jeff.
 
Messages: n/a
Photiz - Faire un don
Sous Safari, il faudrait que j'essaye mais je n'ai pas de mac à disposition. Sous les autres navigateurs, c'est réglé maintenant.

Je vais tester sur Safari dès que j'ai un Mac sous la main
Réponse avec citation
  #19  
non lus 11/05/2007, 22h16
Invité
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS350D; EF-S 17/55, 2.8 IS USM; 55/200 f4.5-5.6 II USM
 
Messages: 94
690 Photiz - Faire un don
Ok Jeff, 'faut que je pense quand je traîne par ici de désactiver les JavaScript's et de les réactiver quand je pars…

MEUH… c'est compliqué…
Réponse avec citation
  #20  
non lus 11/05/2007, 22h27
Avatar de doume
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Un appareil pour Photographeur bien sur
 
Messages: 733
5998 Photiz - Faire un don
si ca peut vous aider … je garde en continu ou presque 3 fenetres ouvertes avec ± 5 à 6 onglets dans chaque fenetres et je n'ai pas encore constaté de "gros" ralentissements … Avec d'autres applis ouvertes ( masquées mais effectuant des tâches FCP ou Compressor ).

Sous safari hein
Réponse avec citation
  #21  
non lus 11/05/2007, 22h41
++dominik
 
Messages: n/a
Photiz - Faire un don
Pourtant, je serais prêt à confirmer les dires de LEO_11, du moins en partie.

Sur SAFARI, j'ai toujours de gros soucis pour naviguer sur VirusPhoto.
D'une part, j'ai des gels qui se passent lors de l'accès au site WEB (la roue de la fortune), d'autres part je remarque à chaque fois en bas de mon navigateur (car j'affiche la barre d'état en permanence) que des éléments, les 2 à 3 derniers, se bloquent et donc ralentissent la prise en main de SAFARI. La chose devient empirique au fur et à mesure que j'ai plusieurs fenêtres d'ouvertes.
Du coup chaque requête devient un calvaire.

J'ai un G5 bi-2.5Ghz avec 6Go de RAM, c'est donc loin d'être une brouette.

Avec FIREFOX, tout va très bien. Bizarre non ?

Voilà une copie de la base de mon navigateur qui démontre les liens bloquants.
[IMG]http://www.******.net/demo/zone_safari.png[/IMG]
Réponse avec citation
  #22  
non lus 11/05/2007, 22h52
Avatar de doume
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Un appareil pour Photographeur bien sur
 
Messages: 733
5998 Photiz - Faire un don
tu vides ton cache de temps en temps ?

Un utilitaire du type Onyx ou Deeper ?
Réponse avec citation
  #23  
non lus 16/05/2007, 12h47
++dominik
 
Messages: n/a
Photiz - Faire un don
Je confirme les propos de Leo_11 :
Ce sont les codes JAVASCRIPT qui font ramer !
En désactivant JAVASCRIPT dans les préférences, la page se charge à la vitesse de l'éclair et j'ai la main immédiatement.
Quand c'est coché, non seulement ça rame, mais plus j'ai des fenêtres ouvertes, et plus cela met du temps à me rendre la main (navigateur bloqué, les ventilos des processeurs s'affolent, Safari bouffe des cycles, etc...). J'attend parfois plus de 30 secondes avant de pouvoir reprendre le controle de Safari !!!!
Réponse avec citation
  #24  
non lus 12/07/2007, 13h07
Invité
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS350D; EF-S 17/55, 2.8 IS USM; 55/200 f4.5-5.6 II USM
 
Messages: 94
690 Photiz - Faire un don
Un petit Up pour vous donner une solution à ce problème…

Il y a environ 2 semaines Safari quittait lorsque je le lançais… sans remèdes apparent… aujourd'hui, une personne sur un autre site a parlé de PicLens qui serait à la source du 'blème… je n'avais pas installé (ou du moins je crois…) ce PlugIn… mais par acquis de conscience je l'installe et tout à coup ça fonctionne sans prob's… je viens d'ouvrir une 30aine d'onglets sans le moindre ralentissement…

Essayez pour voir…
Réponse avec citation
  #25  
non lus 12/07/2007, 13h11
Avatar de J.Gibbs
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 350D
 
Messages: 2 516
15545 Photiz - Faire un don
Et si on est sous FF, on a le droit de jouer?
Réponse avec citation
  #26  
non lus 12/07/2007, 13h15
++dominik
 
Messages: n/a
Photiz - Faire un don
Citation:
Posté par Leo_11 Voir le message
Un petit Up pour vous donner une solution à ce problème…

Il y a environ 2 semaines Safari quittait lorsque je le lançais… sans remèdes apparent… aujourd'hui, une personne sur un autre site a parlé de PicLens qui serait à la source du 'blème… je n'avais pas installé (ou du moins je crois…) ce PlugIn… mais par acquis de conscience je l'installe et tout à coup ça fonctionne sans prob's… je viens d'ouvrir une 30aine d'onglets sans le moindre ralentissement…

Essayez pour voir…

L'autre solution, c'est de charger la nouvelle version de Safari (la 3 beta, en Anglais !!! Attention si vous l'installez, elle écrasera la version précédente...)

Comme quoi c'est bien un soucis de Safari qui sera résolu dans les versions suivantes.
Réponse avec citation
VirusPhoto » Forum » La communauté » Sondages

Réponse

Discussion précédente / suivante dans cette rubrique :
« Comment faites vous la balance des blancs ? | Maîtrisez-vous l'argentique ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.