.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Pb de map sur un "vieux" Sigma 70-210 + 40D

Aller au premier non-lu
  #1  
non lus 02/09/2008, 14h50
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don

Pb de map sur un "vieux" Sigma 70-210 + 40D


Bonjour à tous,

Je me suis aperçu d'un truc bizarre cet été.
Pour la première fois, j'ai monté le "vieux" (6 ou 7 ans) Sigma 70-210 f/4-5.6 de mon beau-père sur mon 40D. Et pas moyen d'avoir la mise au point à la plus longue focale (210 mm) en autofocus : l'appareil essaie en permanence, sans parvenir à s'arrêter sur un point. Cela n'arrive pas à la focale courte (70 mm) et j'ai l'impression que le phénomène s'accentue proportionnellement à la focale.

Je précise que je n'avais jamais vu cela avec mon Eos 500N, et que tout fonctionne parfaitement entre mon 40D et mon Tamron 17-50.

D'où cela peut-il provenir ?
Est-ce lié à la conception ancienne de l'objectif, non prévue pour le numérique (je n'y crois pas beaucoup ...) ou plus simplement pas fait pour les autofocus "performants" ?
Pb d'autofocus de mon 40D ?

Ca m'embête ce truc, parce que je voudrais savoir si le pb va passer avec un nouveau téléobj ou si je dois renvoyer mon APN en garantie (ce qui ne sera pas forcément très simple dans mon cas).
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 02/09/2008, 15h39
Avatar de Sil
Sil Sil est déconnecté
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon
 
Messages: 1 085
6855 Photiz - Faire un don
A priori comme ca, je pense que ca vient de ton autofocus qui patine. Ca arrive parfois quand tu fermes le diaph et que tu cherches à faire le point sur un objet qui à peu de contraste, ou très sombre... c'est pourquoi tu as normalement une aide à l'auto focus par une petite lumière, ou le flash qui lance des micro éclairs s'il est sorti.

Je crois que l'auto focus patine vers f5,6 (à vérifier) ce qui doit être le cas de ton objectif.

Pas la peine de renvoyer ton APN en réparation !
Réponse avec citation
  #3  
non lus 02/09/2008, 15h45
Avatar de photo-surf
Membre
Ma pratique de la photo: Passionné de photo
Matériel: EOS 1D M3, EOS 5D, EOS 5 + L
 
Messages: 568
4900 Photiz - Faire un don
Franchement ton tamron fonctionne avec le boitier, le Sigma non pourquoi donc croire que c'est le boitier qui a un problème.

La compatibilité Sigma/Canon est très alléatoire. Car Sigma ne désire pas régler les royalties dues pour exploiter le code source de Canon. Dès lors il est normal que Canon fasse en sorte que tout ne se passe pas très bien pour Sigma
Réponse avec citation
  #4  
non lus 02/09/2008, 15h48
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Sil>
Oui, c'est bien l'autofocus qui patine.
Je comprends ton explication (pas assez de lumière pour faire fonctionner l'autofocus), mais :
- mon EOS 500N fonctionne très bien avec cet objectif (et pourtant, l'autofocus du 500N, hein, hem, bon, bof quoi).
- cela voudrait dire que je ne peux pas utiliser un objectif avec une ouverture max de f/5.6 ?? Autrement dit, que tous les téléobj "standards" me sont interdits ?
(bon, bah, n'y a plus qu'à acheter un 70-200 f/4 L )
Réponse avec citation
  #5  
non lus 02/09/2008, 15h50
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Photo-surf>
Disons que comme le Sigma fonctionne avec mon autre boîtier, je me suis dit que ça pouvait venir de mon nouveau boîtier. Ou, plus exactement, de la compatibilité entre les deux, ce qui semble être le cas.

J'en conclue que si j'achète un nouvel objo (surtout un téléobj), test obligatoire avec mon 40D.
Réponse avec citation
  #6  
non lus 02/09/2008, 15h56
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5D Mark II + 50 mm f/1.4
 
Messages: 1 789
14125 Photiz - Faire un don
Je pense que cela est du à la conception ancienne de ton objectif, et effectivement de nombreux anciens sigma ont quelques problème de compatibilité avec les boitiers canons les plus récents. de plus, les autofocus de certains anciens objectifs n'était que très peu performant, le prob s'accentue sur certains boitiers
Réponse avec citation
  #7  
non lus 02/09/2008, 16h02
Avatar de Sil
Sil Sil est déconnecté
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon
 
Messages: 1 085
6855 Photiz - Faire un don
Ce que je voulais dire, c'est que ca dépend parfois de ce que tu prends en photo. Essaie de faire une photo en plein jour, sur un object contrasté, ca marchera surement. Ensuite, ca dépend parfois de la compatibilité boitier/objectif. Tu as mis à jour ton firmware?
Réponse avec citation
  #8  
non lus 02/09/2008, 16h06
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Sil>
Justement, j'étais en plein jour et testé sur des objets contrastés (habits clairs sur feuillage foncé !), d'où ma surprise.
Firmware à jour.

D'après vos commentaires, je penche définitivement pour un pb de compatibilité. Il va me falloir un autre téléobj du coup (vais peut-être craquer pour un stab, tant qu'à faire).
Réponse avec citation
  #9  
non lus 02/09/2008, 16h24
Avatar de GOGOPHOTO
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 7D+20D+eos 50+24-105 4 L +sigma 10-20 4-5.6 (bientot)+430ex
 
Messages: 2 723
10055 Photiz - Faire un don
prefere l'ouverture au stab
Réponse avec citation
  #10  
non lus 02/09/2008, 16h32
Avatar de photo-surf
Membre
Ma pratique de la photo: Passionné de photo
Matériel: EOS 1D M3, EOS 5D, EOS 5 + L
 
Messages: 568
4900 Photiz - Faire un don
Citation:
Posté par GOGOPHOTO Voir le message
prefere l'ouverture au stab

C'est pas faux et tant qu'à faire choisi une autre marque que Sigma
Réponse avec citation
  #11  
non lus 02/09/2008, 16h50
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Voui, voui, pour l'instant je zieute le 70-200 f/4 (mais a priori encombrant pour mon usage) ou le 70-300 f/4.5-5.6 IS.

Faut quand même que je regarde les alternatives Tamron ou Tokina, parce que question budget, ce n'est pas rien !!!!
Réponse avec citation
  #12  
non lus 02/09/2008, 18h00
Avatar de Lilutch
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon EOS
 
Messages: 985
7175 Photiz - Faire un don
+1

En ce qui concerne Canon, Sigma travaille sans licence. Par contre Tamron oui. Donc on peut être sûr que les Tamrons fonctionneront toujours sur les futurs boitiers canon (sauf quand ils sont uniquement destinés au APSC). Mais les sigmas, on ne peut être sûr de rien! La preuve à 6ans d'écart entre l'objo et le boitier...

Donc méfiance au canonistes qui achètent sigma!!
Réponse avec citation
  #13  
non lus 02/09/2008, 18h08
Membre
Ma pratique de la photo: Pratique régulière
Matériel: PENTAX K110D, K10D, K-5, argentique: MF Mamiya 645
 
Messages: 1 459
14259 Photiz - Faire un don
ca me fait penser que les boitiers à autofocus interne, et non inclus dans l'objo sont plus fiables chez Sigma en raison de l'absence de reverse engineering!
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Recherche adaptateur secteur | obscurateur bloqué sony P93A »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.