.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 30/08/2008, 21h04
Avatar de seblecowboy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D80, Sigma 17-70
 
Messages: 70
1465 Photiz - Faire un don

message d'erreur "CHA"...à cours d'idées!


Salut à tous, cette journée aurais pu être magnifique mais mon apn en a décidé autrement! Voilà depuis ce matin j'ai le message "CHA" qui s'affiche et qui clignote sur mon D80 et depuis ce matin j'ai tout essayé. J'ai acheté une nouvelle carte (PNY sdhc 8G), j'ai formaté les deux cartes depuis l'appareil, le gestionnaire windows, le logiciel sd formater v2 et encore depuis l'appareil!!! J'ai aussi réinitialisé l'APN mais toujours sans succès, le message reste affiché et mon appareil ne veut rien faire. J'ai eu beau chercher avec mon pote google toute la journée, j'ai le cerveau ramoli et j'ai les boules parce que mon appareil est quasi neuf! Est ce que quelqu'un connaît ce problème? Je ne peux même pas énumerer toutes les tentatives de dépannage tellement j'en ai testé. Je ne sais plus quoi faire.......s'il vous plaît aidezzz moi je vous en prieeee!!
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 30/08/2008, 21h12
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 290
4400 Photiz - Faire un don
Regarde dans ton manuel d'utilisation de ton D80, vers la fin, il y a une partie qui recense tout les problèmes et qui les explique
Réponse avec citation
  #3  
non lus 30/08/2008, 21h16
Avatar de Gaetan
Magister populi
Ma pratique de la photo: Passionné de photo
 
Messages: 3 778
999967154 Photiz - Faire un don
Citation:
Posté par Klak Voir le message
Regarde dans ton manuel d'utilisation de ton D80, vers la fin, il y a une partie qui recense tout les problèmes et qui les explique

La partition de ta carte mémoire est illisible, il faudra formater la carte. Ton manuel t'en diras d'avantage
Réponse avec citation
  #4  
non lus 30/08/2008, 21h23
Avatar de krisspao
Membre
Ma pratique de la photo: Je débute
Matériel: Canon 40D/5D Mark II Grippés + Quelques Jolis Cailloux
 
Messages: 288
3215 Photiz - Faire un don
Je suppose que tu as trouve ca aussi, mais au cas ou :
Quand une carte mémoire est inséré dans un appareil, l'appareil photo vérifie la compatiblité de la carte et si cette dernière est utilisable.Il y a trois possibilités de résultats suite à ce test :


1) L'appareil photo détecte une carte valide, et affiche le nombre d'images restantes en haut de l'écran LCD

2) L'appareil photo affiche “FOR” en haut de l'écran LCD. L'appareil a détecté une partition de disque valide, mais n'est pas capable de lire le premier secteur de la carte. Formater la carte peut résoudre ce problème et permettre son utilisation.

3) L'appareil photo affiche “CHA” en haut de l'écran LCD. L'appareil a détecté un type partition invalide ou une partition qui ne fonctionne pas correctement. Reformatez la carte peut résoudre ce problème. Si avec une carte approuvée le message "CHA" s'affiche contactez le fabriquant de la carte pour une assitance. Veuillez noter que le format de disque par défaut utilisé sur Windows XP est le FAT32 et que si une carte est formatée sous Windows XP le D1 affichera le message "CHA", il faudra reformater la carte en FAT pour l'utiliser la carte avec le D1.
Réponse avec citation
  #5  
non lus 30/08/2008, 21h36
Avatar de seblecowboy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D80, Sigma 17-70
 
Messages: 70
1465 Photiz - Faire un don
J'ai bien lu le manuel une bonne dizaine de fois aujourd'hui mais il m'a pas fait avancer le shmilblic il me dit soit la carte est endommagée mais dans les deux j'en ai une neuve, soit il est impossible de créer un nouveau dossier et me dit d'inserer une autre carte! Je me suis rendu compte aussi qu'aprés avoir formaté la carte dans l'appareil, les images étaient toujours présente sur la carte une fois passée dans le pc, je les ai formaté une bonne dizaine de fois en fat 32. Elles sont maintenant vides mais ça marche toujours pas!
Réponse avec citation
  #6  
non lus 30/08/2008, 22h19
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D, 40D, G9, 16-35 2.8L II, 24-70 2.8L, 70-200 2.8L II IS
 
Messages: 920
5660 Photiz - Faire un don
Citation:
Posté par seblecowboy Voir le message
Salut à tous, cette journée aurais pu être magnifique mais mon apn en a décidé autrement! Voilà depuis ce matin j'ai le message "CHA" qui s'affiche et qui clignote sur mon D80 et depuis ce matin j'ai tout essayé. J'ai acheté une nouvelle carte (PNY sdhc 8G), j'ai formaté les deux cartes depuis l'appareil, le gestionnaire windows, le logiciel sd formater v2 et encore depuis l'appareil!!! J'ai aussi réinitialisé l'APN mais toujours sans succès, le message reste affiché et mon appareil ne veut rien faire. J'ai eu beau chercher avec mon pote google toute la journée, j'ai le cerveau ramoli et j'ai les boules parce que mon appareil est quasi neuf! Est ce que quelqu'un connaît ce problème? Je ne peux même pas énumerer toutes les tentatives de dépannage tellement j'en ai testé. Je ne sais plus quoi faire.......s'il vous plaît aidezzz moi je vous en prieeee!!

Si tu pratiques un peu l'english, je te conseille de lire ça:

http://cheekygrin.wordpress.com/2007...-chachr-error/

D'après ce que j'en comprends, cet utilisateur du D80 est passé par les mêmes affres que toi. En vérifiant les cartes, il remarqua qu'elles étaient verrouillées par une sorte de commutateur (switch). En les déverrouillant (en changeant la position du switch), il réussit à régler son problème. Bonne chance!
Réponse avec citation
  #7  
non lus 30/08/2008, 22h28
Avatar de Gaetan
Magister populi
Ma pratique de la photo: Passionné de photo
 
Messages: 3 778
999967154 Photiz - Faire un don
Citation:
Posté par seblecowboy Voir le message
J'ai bien lu le manuel une bonne dizaine de fois aujourd'hui mais il m'a pas fait avancer le shmilblic il me dit soit la carte est endommagée mais dans les deux j'en ai une neuve, soit il est impossible de créer un nouveau dossier et me dit d'inserer une autre carte! Je me suis rendu compte aussi qu'aprés avoir formaté la carte dans l'appareil, les images étaient toujours présente sur la carte une fois passée dans le pc, je les ai formaté une bonne dizaine de fois en fat 32. Elles sont maintenant vides mais ça marche toujours pas!

Il faut formater en FAT et pas FAT32
Réponse avec citation
  #8  
non lus 30/08/2008, 22h34
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D, 40D, G9, 16-35 2.8L II, 24-70 2.8L, 70-200 2.8L II IS
 
Messages: 920
5660 Photiz - Faire un don
Citation:
Posté par Entraks Voir le message
Il faut formater en FAT et pas FAT32

Oui mais si l'accès à sa carte est verrouillé sur l'appareil, cela ne résoudra rien. Puisque tu connais ces cartes, sais-tu si elles ont quelle chose qui ressemble à un "switch" (cela doit ressembler en miniature au dispositif qui permettait de protéger les disquettes 3,5 pouces...).
Réponse avec citation
  #9  
non lus 31/08/2008, 12h42
Avatar de seblecowboy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D80, Sigma 17-70
 
Messages: 70
1465 Photiz - Faire un don
il y a bien un switch oui mais il est bien dévérouillé! Je vais essayer de la formater en fat alors...
Réponse avec citation
  #10  
non lus 31/08/2008, 12h45
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D, 40D, G9, 16-35 2.8L II, 24-70 2.8L, 70-200 2.8L II IS
 
Messages: 920
5660 Photiz - Faire un don
Citation:
Posté par seblecowboy Voir le message
il y a bien un switch oui mais il est bien dévérouillé! Je vais essayer de la formater en fat alors...

Bon, puisqu'il faut tout essayer, tu pourrais tenter de pousser le switch dans l'autre position, des fois que...
Réponse avec citation
  #11  
non lus 31/08/2008, 12h54
Avatar de seblecowboy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D80, Sigma 17-70
 
Messages: 70
1465 Photiz - Faire un don
...toujours pas
Réponse avec citation
  #12  
non lus 31/08/2008, 13h09
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Bon bin si après tout ça ça persiste, y a plus qu'une solution : SAV !! C'est qu'il y a blem au niveau du lecteur de cartes.
Réponse avec citation
  #13  
non lus 31/08/2008, 15h28
Avatar de seblecowboy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D80, Sigma 17-70
 
Messages: 70
1465 Photiz - Faire un don
Oui j'ai bien pensé à un problème de lecteur mais c'était sans compter sur un gros coup de chance! J'ai laissé mon apn de côté pour calmer mes nerfs sur autre chose et quand je suis revenu j'ai tenté un nouvel essai sans rien changer et......ça marche!! Je n'arrive pas à comprendre se qui s'est passé alors comme je n' ai aucun élément de réponse je penserai plutôt à un problème magnétique mais je suis qu'à moitié convaincu! Je crois que je vais appeler nikon france pour demander des explications, je vous direz ce qu'il en est. En tous cas merci à vous d'avoir tenté de m'aider. A+

Pour info: les cartes sont bien en fat32
Réponse avec citation
  #14  
non lus 31/08/2008, 15h47
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Les mystères de l'électronique !
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Utilisation Du Logiciel Lumix Simple Viewer Pour Apn Panasonic | Imprimantes A3 - que conseiller? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 3,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.