.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Le café VirusPhoto

Noter la discussion : Problèmes de le site ???

Aller au premier non-lu
  #1  
non lus 24/04/2007, 20h13
Invité
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS350D; EF-S 17/55, 2.8 IS USM; 55/200 f4.5-5.6 II USM
 
Messages: 94
690 Photiz - Faire un don

Problèmes de le site ???


Hello tous… voici mon problème…

Depuis quelques jours (je ne sais pas combien) lorsque j'ouvre plusieurs fenêtres en onglets Safari bloque au point que je suis obligé de forcer l'extinction de ma machine pour m'en sortir… le "forcer à quitter" ne fonctionne même plus…

Que se passe-t-il, c'est le seul site qui me fait ça… sur zyeuter.com par exemple, je peux ouvrir une 20aine d'onglets sans problèmes… idem sur Cuk.ch aussi…

Merci pour vos lumières…

Ma config :

Mac PowerBook 15", 1.25, 1Go Ram
MacOs X 10.4.9 (toutes MàJ faites)
Safari Version 2.0.4 (419.3)
AirPort Extrème

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 24/04/2007, 20h19
Avatar de Frédéric
Co-fondateur
Ma pratique de la photo: La photo est mon métier
Matériel: Fuji
 
Messages: 14 055
154906 Photiz - Faire un don
Ha , il me semble que tu n'es pas le seul à avoir ce problème, Dominik m'en a fait part aussi.
Je ne sais pas d'où ça provient car je n'ai pas ce problème avec mon Safari (j'ai la même version)

On va regarder ça de plus près !


ps : Sinon, Firefox fonctionne très bien sur Virus, ou encore Shiira
__________________
Me suivre sur : Instagram | Twitter
  #3  
non lus 24/04/2007, 20h42
Jeff.
 
Messages: n/a
Photiz - Faire un don
Merci pour les infos.
Ce problème concerne uniquement la page d'accueil ou l'ensemble du site ?
  #4  
non lus 24/04/2007, 20h43
Avatar de Pi Production
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D Mark II
 
Messages: 4 591
39354 Photiz - Faire un don
Pour ma part j'ai des problèmes d'affichage (voir ci-dessous),il faut que j'actualise à chaque fois

  #5  
non lus 24/04/2007, 20h45
Jeff.
 
Messages: n/a
Photiz - Faire un don
Pi Production, tu es sous IE7 et quelle version de Windows ?

Je vais essayer de regarder ça mais ce n'est pas évident (ni Windows avec IE7 ni Mac à disposition).

Je vais essayer de nettoyer les différents codes javascripts et voir ce que ça donne...
  #6  
non lus 24/04/2007, 20h46
Avatar de Nikolas
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon | Fuji
 
Messages: 3 386
21590 Photiz - Faire un don
j'ai eut des petits bug aussi avec la derniere mouture de Safari
par contre sous FF 2x et Opera 9x aucun soucis
  #7  
non lus 24/04/2007, 20h47
Jeff.
 
Messages: n/a
Photiz - Faire un don
Pouvez vous me dire si vous avez le problème après avoir désactivé javascript ? (c'est pour savoir si ça vient de là...)
  #8  
non lus 24/04/2007, 20h50
Avatar de Pi Production
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D Mark II
 
Messages: 4 591
39354 Photiz - Faire un don
Citation:
Posté par Jeff Voir le message
Pi Production, tu es sous IE7 et quelle version de Windows ?

Je vais essayer de regarder ça mais ce n'est pas évident (ni Windows avec IE7 ni Mac à disposition).

Je vais essayer de nettoyer les différents codes javascripts et voir ce que ça donne...

Windows XP (SP 2) et IE7
  #9  
non lus 24/04/2007, 20h51
Jeff.
 
Messages: n/a
Photiz - Faire un don
Avec Javascript désactivé c'est pareil ? (c'est pour identifier si le souci provient d'un javascript)
  #10  
non lus 24/04/2007, 22h53
Invité
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS350D; EF-S 17/55, 2.8 IS USM; 55/200 f4.5-5.6 II USM
 
Messages: 94
690 Photiz - Faire un don
Citation:
Posté par Jeff Voir le message
Merci pour les infos.
Ce problème concerne uniquement la page d'accueil ou l'ensemble du site ?

Sur l'ensemble du site… quelle que soit les pages que j'ouvre à partir de 3 ou 4 en onglets ça rame et à partir de 5 ou 6 ça bloque…

Javascript n'es pas déactivé, je vais tester maintenant en désactivant… des nouvelles dans 5…
  #11  
non lus 24/04/2007, 22h59
Invité
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS350D; EF-S 17/55, 2.8 IS USM; 55/200 f4.5-5.6 II USM
 
Messages: 94
690 Photiz - Faire un don
Ben voilà, j'ai essayé en ayant désactivé les JavaScript's… ben il me semble que le problème est réglé comme ça… j'ai actuellement 25 fenêtres ouvertes et ça coule sans soucis…

Qu'est-ce que ça te dis Jeff ???

Heu… ces JavaScript's c'est ppourquoi… c'est important ???
  #12  
non lus 25/04/2007, 07h51
Jeff.
 
Messages: n/a
Photiz - Faire un don
Citation:
Ben voilà, j'ai essayé en ayant désactivé les JavaScript's… ben il me semble que le problème est réglé comme ça… j'ai actuellement 25 fenêtres ouvertes et ça coule sans soucis…
Ok. Je vais donc débugger les javascripts.
Citation:
Heu… ces JavaScript's c'est ppourquoi… c'est important ???
Ils servent notamment pour des effets d'affichages (menus déroulants, etc...).

Dernière modification par Jeff. 25/04/2007 à 08h02.
  #13  
non lus 25/04/2007, 08h03
Jeff.
 
Messages: n/a
Photiz - Faire un don
J'ai corrigé les erreurs. Est-ce que celà fonctionne maintenant chez vous ? (pensez à vider le cache)
  #14  
non lus 25/04/2007, 08h25
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon
 
Messages: 784
7900 Photiz - Faire un don
Non ca ne fonctionne pas pour moi, je suis avec explorer et j'ai le meme probleme que Pi Production.
  #15  
non lus 25/04/2007, 08h36
Jeff.
 
Messages: n/a
Photiz - Faire un don
Lutin Bleu, tu as un problème d'affichage de la page d'accueil aussi ? Sur quelle version d'IE ?
VirusPhoto » Forum » Discussions sur la photo » Le café VirusPhoto

Discussion fermée

Discussion précédente / suivante dans cette rubrique :
« Fete du golfe | Qui n'est pas content de son APN ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.