.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Nouvelles et actualité de la photo » Actualité de la photo

Aller au premier non-lu
  #46  
non lus 18/08/2008, 20h43
Avatar de Frédéric
Frédéric Frédéric est déconnecté
Co-fondateur
Ma pratique de la photo: La photo est mon métier
Matériel: Fuji
 
Messages: 14 055
154906 Photiz - Faire un don

Testez PicsEngine 3, VirusPhoto vous offre 20 licences !


Michaël Villar lance la 3ème version de Picsengine avec les dernières technologies (Flash, AJAX) permettant de disposer d'une interface utilisateur...
__________________
Me suivre sur : Instagram | Twitter
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #45  
non lus 18/08/2008, 23h57
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 9
65 Photiz
Citation:
Posté par finrod Voir le message
Merci pour le tip =)
Mais pourquoi ne pas utiliser les mêmes touches que sous win ? c'est à dire Ctrl pour sélectionner une par une et shift pour sélectionner en masse ?
On ne peut pas récupérer les touches Ctrl ainsi que Cmd (Mac OS X) sur un navigateur web.
Réponse avec citation
  #46  
non lus 18/08/2008, 23h58
Membre
Ma pratique de la photo: Je débute
Matériel: Sony Alpha 700
 
Messages: 109
1060 Photiz
Autre souci ... pour chipoter

Lors de l'install à la saisie des "User informations" le champs Password n'est pas aligné devant le texte password (Navigateur: Ie 7.0.5730.13 -- OS : Xp pro SP2)
Réponse avec citation
  #47  
non lus 19/08/2008, 00h00
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 9
65 Photiz
J'aime bien les soucis comme ça, ça veut dire qu'il n'y a pas plus gros à améliorer ^^
Haha.
Réponse avec citation
  #48  
non lus 19/08/2008, 00h02
Avatar de finrod
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 400D + 18/55 (kit) + 35-135 EF USM + 50mm f/1.8
 
Messages: 379
4081 Photiz
Citation:
Posté par michaelvillar Voir le message
On ne peut pas récupérer les touches Ctrl ainsi que Cmd (Mac OS X) sur un navigateur web.

/me se couchera moins bête =)
Une question : les templates arrivent bientôt ?
Réponse avec citation
  #49  
non lus 19/08/2008, 00h05
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 9
65 Photiz
@finrod chacun peut déjà créer son template soit même. Quant à quand je vais sortir un nouveau template, il est trop tôt pour le dire. De nombreuses améliorations doivent être faites (préchargement des images, cache des images, pouvoir changer les photos représentatives des albums, etc) avant d'avoir atteint une galerie comme j'en ai envie. Ensuite je penserai à faire des templates, bien que celui actuel est très travaillé et ergonomique je pense. Je n'ai pas beaucoup de critique la dessus. Les templates sont avant tout pour que les utilisateurs puissent intégrer au mieux la galerie dans leurs propres sites si ils le souhaitent (ajout d'un arrière-plan, unifications des couleurs etc).
Réponse avec citation
  #50  
non lus 19/08/2008, 00h07
Membre
Ma pratique de la photo: Je débute
Matériel: Sony Alpha 700
 
Messages: 109
1060 Photiz
j'ai tjrs un erreur Javascript moi
Réponse avec citation
  #51  
non lus 19/08/2008, 00h13
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 9
65 Photiz
Citation:
Posté par LCDI Voir le message
j'ai tjrs un erreur Javascript moi

Sur Free.fr tout est installable impécablement (en suivant à la lettre mes indications).

Une erreur javascript n'est jamais en cause d'un ernorme bug, quels problèmes as-tu?..
Réponse avec citation
  #52  
non lus 19/08/2008, 00h16
Membre
Ma pratique de la photo: Je débute
Matériel: Sony Alpha 700
 
Messages: 109
1060 Photiz
Dans la console Admin dés que je l'ouvre :
Ligne 2516
Carctère 5
Erreur : Argument non valide
sur l'index.php
Pareil en local avec Easyphp 2
Réponse avec citation
  #53  
non lus 19/08/2008, 00h17
Avatar de greenux
Membre
Ma pratique de la photo: Pratique régulière
Matériel: canon 400d / 50mm 1.8 / 75 -300mm 4-5.6 usm III / 18-55mm
 
Messages: 16
550 Photiz
je tente ma chance !!!
Réponse avec citation
  #54  
non lus 19/08/2008, 00h20
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 9
65 Photiz
internet explorer? réussis tu à utiliser entièrement Picsengine?
Réponse avec citation
  #55  
non lus 19/08/2008, 00h25
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Mamiya RB67 - FM2 - D300s - D80
 
Messages: 287
4580 Photiz
bon moi je galère franchement avec une étape simplette et pourtant cruciale : L'inSTALL ! D'abord je voulais installer sur mon host 10gb (pas free un ...) et puis le serveur refusait les fichier *.js.svn-work/base donc j'ai du me résoudre à abandonner !

Passe sur mon host 1&1, upload sans complication, lancement de la page, une synthax error index.php on line 5 .... après j'essaye le trick pour activer php5 (sait-on jamais) > une autre erreur !
Après j'ai réalisé qu'il fallait que j'indique a picsengine 3 mon nouveau domaine ... et puis toujours une erreur "Internal Server Error". Que faire !?
Réponse avec citation
  #56  
non lus 19/08/2008, 00h26
Membre
Ma pratique de la photo: Je débute
Matériel: Sony Alpha 700
 
Messages: 109
1060 Photiz
Ouep IE 7
Et ça semble fonctionner
Apparemment c'est un problème sur les zones de saisie de textes
Réponse avec citation
  #57  
non lus 19/08/2008, 00h28
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 9
65 Photiz
@Havnesköld relire l'article sur Picsengine.com! Les internal server error sont dues à des .htaccess corrompus ou à des chmod trop hauts que l'hébergeur refuse (en l'occurence 1and1), aucun rapport donc avec PicsEngine.

Pour ton problème ovh, les fichiers ne sont pas nécessaire (.js.svn-work) ce sont des fichiers qui trainent lors de mes développement, tu peux donc continuer sans crainte.
Réponse avec citation
  #58  
non lus 19/08/2008, 00h34
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Mamiya RB67 - FM2 - D300s - D80
 
Messages: 287
4580 Photiz
bon ben là ça marche je ne sais par quel miracle (je n'ai rien touché depuis que j'ai report mes problèmes) ^^ Je me lance donc dans l'utilisation !
Réponse avec citation
  #59  
non lus 19/08/2008, 00h36
Avatar de Frédéric
Co-fondateur
Ma pratique de la photo: La photo est mon métier
Matériel: Fuji
 
Messages: 14 055
154906 Photiz
Pour la énième fois, je n'ai plus de licences à offrir, merci de ne plus m'envoyer de mail
__________________
Me suivre sur : Instagram | Twitter
Réponse avec citation
VirusPhoto » Forum » Nouvelles et actualité de la photo » Actualité de la photo

Commentaire

Discussion précédente / suivante dans cette rubrique :
« Festival des e-magiciens de Valenciennes | Deux nouveaux Canon en prévision ? »

Non-lu Non-lu  
Bloguer ceci Outils de l'article Rechercher dans cet article Note: Note de l'article : 1 votes - moyenne : 4,00.

Outils de l'article Rechercher dans cet article
Rechercher dans cet article:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.