.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 11/08/2008, 13h29
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 8
100 Photiz - Faire un don

Erreur 99 avec mon Canon 30d


Bonjour,

J'ai un souci avec mon canon 30d ou plutôt avec les objectifs "Canon Ef 35mm 1:2" et "Sigma 70-300mm 1:4-5.6".

Lorsque que je les utilise le message suivant s'affiche :

"Err99 : Prise de vue impossible. Mettre le délecteur d'alimentation sur "Off" puis sur "On" ou réinstaller la batterie".

- Pour l'objectif Canon, avant même de prendre la photo, l'image est sombre dans le viseur et impossible de prendre la photo. Rien y fait. Cela dur un petit moment avec cette objectif. Il a de très rares périodes ou il marche correctement (l'hiver en général... peut être n'aime t-il pas le soleil ??? )
- Pour ce qui concerne l'objectif Sigma, je n'avais encor jamais eu ce souci jusqu'à hier. Je peux toutefois prendre la photo, mais des que celle ci est prise le fameux message s'affiche.

Que dois-je faire ?
Est ce que ces objectifs ne sont pas compatibles avec mon boitier ? Y a t'il une défaillance du système ?

Malheureusement j'ai laissé trainer tout ça, et mes objectifs ne sont plus garanti. Savez vous combien ça me coûterait une réparation et combien de temps en général il garde le matériel ?

Merci pour votre aide.

J'attend vos réponses avec impatience.
Franck
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 11/08/2008, 13h34
Avatar de mickaelpichard
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon EOS 10D - Canon 24-70mm F2.8 USM L - Flash Elinchrom
 
Messages: 12
495 Photiz - Faire un don
err99 c'est peut-être un soucis avec des contacts entre l'objo et le boitier ... Essaye de nettoyer tous tes contacts. Moi j'ai cette err99 quand j'utilise mon emetteur / recepteur elinchrom pour declencher mon flash ... c'est un soucis avec la prise apparement qui deconne mais bon moi j'ai un 10D donc il se fait vieu le pépére
Réponse avec citation
  #3  
non lus 11/08/2008, 14h11
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Plusieurs sujet à ce propos dans le forum.
Ca provient des objectifs, soit au niveau des contacts qui peuvent s'oxyder et pour certains de la puce qu'il faut mettre à jour (mais il semblerait que dans ce dernier cas, ça vaut la peau des fesses).
Réponse avec citation
  #4  
non lus 11/08/2008, 18h55
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS 1DS EF180 L 3,5 EF24-70 L 2,8 EF70-200 L 2,8 EF100-400 L
 
Messages: 62
340 Photiz - Faire un don
Si le boîtier nu (sans objectif) fonctionne normalement à toutes les vitesses de déclenchement, problème signalé par l'affichage Error 99 provient des objectifs:

-
Citation:
Pour l'objectif Canon, avant même de prendre la photo, l'image est sombre dans le viseur et impossible de prendre la photo.

si l'image est sombre, c'est parce que la diaphragme n'est pas à sa pleine ouverture, et dans ce cas, l'autofocus ne pouvant se faire, le déclenchement ne peut se faire, ce qui est tout à fait normal

-
Citation:
- Pour ce qui concerne l'objectif Sigma, je n'avais encore jamais eu ce souci jusqu'à hier. Je peux toutefois prendre la photo, mais des que celle ci est prise le fameux message s'affiche.
lz boîtier confronté au problème récurrent des objectifs Sigma signale un dysfonctionnement du diaphragme, ce qui explique l'apparition de ce message d'erreur 99 suivant un déclenchement. Ce dysfonctionnement de l'objectif ne se manifeste pas à sa pleine ouverture, le boîtier pouvant alors prendre une photo normalement.
Réponse avec citation
  #5  
non lus 11/08/2008, 19h36
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D, 40D, G9, 16-35 2.8L II, 24-70 2.8L, 70-200 2.8L II IS
 
Messages: 920
5660 Photiz - Faire un don
Bonjour, puisque les manips indiquées après le code d'erreur (alimentation sur off et on, réinstaller la batterie) n'ont pas marché, le mieux serait que tu prennes contact avec le sav Canon qui est le mieux placé pour répondre à tes questions, notamment sur le délai. Pour le prix, il faut de toute façon faire établir un devis, d'après ce que je crois savoir le coût d'une réparation est parfois très élevé, voire non justifié compte tenu du prix de marché du remplacement d'un appareil.
Réponse avec citation
  #6  
non lus 11/08/2008, 23h41
Ma pratique de la photo: Passionné de photo
Matériel: Boitier & objos Canon
 
Messages: 107
1355 Photiz - Faire un don
J'ai eu le même soucis dans le passé avec un boitier Canon 300D et un 17-35 Sigma, comme Silver_dot le spécifie le problème était inexistant à pleine ouverture. J'ai tenté d'en savoir plus et comme d'hab pour Canon c'est le problème de Sigma (incompatibilité) et inversement...Résultat j'ai revendu le sigma qui fonctionnait parfaitement sur un boitier 20D.. Va comprendre...
Réponse avec citation
  #7  
non lus 12/08/2008, 00h02
Avatar de titoeuf
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 40D + Sigma 17-70
 
Messages: 159
2195 Photiz - Faire un don
Alors petit retour d'experience sur l'err 99. mais moi sur un 40d

Ce week end mariage d'un ami, il prends pas de photographe et comme j'etais je prends quelque photos, puis d'un seul il se met en err99

Canon 40 + Grip + Sigma 17-70 + Flash sigma ef500 super

Gros moment de flip et de degout. je vire tout Grip flash batt CF objectif.

Je remonte juste 1 batterie + canon 50m 1.8 Pareil

La je sens la colere monté !!!!

Je laisse l'appareil de cote, puis reviens vers lui 15 min apres, je retire la batteire 15 sec. puis remets le tout.

Et hop revoila l'appareil reparti.

J'ai rien compris et j'suis reparti faire des photos nikel. Si vous avez un debut de solution ?
Réponse avec citation
  #8  
non lus 12/08/2008, 00h21
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D, 40D, G9, 16-35 2.8L II, 24-70 2.8L, 70-200 2.8L II IS
 
Messages: 920
5660 Photiz - Faire un don
Citation:
Posté par titoeuf Voir le message

Je laisse l'appareil de cote, puis reviens vers lui 15 min apres, je retire la batteire 15 sec. puis remets le tout.

Et hop revoila l'appareil reparti.

J'ai rien compris et j'suis reparti faire des photos nikel. Si vous avez un debut de solution ?

Réinstaller la batterie, c'est l'une des premières solutions proposées par Canon. J'ai eu un problème avec ma voiture, ils m'ont dit d'attendre un certain temps, que cela équivalait à rebooter un ordi. L'électronique est partout...
Réponse avec citation
  #9  
non lus 12/08/2008, 03h27
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: canon eos 400D et nikon NikonosV+flash sea&sea YS60TTL/N
 
Messages: 51
1100 Photiz - Faire un don
Erreur 99 signifie que l'objectif n'est pas adapté au boitier.

Donc, tu ne pourras pas utiliser les vieux sigma. Seuls les "Sigma DG" peuvent être montés sur les boitier reflex numériques. De même tu ne pourras pas utiliser un objectif canon EF-S sur un argentique car ils ne sont conçus que pour les boitiers numériques.

Par contre ton canon EF lui, peut être monté sur les argentiques et sur les numériques. Dond, s'il ne fonctionne pas c'est probablement une cosse qui est oxydé ou autre mais le problème vient de l'objectif.

donc pour récapépéter :

vieux Sigma : argentique uniquement
Sigma DG : numérique uniquement
Canon EF : argentique et numérique
Canon EF-S : numérique uniquement
Réponse avec citation
  #10  
non lus 12/08/2008, 08h53
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D, 40D, G9, 16-35 2.8L II, 24-70 2.8L, 70-200 2.8L II IS
 
Messages: 920
5660 Photiz - Faire un don
Citation:
Posté par distrait1979 Voir le message
Erreur 99 signifie que l'objectif n'est pas adapté au boitier.

Donc, tu ne pourras pas utiliser les vieux sigma. Seuls les "Sigma DG" peuvent être montés sur les boitier reflex numériques. De même tu ne pourras pas utiliser un objectif canon EF-S sur un argentique car ils ne sont conçus que pour les boitiers numériques.

Par contre ton canon EF lui, peut être monté sur les argentiques et sur les numériques. Dond, s'il ne fonctionne pas c'est probablement une cosse qui est oxydé ou autre mais le problème vient de l'objectif.

donc pour récapépéter :

vieux Sigma : argentique uniquement
Sigma DG : numérique uniquement
Canon EF : argentique et numérique
Canon EF-S : numérique uniquement

Les objectifs Canon EF-S posent un problème d'une toute autre nature, celui de la compatibilité. Conçus spécifiquement pour les appareils à petit capteur APS-C, ils ne peuvent même pas être montés sur des APS-H et des FF, sauf à endommager leurs capteurs. Pour le Sigma, je ne sais pas, mais, d'après ce que je comprends, il marchait très bien jusqu'à récemment. Vu que des problèmes similaires se produisent avec 2 objectifs, j'ai plutôt l'impression que le problème vient du boitier.
Réponse avec citation
  #11  
non lus 12/08/2008, 21h07
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS 1DS EF180 L 3,5 EF24-70 L 2,8 EF70-200 L 2,8 EF100-400 L
 
Messages: 62
340 Photiz - Faire un don
Citation:
Posté par Bark_Vador Voir le message
Vu que des problèmes similaires se produisent avec 2 objectifs, j'ai plutôt l'impression que le problème vient du boitier.

si l'affichage du message Error 99 ne se manifeste pas avec les objectifs présélectionnés sur Pleine Ouverture, il ne s'agit pas d'un problème du boîtier, car dans ce cas, ce message s'afficherait également avec le boîtier nu (sans objectif).

Ce message Error 99 dans ce cas, indique une dysfonction du diaphragme des deux objectifs qui ne se ferment pas à la valeur sélectionnée sur le boîtier.

Il faut savoir également que Sigma est un constructeur qui, pour ne payer de royalties à canon pour utiliser son code source dans le firmware de ses objectifs, pratique le reverse engineering, ce qui cause quelques problèmes de compatibilité d'une génération de boîtier Canon à la suivante... C'est un problème récurrent parfaitement connu avec ces produits, un second étant la défaillance possible de la motorisation patinant dans la semoule, l'AF ne pouvant se faire, le déclenchement du boîtier n'étant alors pas possible en mode autofocus.
Réponse avec citation
  #12  
non lus 12/08/2008, 21h15
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D, 40D, G9, 16-35 2.8L II, 24-70 2.8L, 70-200 2.8L II IS
 
Messages: 920
5660 Photiz - Faire un don
Citation:
Posté par silver_dot Voir le message
si l'affichage du message Error 99 ne se manifeste pas avec les objectifs présélectionnés sur Pleine Ouverture, il ne s'agit pas d'un problème du boîtier, car dans ce cas, ce message s'afficherait également avec le boîtier nu (sans objectif).

Ce message Error 99 dans ce cas, indique une dysfonction du diaphragme des deux objectifs qui ne se ferment pas à la valeur sélectionnée sur le boîtier.

Il faut savoir également que Sigma est un constructeur qui, pour ne payer de royalties à canon pour utiliser son code source dans le firmware de ses objectifs, pratique le reverse engineering, ce qui cause quelques problèmes de compatibilité d'une génération de boîtier Canon à la suivante... C'est un problème récurrent parfaitement connu avec ces produits, un second étant la défaillance possible de la motorisation patinant dans la semoule, l'AF ne pouvant se faire, le déclenchement du boîtier n'étant alors pas possible en mode autofocus.

Je comprends ce que tu veux dire, et il est possible que tu aies raison, mais l'un des objos est un canon authentique et le sigma semble avoir fonctionner pendant un temps sans problème. Une façon simple de savoir ce qu'il en est, si je suis ton approche, serait de présélectionner les deux objectifs sur Pleine Ouverture et de voir si le message Error 99 persiste. Qu'en penses-tu?
Réponse avec citation
  #13  
non lus 12/08/2008, 22h03
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS 1DS EF180 L 3,5 EF24-70 L 2,8 EF70-200 L 2,8 EF100-400 L
 
Messages: 62
340 Photiz - Faire un don
Citation:
Posté par Bark_Vador Voir le message
Je comprends ce que tu veux dire, et il est possible que tu aies raison, mais l'un des objos est un canon authentique et le sigma semble avoir fonctionner pendant un temps sans problème. Une façon simple de savoir ce qu'il en est, si je suis ton approche, serait de présélectionner les deux objectifs sur Pleine Ouverture et de voir si le message Error 99 persiste. Qu'en penses-tu?

c'est exactement ce que j'ai suggéré de faire

un objectif canon authentique a le droit d'être en panne comme tout autre objectif
Réponse avec citation
  #14  
non lus 12/08/2008, 23h17
TEF
 
Messages: n/a
Photiz - Faire un don
Je ne sais si cela peut rassurer mais, je viens juste d'avoir ce problème et cela était dû à ma batterie en fin de vie ...
Plus de soucis depuis que je l'ai changée !...
Le message apparaissait alors que la batterie déconnait ( achetée en sous-marque ...) et j'avais un objectif Sigma.
Même chose avec le 18/55 Canon.
La batterie se déchargeait et bloquait le tout ...
Comme elle déréglait tout, peut-être est-ce dû à cela que ce message "error 99" apparaissait ?...


Dernière modification par TEF 12/08/2008 à 23h22.
Réponse avec citation
  #15  
non lus 12/08/2008, 23h37
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D, 40D, G9, 16-35 2.8L II, 24-70 2.8L, 70-200 2.8L II IS
 
Messages: 920
5660 Photiz - Faire un don
Citation:
Posté par TEF Voir le message
Je ne sais si cela peut rassurer mais, je viens juste d'avoir ce problème et cela était dû à ma batterie en fin de vie ...
Plus de soucis depuis que je l'ai changée !...
Le message apparaissait alors que la batterie déconnait ( achetée en sous-marque ...) et j'avais un objectif Sigma.
Même chose avec le 18/55 Canon.
La batterie se déchargeait et bloquait le tout ...
Comme elle déréglait tout, peut-être est-ce dû à cela que ce message "error 99" apparaissait ?...


Cela pourrait être l'explication, en effet. Personnellement, je ne conçois pas, de toute façon, de me déplacer sans une batterie de rechange...
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Démontage Objectif Sigma 17-70mm DC | Nombre de déclenchements »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.