.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Internet et la photo

Noter la discussion : Souci de qualité avec Imageshack.us

Aller au premier non-lu
  #1  
non lus 09/06/2008, 20h24
Avatar de Greensource
Membre
Ma pratique de la photo: Je débute
Matériel: Kit EOS 400D avec 18-55
 
Messages: 44
590 Photiz - Faire un don

Souci de qualité avec Imageshack.us


Bonjour, j'ai un souci quand je veux mettre en ligne des photos avec imageshack.us, elles sont toutes fades! Je comprend pas pourquoi??? Je vous donne un exemple: Première j'ai fais un screenshot c'est nickel:

La seconde c'est un export aperture jpeg:


Pourtant sur mon Bureau j'ai bien les même images???


Le seul truc qui change c'est le format du screenshot c'est du PNG mais bon JPEG c'est quand même pas la mort?

ps: j'ai fais mon shoot en RAW, ça joue peut être? Mais je fais bien exporter la copie de travail pas l'original.

[edit:j'ai vérifié c'est pareil avec l'export .png]

Dernière modification par Greensource 09/06/2008 à 20h30.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 09/06/2008, 21h23
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D et Compact Canon Ixus 800
 
Messages: 246
2850 Photiz - Faire un don
Ca doit être le classique et récurrent problème de la gestion des couleurs:

http://www.virusphoto.com/15230-pert...t=JPEG+couleur (Perte de contraste à l'enregistrement. Photoshop me rend fou !)
http://www.virusphoto.com/22528-conv...t=JPEG+couleur (Convertion Raw en Jpeg)
http://www.virusphoto.com/12205-quel...t=JPEG+couleur (Quelques notions sur la gestion des couleurs)

Bon courage si tu te lances dedans.
Réponse avec citation
  #3  
non lus 09/06/2008, 21h39
Avatar de ongalain
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 418
4045 Photiz - Faire un don
Bonsoir

J'ai remarqué le problème aussi depuis j'héberge mes photos sur mon site et je fais les liens dans les forums

Alain
Réponse avec citation
  #4  
non lus 09/06/2008, 22h12
Avatar de Greensource
Membre
Ma pratique de la photo: Je débute
Matériel: Kit EOS 400D avec 18-55
 
Messages: 44
590 Photiz - Faire un don
Citation:
Posté par slamquake Voir le message
Ca doit être le classique et récurrent problème de la gestion des couleurs:

http://www.virusphoto.com/15230-pert...t=JPEG+couleur (Perte de contraste à l'enregistrement. Photoshop me rend fou !)
http://www.virusphoto.com/22528-conv...t=JPEG+couleur (Convertion Raw en Jpeg)
http://www.virusphoto.com/12205-quel...t=JPEG+couleur (Quelques notions sur la gestion des couleurs)

Bon courage si tu te lances dedans.

Les liens ne fonctionne pas. Mais de toutes façon Aperture semble faire correctement les compressions puisque sur mon bureau j'ai les bonnes couleurs. Je vais chercher un autre hebergeur pour voir. Vous utiliser lequel vous?
Réponse avec citation
  #5  
non lus 09/06/2008, 22h23
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D et Compact Canon Ixus 800
 
Messages: 246
2850 Photiz - Faire un don
Désolé, j ai copié les liens d un ancien message. Fais une recherche de messages avec JPEG+couleurs, il existe pleins de messages concernant ce problème. Ca n'est pas lié du tout à mon avis à ton hébergeur mais plutôt aux logiciels qui ne tienne pas en compte les profils couleurs, en particulier les navigateurs comme Internet Explorer.
Réponse avec citation
  #6  
non lus 10/06/2008, 02h10
Avatar de Greensource
Membre
Ma pratique de la photo: Je débute
Matériel: Kit EOS 400D avec 18-55
 
Messages: 44
590 Photiz - Faire un don
Je suis sous firefox donc je trouve ça bizarre, je vais essayer avec safari.

[edit: Félicitation tu avais raison, c'est Firefox qui déconne! bon bas je vais plus faire que de l'export png]

Merci, problème résolu

Dernière modification par Greensource 10/06/2008 à 02h12.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Internet et la photo

Réponse

Discussion précédente / suivante dans cette rubrique :
« Photolog | Galerie web flash gratuite spéciale retouche »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.