.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : 40D - balance des blancs "bleutée" et souci de focus

Aller au premier non-lu
  #1  
non lus 27/05/2008, 12h44
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don

40D - balance des blancs "bleutée" et souci de focus


Bonjour à tous.

Après avoir pas mal shooté avec mon 40D, je me suis aperçu que la plupart des photos avaient une tendance "bleutée". Comme c'est mon début en numérique, j'ai tout shooté en jpg, et je suis obligé de reprendre quasiment toutes les photos en retouche pour virer cette dominante de couleur. La balance des blancs est en position "standard", le style d'image aussi ce qui, normalement, devrait plutôt donner des tons chauds ! Il y a un truc que je n'ai pas fait, ou bien je n'ai absolument rien compris ???
PS : je sais, je n'avais qu'à shooter en raw

Voici deux exemples : le premier brut de capteur, le second avec retouches pour avoir des couleurs plus naturelles (je débute en retouches, hein !).





Deuxième souci : sur un certain nombre de photos, j'ai l'impression que la mise au point ne se fait pas où je veux. Pourtant le collimateur de l'autofocus s'allume bien, j'entends la bague tourner (l'avantage du Tamron ) mais lorsque je regarde les photos a posteriori, elles sont légèrement floues et ce n'est pas du flou de bougé (testé au 1/500 et plus). Peut-être que je n'ai pas encore l'habitude de cet autofocus ou bien y a t'il un pb ?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 27/05/2008, 12h53
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
1°/ mais en spot ou mode évaluative pour la mesure d'exposition. Mode AWB pour la BdB.
Ensuite, tu peux régler pour le jpeg, le type standard de réglage.

2°/ un exemple?
Réponse avec citation
  #3  
non lus 27/05/2008, 14h24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
BlackBear> Je ne comprends pas en quoi la mesure d'expo peut jouer sur la BdB ??? Je vais vérifier néanmoins, j'ai un certain nombre de photos prises en mesure spot ou pondéré centré, je vais voir si j'ai le même phénomène.

Pour le focus, voici deux exemples :
Net :


Flou :
Réponse avec citation
  #4  
non lus 27/05/2008, 14h32
Exclu
Ma pratique de la photo: Passionné de photo
 
Messages: 857
7390 Photiz - Faire un don
moi j'ai un D80 en SAV il faisait aussi tout le temps des photos VERTES... il faut faire un étalonnage si le probléme dur.

Heureusement la fnac m'a prété un D80 tout neuf ( c'est tout de meme la 3eme fois que je venais en SAV depuis 7 mois que j'ai ce boitier )
Réponse avec citation
  #5  
non lus 27/05/2008, 14h38
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Flou de bouger ou déplacement des sujets (voir les 2...) 1/160s. Malgré que le facteur 1/focale est plus que respecté, mais là il y a bougé. Il faut savoir que les tamron n'ont pas une map exceptionnellement rapide.
A tout hasard, fait un test avec une mire pour voir si tu n'as pas un front ou back focus.
Réponse avec citation
  #6  
non lus 27/05/2008, 15h09
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Blackbear>
Merci pour l'info, il est vrai que les sujets étaient en mouvement, et je n'étais pas super stable non plus. Je devrais bientôt faire l'acquisition d'un 50 mm f/1.8, je verrai bien si j'ai le même phénomène. Si oui, je n'aurai plus qu'à faire attention à bien me caler pour shooter avec le Tamron !
PS : comment vois-tu qu'il s'agit de flou de bougé ?
Réponse avec citation
  #7  
non lus 27/05/2008, 15h25
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Sur cette photo pas trop visible elles déplacent vers l'avant donc pas de ghost.
Je pense que tu as appuyé à mi-course (mesure+map) mais que tu as du attendre un poil avant déclencher. Dans ce cas la map n'est plus bonne.
Vérifie aussi le mode AF: One shot/Ai focus/AiServo. Il se peut si tu étais en Ai focus que la map se soit refaite au moment de la prise puisque le collimateur central n'était plus sur les sujets qui était en mouvement. C'est pour ça que j'utilise le Oneshot pour que l'af ne bouge plus quand je suis à mi-course et Aiservo en faisant attention au positionnement du collimateur.
Réponse avec citation
  #8  
non lus 27/05/2008, 15h37
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Ok, je vais vérifier ces points.

Merci beaucoup !
Réponse avec citation
  #9  
non lus 27/05/2008, 15h50
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Hello

Ta première photo est bonne, elle n'est pas bleutée......... sur un écran calibré car là est le problème ! Elle a un rendu un peu froid mais c'est plus du à l'endroit je pense.
Si ton écran n'est pas calibré et surtout à 9500 K normal que ça sorte bleu, car en photo il faut un écran à 6500 K et si possible calibré à la sonde. Ta seconde photo retouchée est plus chaude - plus flateuse certes - mais pas neutre.

Sur ton second exemple, c'est un flou de BOUGE que tu as, pas un flou de mise au point = vitesse trop basse à main levée ou tu as bougé au déclenchement (ces photos sont très chaudes).
Réponse avec citation
  #10  
non lus 27/05/2008, 15h59
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Dolphin> Merci pour cet éclaircissement. En ce qui concerne le second exemple, les photos sont brutes de capteur, ce qui serait conforme à la réputation des Canon.
Réponse avec citation
  #11  
non lus 27/05/2008, 16h03
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
>ce qui serait conforme à la réputation des Canon
Voui, je sais pas, moi je trouve les Canon plutôt neutres, voire jaunâtres.
Quand mon Fuji S2 m'a laché, retour SAV, j'ai utilisé en 350D à la place. Comparativement les photos sont plus jaunâtre mais moins saturées. Mais, bon, c'est comme les péloches ça, chaque marque à sa couleur ! Plutôt jaune chez Canon, plutôt rouge chez Nikon et plutôt vert c'est Fuji. Puis après y a les gouts
Réponse avec citation
  #12  
non lus 27/05/2008, 17h00
Avatar de chardon
Membre
Ma pratique de la photo: Pratique régulière
Matériel: canon 40d 17/85-70/300 is usm - 50 1.4 usm
 
Messages: 382
2755 Photiz - Faire un don
j'ai fait un essai avec psp un poil de lumiere en + idem saturation sans changer les couleurs et c'est bon pour moi la 2eme photo et pour moi trop accentuée la fibre du pot ne devrait pas etre aussi jaune
note: a 1000iso c'est propre
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Pentax K200D, le grip est gratuit | Nikkor 12-24 mm VS Sigma 10-20mm »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.