.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Internet et la photo

Noter la discussion : Problème Pixelpost et Free!!

Aller au premier non-lu
  #1  
non lus 13/05/2008, 12h40
Avatar de Amélie.B
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D super - Ubuntu - Gimp
 
Messages: 322
4300 Photiz - Faire un don
Angry

Problème Pixelpost et Free!!


Bonjour, j'essai de créer mon site avec pixelpost sous free... j'ai téléchargé la version 1.7 de pixelpost; mais voilà je rencontre un problème je suis arrivée à la console d'administrateur (là où on peut télécharger ses images) mais impossible de voir le résultat je reste sur ma page "index" après plusieurs recherche sur le net je trouve qu'il faut mettre certain dossier (images) en CHMOD777 (à modifier dans les permission) ce que je fais sauf que ça ne fonctionne pas (surement un problème avec free?) j'ai un message d'erreur...(je ne sais plus lequel je suis désolé...)
Donc j'enlève tout et recommence avec l'ancienne version la 1.6, même opération je transfère le tout à la racine (grâce à gftp) et là quand je vais sur ma page (http:monsite.free.fr) voici ce que j'ai:


Je ne sais pas quoi faire avec cette page...
Donc là j'aurai besoin de votre aide, je suis très patiente mais j'ai des limites!!
Si quelqu'un a réussi (avec la 1.7 ou 1.6) merci de m'aider...
Dans l'idéal je sais qu'il faudrai que je prenne un hébérgeur payant, c'est prévu mais en attendant je voulais me familiariser avec tout ça, et avoir mon premier petit site...

S.O.S
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 13/05/2008, 12h48
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don
j'ai eu ce pb moi aussi, mais je ne me rappel plus comment je l'ai surmonter...
je vais de mon coté si je retrouve comments j'ai fait et je te tiens au courant

amicalement defecto
Réponse avec citation
  #4  
non lus 13/05/2008, 13h13
Avatar de Amélie.B
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D super - Ubuntu - Gimp
 
Messages: 322
4300 Photiz - Faire un don
Merci Defecto1024 d'essayer de résoudre le problème mais Alléluia j'ai réussi!!
En faite c'était un problème tout con!!
Il suffisait d'aller dans "monsite.free.fr/admin.
Pas très explicite je trouve mais bon ça marche, je suis resté bloqué sur cette page comme une C....

Merci
Réponse avec citation
  #5  
non lus 13/05/2008, 13h24
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don
content de voir que tu as trouver...
n'hesite pas a nous faire part de la naissance de photoblog dans la rubrique "le site des membres"
je me ferai un plaisir d'aller y jetter un oeil

si tu as besoins d'un coup de main, n'hesite pas a me contacter en MP, je t'aiderai dans la mesure de mes connaissances limtes
Réponse avec citation
  #6  
non lus 13/05/2008, 13h49
Avatar de Amélie.B
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D super - Ubuntu - Gimp
 
Messages: 322
4300 Photiz - Faire un don
Merci beaucoup , oui je n'hesiterai pas dès qi'il sera présentable et que je l'aurai peaufiner...
Pour le moment je m'en sors à peu près mais je penses que je vais avoir besoin d'aide quand je voudrai le configurer à ma maniere... pas de soucis je penserai à toi
Réponse avec citation
  #7  
non lus 13/05/2008, 14h21
Avatar de Gaetan
Magister populi
Ma pratique de la photo: Passionné de photo
 
Messages: 3 778
999967154 Photiz - Faire un don
Et n'oublie pas: http://www.virusphoto.com/40536-viru...og-awards.html
Réponse avec citation
  #8  
non lus 13/05/2008, 15h25
Avatar de Amélie.B
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D super - Ubuntu - Gimp
 
Messages: 322
4300 Photiz - Faire un don
Oui j'ai vu le concours, si je le trouve présentable pourquoi pas

J'ai une question est-il possible de récupérer les commentaires de mon photoblogs VP pour les mettre sur mon site étant donné qu'ils sont fait tout les deux avec pixelpost?
Réponse avec citation
  #9  
non lus 13/05/2008, 15h42
Avatar de Frédéric
Co-fondateur
Ma pratique de la photo: La photo est mon métier
Matériel: Fuji
 
Messages: 14 055
154906 Photiz - Faire un don
Citation:
Posté par Amélie.B Voir le message
Oui j'ai vu le concours, si je le trouve présentable pourquoi pas

J'ai une question est-il possible de récupérer les commentaires de mon photoblogs VP pour les mettre sur mon site étant donné qu'ils sont fait tout les deux avec pixelpost?

A part le copier/coller .. non
__________________
Me suivre sur : Instagram | Twitter
Réponse avec citation
  #10  
non lus 13/05/2008, 17h40
Avatar de Amélie.B
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D super - Ubuntu - Gimp
 
Messages: 322
4300 Photiz - Faire un don
Ah c'est dommage... Je penses que je vais faire un copié/collé mais du coup l'adresse mail ne correspondera pas...
Réponse avec citation
  #11  
non lus 13/05/2008, 19h39
Avatar de Iso
Iso Iso est déconnecté
Membre
Ma pratique de la photo: Je débute
Matériel: 70-300mm f:4-5.6 IS USM- 50mm f:1.8
 
Messages: 761
105 Photiz - Faire un don
Je pense que tu vas rencontrer des problème de "copiage" "collage" ! L'anti-spam intégré vas certainement t'en empêcher...
Réponse avec citation
  #12  
non lus 13/05/2008, 19h41
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don
Citation:
Posté par Iso Voir le message
Je pense que tu vas rencontrer des problème de "copiage" "collage" ! L'anti-spam intégré vas certainement t'en empêcher...

j'ai copier certain com de mon blogvirus vers mon perso, il n'ya pas eu de pb enfin en version 1.6.
Réponse avec citation
  #13  
non lus 13/05/2008, 21h25
Avatar de Amélie.B
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D super - Ubuntu - Gimp
 
Messages: 322
4300 Photiz - Faire un don
Et bien non pas eu de soucis
J'ai la version 1.6 car la 1.7 free ne la digère pas j'ai l'impression (problème CHMOD777)
Dans tout les cas je suis contente ça avance petit à petit... j'ai les yeux tout rouge mais ça en vaut la peine et en plus de ça je progresse en informatique!
Réponse avec citation
  #14  
non lus 19/05/2008, 21h03
Avatar de jimmy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D300
 
Messages: 69
1525 Photiz - Faire un don
Je fais remonter ce post car j'ai moi aussi installé un blog pixelpost sur free et la page des addons ne s'affiche pas...donc si quelqu'un a eu le souci et a réussi à le résoudre je suis preneur

Je précise que j'ai installé la version 1.7
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Internet et la photo

Réponse

Discussion précédente / suivante dans cette rubrique :
« Aide PIXELPOST multi-utilisateur | Photolog »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.