.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les articles VirusPhoto » Informatique et internet pour la photo

Aller au premier non-lu
  #106  
non lus 28/03/2007, 14h32
Jeff.
 
Messages: n/a
Photiz - Faire un don
Arrow

Créer sa galerie photo sur son site avec ZenPhoto, édition VirusPhoto


Vous appréciez Flickr, mais vous souhaiteriez profiter des mêmes fonctions tout en hébergeant...

Dernière modification par Jeff. 28/03/2007 à 19h44.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #105  
non lus 21/05/2007, 21h28
Avatar de Near
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon coolpix 4600
 
Messages: 252
1513 Photiz
ben y'a marqué suppression en cours ( ou un truc du genre ). Après le cadre disparait mais l'album est toujours là...
Réponse avec citation
  #106  
non lus 22/05/2007, 09h38
Avatar de wens
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D200 + SB600 + Nikkor 50mm 1.4 + Nikkor 18-55 & 55-200
 
Messages: 218
1910 Photiz
Bonjour à tous,

Citation:
Posté par Near Voir le message
ben y'a marqué suppression en cours ( ou un truc du genre ). Après le cadre disparait mais l'album est toujours là...

J'ai eu exactement le même problème ... (perso, je suis chez Free)
Et il me semble que je m'étais connecté en FTP, et que j'avais renommer le dossier pour voir si ça avait une facheuse incidence de le supprimer comme ça ....
Une fois le dossier renommé, il me semble que j'avais pû supprimer la gallerie dans zenphoto ...

++
Wens
Réponse avec citation
  #107  
non lus 04/06/2007, 17h42
Avatar de Ju'
Ju' Ju' est déconnecté
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon IXUS 950 IS / Canon EOS 400D - EFS 18-55mm
 
Messages: 80
560 Photiz
Moi j'ai aussi pas mal d'ereurs, et ça m'embette parce que je trouvais l'idée très sympa... mais est ce qu'il y a encore quelqu'un qui passe par ici?
Réponse avec citation
  #108  
non lus 09/06/2007, 00h39
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 5
50 Photiz
bjr j'ai installé virusphoto sur mon site comme indiqué et quand j'envois mes images sur l'administration un message d'erreur indique que (erreur librairie GD non installé)
Que dois je faire pour regler ce probleme et merci beaucoup

Dernière modification par zaki 09/06/2007 à 18h47.
Réponse avec citation
  #109  
non lus 21/06/2007, 16h14
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 2
30 Photiz
Citation:
Posté par zaki Voir le message
bjr j'ai installé virusphoto sur mon site comme indiqué et quand j'envois mes images sur l'administration un message d'erreur indique que (erreur librairie GD non installé)
Que dois je faire pour regler ce probleme et merci beaucoup

Hello

Il faut que ton hébergeur active cette librairie GD tout simplement...
Si c'est un petit hébergement gratuit, tu ne pourras pas le faire...

Pour info la librairie GD est une librairie qui permet de manipuler des fichiers images (jpg, gif et png) grâce à php. ZenPhoto s'en sert pr générer les miniatures.
Réponse avec citation
  #110  
non lus 21/06/2007, 16h25
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 2
30 Photiz
Petite question sur ZenPhoto :
J'ai un hébergement de 60mo d'un coté et un de 2go de l'autre.

J'ai installé le script zen sur celui de 60mo, mais je voudrais pouvoir hébergé mes albums sur celui de 2go.
En gros puis-je indiqué un lien absolu (type http://) pour le répertoire des images....?
Réponse avec citation
  #111  
non lus 24/06/2007, 11h43
Avatar de fabrice88
Membre
Ma pratique de la photo: Je débute
 
Messages: 20
205 Photiz
Problème accentuation zenphoto

--------------------------------------------------------------------------------

Bonjour,

Voilà je suis nouveau sur le site et je viens de découvrir le programme zenhoto pour mettre ma galerie sur mon ite internet. Ce programme est plutôt super sympa et il est déjà en place.
J’ai juste un souci avec. J’ai prie ma présentation (menu, bannière...) et je l'ai ajouté au fichier index.php.
La galerie fonctionne très bien mais j'ai un problème avec les accentuations. En effet aucuns accents ne s'affiche et j'ai des caractères de ce genre a la place (au lieu de Bourlémont j'ai Bourlémont ...).
Voilà j'ai pas mal cherché mais pas trouvé de solution.

Le script fonctionne très bien (avec les accents) si je supprime les codes html mais la plus de personnalisation donc pas d'intérêt.
Y’a t-il quelqu'un qui pourrait m'aider a éclaircir ce problème ?

Voila l’exemple qui fonctionne :
Photos Vosges
Et celui qui ne fonctionne pas :
Photos vosges : nature vosges et massif vosgien, galeries photos Vosges et panoramqies vosgiens

j'avais le probleme avec la version française qui est en telechargement sur ce site j'ai donc recherché si ily a vais une version plus recent et j'ai trouvé la 1.0.8.2 (malheureusement en anglais). le probleme est exactement le meme.

Merci d'avance

Dernière modification par fabrice88 24/06/2007 à 11h48. Motif: ajout d'information
Réponse avec citation
  #112  
non lus 30/08/2007, 04h38
Avatar de min0ch
Membre
Ma pratique de la photo: Passionné de photo
Matériel: S850 Samsung
 
Messages: 42
305 Photiz
merci jeff je viens de l'installer !
Réponse avec citation
  #113  
non lus 30/08/2007, 16h30
Avatar de fabrice88
Membre
Ma pratique de la photo: Je débute
 
Messages: 20
205 Photiz
Angry

Bon, sa a l'air d'aller mieu mais j'ai un probléme lorsque l'on met un commentaire sur une photo et que l'on valide (essayez par vous meme) .
si quelqu'un a une idée...
Réponse avec citation
  #114  
non lus 04/10/2007, 23h34
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: NIKON, SIGMA
 
Messages: 22
290 Photiz
Thumbs down

je suis chez free.
Après avoir suivi les conseils de ce forum j'arrive à une erreur de connexion

Warning: Cannot modify header information - headers already sent by (output started at /mnt/125/sda/3/8/monsite/zenphoto/zen/zp-config.php:1) in /mnt/125/sda/3/8/monsite/zenphoto/zen/auth_zp.php on line 37

Et c'est le même message que lorsque je tente de me connecter avec un identifiant bidon.

La ligne concernée (37) de mon auth_zp.php est :

36 // Clear the cookie, just in case
37 setcookie("zenphoto_auth", "", time()-368000, $cookiepath);
38 $error = true;

Merci de m'apporter votre aide
Réponse avec citation
  #115  
non lus 06/10/2007, 20h22
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: NIKON, SIGMA
 
Messages: 22
290 Photiz
Y a-t-il quelqu'un ?

Vous êtes tous partis au salon de la photo ... ou alors vous êtes devant votre écran de TV pour le quart de finale de Rugby France/Nouvelle Zélande ?

Je n'ai toujours pas trouvé de solution ...
Réponse avec citation
  #116  
non lus 28/10/2007, 15h47
toubi
 
Messages: n/a
Photiz
Pas d'image

Bonjour, j'ai installer la galerie sans problème, mais seulement les photos ne s'affiche pas, pouvez vous m'aider??? L'adresse de ma galerie : metampsychose.free.fr/galerie/zenphoto/


Merci beaucoup
Réponse avec citation
  #117  
non lus 12/11/2007, 18h42
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 10
90 Photiz
Débutant en panne

Bonjour, magnifique ce forum. Bravo.
J'espère trouver réponse à mon problème:
voici ce que j'ai à l'écran:

Code PHP:
Internal Server Error
The server encountered an internal error 
or misconfiguration and was unable to complete your request.

Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionallya 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

Merci de votre aide
Réponse avec citation
  #118  
non lus 13/11/2007, 02h45
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 10
90 Photiz
pb résolu à force de persévérance
Réponse avec citation
  #119  
non lus 18/11/2007, 18h50
Exta
 
Messages: n/a
Photiz
Bonjour,

Je viens de télécharger ZenPhoto et j'ai un problème.
En effet ce n'est pas la premiere fois que je l'utilise et je n'avais jamais eu de probleme de script seulment la sur l'index j'ai ceci qui s'affiche:
Code:
Warning: Cannot modify header information - headers already sent by (output started at /home.19/m/a/n/manaag/www/galerie/zen/zp-config.php:1) in /home.19/m/a/n/manaag/www/galerie/index.php on line 9
Et dans mon pannel admin:
Code:
Warning: Cannot modify header information - headers already sent by (output started at /home.19/m/a/n/manaag/www/galerie/zen/zp-config.php:1) in /home.19/m/a/n/manaag/www/galerie/zen/auth_zp.php on line 30 Warning: Cannot modify header information - headers already sent by (output started at /home.19/m/a/n/manaag/www/galerie/zen/zp-config.php:1) in /home.19/m/a/n/manaag/www/galerie/zen/auth_zp.php on line 33 Warning: Cannot modify header information - headers already sent by (output started at /home.19/m/a/n/manaag/www/galerie/zen/zp-config.php:1) in /home.19/m/a/n/manaag/www/galerie/zen/admin-functions.php on line 48
Ce qui m'oblige a me reconnecter a chaque fois me laissant juste la possibilité d'upload les photos par ftp.

Avant de poster j'ai vu cette réponse:
Citation:
Petits problèmes ...
Bonjour. Je viens d'installer ZenPhoto version virusphoto chez mon hébergeur (club-internet), et je rencontre des petits pb : des choses bizarres s'inscrivent (Warning: Cannot modify header information - headers already sent by (output started at /zen/zp-config.php:1) in /zen/auth_zp.php on line 30

Warning: Cannot modify header information - headers already sent by (output started at /zen/zp-config.php:1) in /zen/auth_zp.php on line 33

Warning: Cannot modify header information - headers already sent by (output started at /zen/zp-config.php:1) in /zen/admin-functions.php on line 48) et à chaque fois que j'utilise une fonctionnalité, on me demande mon mot de passe et mon identifiant. De plus, je n'arrive pas à uploader la moindre photo, je l'envoie puis "erreur, il faut envoyer au moins un fichier", ce que je viens de faire ! Help !
Ma galerie : Tu veux ma photo ?
Citation:
Bonjour,

j'ai installé cette gallerie sur un site free, j'ai eu la meme erreur. Pour la corriger, il faut enlever la fichier .htaccess.

Fred
Mais aucun succes j'ai toujours cette erreur.

J'ai besoin donc de votre aide.

Ps:
Voici ou est ma galerie: manaa-g.net/galerie/
Mon hébergeur est ovh avec l'offre start 1Go et l'hébergeur ou je n'avais eu aucun problème était 1&1

Amicalement, Merci
Aurélien

Dernière modification par Exta 19/11/2007 à 00h47.
Réponse avec citation
VirusPhoto » Forum » Les articles VirusPhoto » Informatique et internet pour la photo

Commentaire

Non-lu Non-lu  
Bloguer ceci Outils de l'article Rechercher dans cet article Note: Note de l'article : 10 votes - moyenne : 4,20.

Outils de l'article Rechercher dans cet article
Rechercher dans cet article:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.