.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les articles VirusPhoto » Informatique et internet pour la photo

Aller au premier non-lu
  #91  
non lus 28/03/2007, 14h32
Jeff.
 
Messages: n/a
Photiz - Faire un don
Arrow

Créer sa galerie photo sur son site avec ZenPhoto, édition VirusPhoto


Vous appréciez Flickr, mais vous souhaiteriez profiter des mêmes fonctions tout en hébergeant...

Dernière modification par Jeff. 28/03/2007 à 19h44.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #90  
non lus 12/04/2007, 11h03
Blackboulé
Ma pratique de la photo: Passionné de photo
Matériel: Sony DSLR α100 + 18/70 + 75/300 + 50mm-f/1.7
 
Messages: 4 042
26326 Photiz
Citation:
Posté par Jeff Voir le message
n1ko : ZenPhoto ne gère pas les utilisateurs multiples. Je pense que Gallery Menalto le fait (à vérifier).


Merci Jeff , actuellement j'utilise PicsEngine, mais je vais jetter un oeuil à Gallery Menalto, car je recherche vraiment une fonctionnalité de gestion d'utilisateurs.

Merci encore...

Réponse avec citation
  #91  
non lus 12/04/2007, 12h23
Avatar de uranie
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Bridge
 
Messages: 384
3465 Photiz
zen ..... ce matin, je visualise bien la galerie, les messages d'insulte concernant le fichier classes.php se sont envolés dans la nuit
Je recommence en supprimant le niveau "zenphoto", rogntudjuuuuu !
Qui a dit que l'informatique fonctionne à base de oui et de non ? Là, c'est du "oui mais"

Dernière modification par uranie 12/04/2007 à 12h51.
Réponse avec citation
  #92  
non lus 12/04/2007, 14h03
Avatar de uranie
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Bridge
 
Messages: 384
3465 Photiz
Citation:
Posté par yanick_tutu Voir le message
J'ai envoyé mes photos par FTP, et elles se trouvent bien sur le serveur car comme je vous ai dit, lorsque je clique sur la vignette, je ne vois pas l'image agrandie, par contre si je clique sur "l'image agrandie" (c'est a dire le blanc avec la croix rouge) ca m'ouvre ma photo en taille réél...

Peut etre que les images des vignettes sont manquantes ou inaccessibles.
Elles sont stockées dans le répertoire "cache" sous la forme "nom-de-l'album_nom-de-la-photo.jpg_100_cw85.jpg"
Est ce que tu as bien passé le CHMOD de ce répertoire à 777 ?

Dernière modification par uranie 12/04/2007 à 23h07.
Réponse avec citation
  #93  
non lus 15/04/2007, 02h54
Avatar de uranie
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Bridge
 
Messages: 384
3465 Photiz
Lightbulb AYééé !

C'était mon hébergement apparement
Je l'ai upgradé et tout fonctionne nickel. (Nfrance Ubasic vers Web1)
Merci Jeff pour cette version de zenphoto, c'est tout à fait ce qu'il me faut
www.uranie.net
Réponse avec citation
  #94  
non lus 19/04/2007, 03h22
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 3
70 Photiz
Déconnection intempestifs de Virus Photo

Bonjour,

Je découvre ce script php Virusphoto que j'ai installé, mais j'ai un problème dans la partie admin.
A chaque fois que j'essaye d'aller d'une rubrique à l'autre, cela me renvoie automatiquement sur la page pour se reconnecter.
Quand je parviens à être sur la page pour uploader des images, quand je valide le bouton pour l'upload, je suis automatiquement déconnecté, et quand je me reconnecte, j'ai un message d'erreur.
(Une erreur est survenue... Vous devez envoyer au moins un fichier.)

Je ne pense pas que ce soit normal, si vous avez une solution à me proposer,
En vous remerciant pour votre réponse!

A bientôt
Réponse avec citation
  #95  
non lus 19/04/2007, 03h29
Jeff.
 
Messages: n/a
Photiz
J'ai déplacé ton message dans ce sujet. Quel hébergement utilises-tu ?
Réponse avec citation
  #96  
non lus 20/04/2007, 01h58
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 3
70 Photiz
Pardon, j'avais pas vu que mon message avait été déplacé, je croyais que mon post n'avait pas fonctionné alors j'ai reposté le même message.

Pour répondre à ta question j'utilise un hébergement payant:
1&1 Hébergement*-* Accueil

J'ai tenté de réinstallé le code, en suivant scrupuleusement le tuto, mais je rencontre le même problème.
Quand j'installe d'autres scripts en php, je n'ai aucun soucis de déconnection quand je suis en mode admin.

Merci à vous
A bientôt.
Réponse avec citation
  #97  
non lus 24/04/2007, 12h50
Avatar de Thib.
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Fujifilm S 9600 & D90 + 18-105mm VR+70-300 VR
 
Messages: 31
265 Photiz
J'ai un souci : je ne peut modifier les autorisations des dossiers cache et image en chmod 777...

Filezilla me répond : 500 SITE not understood

quelqu'un connait le problème ? Car il ne me semble pas avoir fait d'erreur...

Edit, Ca fonctionne, je n'ai pas vu les autres page => suppression du fichier hdaccess (ou dans le genre...) désolé pour le post inutile !

Dernière modification par Thib. 24/04/2007 à 13h49.
Réponse avec citation
  #98  
non lus 24/04/2007, 14h29
Jeff.
 
Messages: n/a
Photiz
Ton hébergeur ne permet peut être pas l"utilisation du chmod 777.
Réponse avec citation
  #99  
non lus 16/05/2007, 10h26
Avatar de Kaeso
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Konica Minolta Dimage A2, Canon EOS 1000 FN
 
Messages: 13
143 Photiz
Petits problèmes ...

Bonjour. Je viens d'installer ZenPhoto version virusphoto chez mon hébergeur (club-internet), et je rencontre des petits pb : des choses bizarres s'inscrivent (Warning: Cannot modify header information - headers already sent by (output started at /zen/zp-config.php:1) in /zen/auth_zp.php on line 30

Warning: Cannot modify header information - headers already sent by (output started at /zen/zp-config.php:1) in /zen/auth_zp.php on line 33

Warning: Cannot modify header information - headers already sent by (output started at /zen/zp-config.php:1) in /zen/admin-functions.php on line 48)
et à chaque fois que j'utilise une fonctionnalité, on me demande mon mot de passe et mon identifiant. De plus, je n'arrive pas à uploader la moindre photo, je l'envoie puis "erreur, il faut envoyer au moins un fichier", ce que je viens de faire ! Help !
Ma galerie : Tu veux ma photo ?

Dernière modification par Kaeso 16/05/2007 à 10h42.
Réponse avec citation
  #100  
non lus 16/05/2007, 10h53
Avatar de freddy81
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 89
640 Photiz
Bonjour,

j'ai installé cette gallerie sur un site free, j'ai eu la meme erreur. Pour la corriger, il faut enlever la fichier .htaccess.

Fred
Réponse avec citation
  #101  
non lus 16/05/2007, 10h57
Avatar de Kaeso
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Konica Minolta Dimage A2, Canon EOS 1000 FN
 
Messages: 13
143 Photiz
Merci pour votre réponse, j'essaye votre suggestion.
Réponse avec citation
  #102  
non lus 19/05/2007, 17h51
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Minolta Dimage 7Hi
 
Messages: 76
563 Photiz
Merci Jeff pour ce boulot excellent !

Je viens de mettre en place une galerie de photos à partir de Zenphoto - Edition Virusphoto.

A priori, on ne peut pas accéder aux sous-albums (répertoires de niveaux inférieurs) pour les trier.
par exemple :
albums/concerts/concert1/photo101...
albums/concerts/concert2/photo201...
albums/persos/mesphotos/...

Y a-t-il quelque chose que je n'ai pas fait correctement ?
Ou bien la gestion des sous-albums est-elle à l'ordre du jour d'une prochaine version ?

Autre question :
J'ai vu sur le forum de Zenphoto que quelqu'un a modifié le prog pour que les galeries puissent contenir des vidéos (limité à du .flv en 320x200, lisible par un player flash) afin de les visualiser directement dans un album.
Vu que les appareils photo numériques font aussi des vidéos, je pense que ce serait bien de l'intégrer dans l'édition VirusPhoto, non ?
La page du Hack Video

Et encore merci pour le boulot effectué ! C'est un plaisir que de travailler avec cette version !
Réponse avec citation
  #103  
non lus 20/05/2007, 22h53
Avatar de Near
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon coolpix 4600
 
Messages: 252
1513 Photiz
hum, chez moi, je peux créer des albums, mais pas les supprimer, et les photos que j'envois, ben elles n'y sont pas, vous savez pourquoi ?
Réponse avec citation
  #104  
non lus 21/05/2007, 00h05
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Minolta Dimage 7Hi
 
Messages: 76
563 Photiz
Qu'est-ce qui se passe exactement quand tu clique sur l'icone de suppression d'album ?

Pour l'envoi des photos, je sais pas trop, pour le moment, je ne fais que du ftp...
Réponse avec citation
VirusPhoto » Forum » Les articles VirusPhoto » Informatique et internet pour la photo

Commentaire

Non-lu Non-lu  
Bloguer ceci Outils de l'article Rechercher dans cet article Note: Note de l'article : 10 votes - moyenne : 4,20.

Outils de l'article Rechercher dans cet article
Rechercher dans cet article:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.