.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les articles VirusPhoto » Informatique et internet pour la photo

Aller au premier non-lu
  #76  
non lus 28/03/2007, 14h32
Jeff.
 
Messages: n/a
Photiz - Faire un don
Arrow

Créer sa galerie photo sur son site avec ZenPhoto, édition VirusPhoto


Vous appréciez Flickr, mais vous souhaiteriez profiter des mêmes fonctions tout en hébergeant...

Dernière modification par Jeff. 28/03/2007 à 19h44.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #75  
non lus 03/04/2007, 15h41
Avatar de autisticXkid
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 772
6280 Photiz
pour moi tjs au meme point... j'ai fouillé un peu, mais faut bien avouer que j'y comprend pas grand chose...
donc bah je vais attendre que les pro s'en sorte.
Réponse avec citation
  #76  
non lus 03/04/2007, 16h23
Avatar de wens
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D200 + SB600 + Nikkor 50mm 1.4 + Nikkor 18-55 & 55-200
 
Messages: 218
1910 Photiz
(re)bonjour à tous,

Mon problême est résolu.
J'ai édité tous les fichiers contenant des caractères du genre é dans le mot "installées", et j'ai remplacé ces caractères par le caractère correspondant (dans l'exemple, é est remplacé par é)

Dans le fichier de configuration zp_config.php, j'ai modifié les lignes : (comme conseillé par Jeff)
Code:
// Le charset à utiliser. Laissez UTF-8 si vous n'êtes pas sûr. $conf['charset'] = 'UTF-8';
par :
Code:
// Le charset à utiliser. Laissez UTF-8 si vous n'êtes pas sûr. $conf['charset'] = 'ISO-8859-1';
Merci beaucoup de votre aide.

++
Wens

Dernière modification par wens 03/04/2007 à 16h31.
Réponse avec citation
  #77  
non lus 04/04/2007, 08h05
Avatar de yanick_tutu
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D40 + AF-S 18-55 + AF-S VR 70-300 F/4.5-5.6G
 
Messages: 63
560 Photiz
Hello!

Tout d'abord, un grand merci pour cette galerie!! Elle est géniale!!

Sauf que chez moi elle ne fonctionne pas...Je l'ai installée, je peux parfaitement bien l'administrer...sauf qu'une fois que j'ai créer un album, que j'y ai ajouté des photos, et que je consulte ma galerie, toutes les vignettes des images sont blanches avec une croix rouge...et si je clique dessus pour agrandir, même chose...

Je peux voir mon image seulement si je clique sur l'image agrandie et a ce moment la mon image s'ouvre en taille originale (donc très grande...) dans une nouvelle fenetre...

Quelqu'un pourrait-il m'aider ???

Merci beaucoup d'avance..

A+
Réponse avec citation
  #78  
non lus 04/04/2007, 09h43
Avatar de wens
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D200 + SB600 + Nikkor 50mm 1.4 + Nikkor 18-55 & 55-200
 
Messages: 218
1910 Photiz
Bonjour Yanick_tutu,

Chez quel fournisseur as tu installé la galerie ? c'est peut être en local ?
Est ce que le mode mod_rewrite des pages est activé ?

++
Wens
Réponse avec citation
  #79  
non lus 04/04/2007, 10h03
Avatar de yanick_tutu
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D40 + AF-S 18-55 + AF-S VR 70-300 F/4.5-5.6G
 
Messages: 63
560 Photiz
J'ai un nom de domaine hébérgé chez Infomaniak...

J'ai envoyé mes photos par FTP, et elles se trouvent bien sur le serveur car comme je vous ai dit, lorsque je clique sur la vignette, je ne vois pas l'image agrandie, par contre si je clique sur "l'image agrandie" (c'est a dire le blanc avec la croix rouge) ca m'ouvre ma photo en taille réél...

et en fait j'ai placé ma galerie comme ceci: "www.mon_site.com/gallerie/zenphoto/index.php"

Le Mod_Rewrite est en "false" et je n'ai rien modifier dans .htaccess ...

Merci de m'aider...
Réponse avec citation
  #80  
non lus 04/04/2007, 10h23
Avatar de wens
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D200 + SB600 + Nikkor 50mm 1.4 + Nikkor 18-55 & 55-200
 
Messages: 218
1910 Photiz
Yanick_tutu,

Etant donné que chez free, il faut suppirmer ce fichier .htaccess, pourrais tu le supprimer ? (pour tester)

++
Wens
Réponse avec citation
  #81  
non lus 04/04/2007, 10h46
Avatar de yanick_tutu
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D40 + AF-S 18-55 + AF-S VR 70-300 F/4.5-5.6G
 
Messages: 63
560 Photiz
Je l'ai supprimé, cela ne change rien...


Est-ce que quelqu'un peut me venir en aide....PLEASE HELP; PLEASE HELP !!!

Dernière modification par yanick_tutu 04/04/2007 à 11h32.
Réponse avec citation
  #82  
non lus 04/04/2007, 12h30
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Bridge
 
Messages: 50
345 Photiz
bon ben moi je l'ai installé hier, je suis chez free et ça marche nickel!
par contre je pensais qu'on pouvait bouger les photos d'un album à l'autre mais non...il va donc falloir que je range tout ça où il faut !
Réponse avec citation
  #83  
non lus 04/04/2007, 12h47
Avatar de yanick_tutu
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D40 + AF-S 18-55 + AF-S VR 70-300 F/4.5-5.6G
 
Messages: 63
560 Photiz
xuxu, (ou les autres ...)

Pourrais-tu copier ta config de ta gallerie ici stp, que je puisse la comparer à la mienne et ainsi peut etre voir ce qui ne joue pas...

Merci beaucoup d'avance!!

J'aimerais vraiment que cette gallerie fonctionne car elle est top !
Réponse avec citation
  #84  
non lus 04/04/2007, 13h10
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Bridge
 
Messages: 50
345 Photiz
ben j'ai suivi le tuto à la lettre : j'ai téléchargé le dossier, j'ai rentré mes données dans le fichier approprié, j'ai enregistré, j'ai viré le fichier indiqué dans le tuto pour free et puis voilà après j'ai fait le setup pour lancer la machine et hop pas de prob...
Réponse avec citation
  #85  
non lus 10/04/2007, 12h55
Blackboulé
Ma pratique de la photo: Passionné de photo
Matériel: Sony DSLR α100 + 18/70 + 75/300 + 50mm-f/1.7
 
Messages: 4 042
26326 Photiz
Bonjour à tous, j'ai testé ZenPhoto et j'ai vraiment été séduit tant par son interface d'utilisation que par le résultat au niveau esthétique et navigabilité...
De plus, j'adore l'idée que chaque visiteur puisse y laisser un commentaire, c'est toujours agréable d'avoir ce type d'échange.

Cependant, je me posait une question , où plutot , je cherche une fonctionnalité que je ne trouve pas dans ZenPhoto , laors peut etre qu'un utilisateur plus avancé de ce script pourrai m'aiguiller.

Je cherche en fait à gérer mes albums avec des compte utilisateur.
Plus précisemment, l'aurai souhaiter, qu'en arrivant sur mon site, un peu comme sur un forum, le visiteur se connecte avec son login/mot de passe, et en fonction de son profil , aie accès à certains albums et pas d'autres.

On pourrai imaginier ce type d'utilisation pour protéger une partie des albums (photos de famille réservés aux proches,etc...)

Savez vous si cette fonctionnélité existe dans le script ZenPhoto, ou, auriez vous éventuellement en tête un appli/script de ce type permettant un tel paramétrage?

Merci par avance de vos lumières.

N1ko -
Réponse avec citation
  #86  
non lus 12/04/2007, 03h30
Avatar de uranie
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Bridge
 
Messages: 384
3465 Photiz
Question A l'aide !

Bonjour à tous

mon site est hébergé chez Nfrance. J'ai eu bien du mal à lancer la création des tables, et finalement c'est passé au bout d'un bon nombre d'essais sans que je capte comment

J'ai des erreurs lorsque je veux visualiser la galerie :
Warning: main(): Unable to access classes.php in /home/ju33345/zen/template-functions.php on line 8

Warning: main(classes.php): failed to open stream: No such file or directory in /home/ju33345/zen/template-functions.php on line 8

Fatal error: main(): Failed opening required 'classes.php' (include_path='') in /home/ju33345/zen/template-functions.php on line 8

j'ai bien mis les dossiers en 777 ...

Avez vous une idée ? J'ai très très très envie d'avoir un beau zalbum en ligne
C'est sur www.uranie.net

Dernière modification par uranie 12/04/2007 à 03h33.
Réponse avec citation
  #87  
non lus 12/04/2007, 03h50
Jeff.
 
Messages: n/a
Photiz
n1ko : ZenPhoto ne gère pas les utilisateurs multiples. Je pense que Gallery Menalto le fait (à vérifier).

uranie : apparament selon les erreurs des fichiers sont manquants. peux tu essayer d'uploader à nouveau le tout ?
Réponse avec citation
  #88  
non lus 12/04/2007, 04h09
Avatar de uranie
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Bridge
 
Messages: 384
3465 Photiz
Insomniaque ? ;-)
J'ai déjà essayé. 4 dossiers, 5 fichiers des deux côtés, en local et sur le site.
Ce qui est curieux, c'est qu'au hasard d'un ctrl F5, j'ai eu la chance de voir une fois la galerie, et puis à nouveau ce message d'erreur ...
Réponse avec citation
  #89  
non lus 12/04/2007, 05h00
Avatar de uranie
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Bridge
 
Messages: 384
3465 Photiz
Ca doit être un problème de chemin.
J'ai supprimé les fichiers présents sur mon site, j'ai à nouveau décompréssé le zip. J'ai conservé mon fichier zp-config.php et j'ai renvoyé le dossier zenphoto sur mon site ( la première fois, je n'avais envoyé que le contenu de zenphoto)
J'ai mis les dossiers album et cache en 777
j'ai supprimé les tables sur ma base SQL, relancé le setup.php, les tables se sont bien crées, mais j'ai toujours les même erreurs lorsque je veux visualiser la galerie à partir de l'admin qui m'ouvre http://www.uranie.net/zenphoto/ , comme à la première instale sans le dossier zenphoto
La nouveauté, c'est qu'à la racine, sur www.uranie.net, maintenant, j'ai ceci :

Forbidden
You don't have permission to access / on this server.
--------------------------------------------------------------------------------
Apache/1.3.37 Server at 80.247.228.225 Port 80

Gasp !
Réponse avec citation
VirusPhoto » Forum » Les articles VirusPhoto » Informatique et internet pour la photo

Commentaire

Non-lu Non-lu  
Bloguer ceci Outils de l'article Rechercher dans cet article Note: Note de l'article : 10 votes - moyenne : 4,20.

Outils de l'article Rechercher dans cet article
Rechercher dans cet article:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.