.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Aller au premier non-lu
  #1  
non lus 19/04/2008, 15h16
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 8
115 Photiz - Faire un don

Problème photo blog


Bonjour .
Je prends le risque de me faire reprimander,car je pense que mon sujet de topic est hors sujet.Mais je ne savais pas ou le placer.
Bref, j'ai un petit soucis,car j'ai très récemment créer un blog pour mettre des photographies que j'ai sur mon ordinateur.Il y en a des vieilles que j'ai retouchées et qui passent. Mais dernièrement ( cad il y a 3jours) j'ai fais quelques photos avec un appareil numérique ( un olympus) et j'ai eu le message me signalant qu'il fallait que je redimensionne mes photos. J'ai installé le logiciel pour, mais surprise, quand je clique pour valider ma photo, je n'ai certes plus le message me signalant que je dois redimensionner mon image, mais au bas de la page j'ai ceci :

Warning: fread() [function.fread]: Length parameter must be greater than 0 in /var/www/web6/web/base2/includes/exifer1_5/makers/olympus.php on line 159

Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 118226945 bytes) in /var/www/web6/web/base2/includes/exifer1_5/makers/olympus.php on line 159

Hum et je ne comprends absolument pas ce qu'il me tente de me comunniquer
Je suis pas très douée en informatique,je vous l'avoue... De plus , j'ai fais plusieurs tentatives avec d'autres photos, même messages, mais par contre, je vois la taille de mon espace disponible augmenter tandis que mes photos ne sont visibles nul part.
Quelqu'un pourrait-il m'aider? Quelqu'un a t'il déjà eu ce message?

Merci à vous d'avance
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #3  
non lus 19/04/2008, 20h02
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 8
115 Photiz - Faire un don
Je suis chez free, mais comment ça avec quoi?
Voiçi l'adresse, dessus sont présentes les photos que j'ai réussi à poster...
Mais les autres sont introuvables..
Réponse avec citation
  #5  
non lus 19/04/2008, 22h34
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 8
115 Photiz - Faire un don
Autant pour moi j'ai oublié de la donner
Bah simplement, j'ai vu un blog, de virusphoto, j'ai cliqué sur " créer un blog photo" et j'ai suivis les instructions ( c'set fou j'écris ce message mais j'ai totalement l'impression de passer pour une inculte...Bref... ).

http://blogs.virusphoto.com/lice/
Réponse avec citation
  #6  
non lus 23/04/2008, 20h43
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 8
115 Photiz - Faire un don
Personne ne peut me répondre ???
Réponse avec citation
  #7  
non lus 29/04/2008, 23h41
Avatar de D o M
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: SL35e
 
Messages: 165
1640 Photiz - Faire un don
Il n'y a pas grand monde pour répondre ici...
Je connais pas les blogs VirusPhoto, mais ton problème semble lié à la lecture des données exif.


Primo : le problème subsiste-il ?
Avec quoi redimensionnes tu les photos ? Peux tu essayer avec autre chose
Les photos visibles sont elles aussi prise avec l'olympus ? retouchées avec quoi?

Citation:
par contre, je vois la taille de mon espace disponible augmenter tandis que mes photos ne sont visibles nul part.
Tu veux dire que l'espace dispo diminue non ? auquel cas il va falloir qu'un administrateur bienveillant fasse le ménage.
Réponse avec citation
  #8  
non lus 30/04/2008, 13h19
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 8
115 Photiz - Faire un don
Oui le problème persiste.
De plus, certaines photos sont bien prises avec le même appareil et sont visibles.Je les retouche juste avec mon appareil, par exemple je change la luminosité ou je mets en noir et blanc c'est tout ... Je ne comprends pas ... Je les redimensionne avec le logiciel conseillé par le site il s'apelle " VSO Image Resizer " .

Réponse avec citation
  #9  
non lus 30/04/2008, 13h58
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Fait attention au poid de ta photo aussi. Pas seulement la taille.

Sinon, contact directement par MP un administrateur.
Réponse avec citation
  #10  
non lus 11/06/2008, 16h52
Avatar de Freestyler
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K10D + 70-210 f4 + 50mm f1.7 + 16-45 SMC DA* :D
 
Messages: 63
1275 Photiz - Faire un don
je viens de voir ce post, je l'avais pas vu avant. En cherchant sur le web, car j'ai un problème avec les exif et pentax, j'ai trouvé qu'une autre version de exifer est developpé. La version courante dans pixelpost est la 1.5. Maintenant ils en sont à la 1.7 et ont corrigé des bugs comme sur les Olympus.

Lice, je t'invite à télécharger cette version et la mettre à la place de la tienne et voir si ça marche mieux:
http://www.zenphoto.org/trac/wiki/ExifixerLibrary

Tiens moi au courant si ça a pu t'aider
Réponse avec citation
VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Réponse

Discussion précédente / suivante dans cette rubrique :
« Abonnement aux groupes ? | Suggestion »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 1,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.