.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Noter la discussion : Ligtroom et les Jpeg

Aller au premier non-lu
  #1  
non lus 01/04/2008, 12h02
Avatar de Yves42
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 7D + 400D + 17-85 + 430EX + 70/200 f4 L IS + 50f1.4
 
Messages: 269
2380 Photiz - Faire un don

Ligtroom et les Jpeg


Bonjour.

J'utilise depuis peu Lightroom.
Et je m'apercois qu'il ne peu pas lire certain Jpeg.
Il me marque:
"Lightroom a rencontré un problème de lecture sur cette photos"

Mon Jpeg est classique il a été fait depuis un RAW de 400D.
Auriez-vous une explication ?
Merci.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 01/04/2008, 12h19
Avatar de ongalain
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 418
4045 Photiz - Faire un don
Salut

As tu été dans les paramètres du catalogue et clicqué sur " relancer et optimiser"?

Alain
Réponse avec citation
  #3  
non lus 01/04/2008, 13h08
Avatar de Yves42
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 7D + 400D + 17-85 + 430EX + 70/200 f4 L IS + 50f1.4
 
Messages: 269
2380 Photiz - Faire un don
J'ai essayé mais cela ne change rien.
Les photos concerner s'ouvre avec d'autre application sans aucun problème (faststone,Picasa, windows,photoshop, DPP........)
Réponse avec citation
  #4  
non lus 01/04/2008, 13h20
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D90 - 12-24/4 35/1.8 50/1.8 85/1.8 100/2.8 70-300
 
Messages: 142
1115 Photiz - Faire un don
Je n'ai jamais rencontré ce problème.
Je penses que ca va être dur de savoir si cela viens de tes jpeg ou d'un paramètre lightroom.
Peut-être tu peux nous uploader une des photos problématique ... pour qu'on essaie de la charger dans lightroom aussi et voir si c'est lightroom ou le jpeg.
Réponse avec citation
  #5  
non lus 01/04/2008, 14h33
Avatar de ongalain
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 418
4045 Photiz - Faire un don
As tu dans le menu déroulant "bibliothèque" tout à fait en haut
il y a "aperçus"

Taille standard par exemple

Alain
Réponse avec citation
  #6  
non lus 01/04/2008, 21h12
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: lumix FZ50
 
Messages: 29
715 Photiz - Faire un don
Essai de charger un JPEG tout seule, qui n'a pas était pris à partir d'un fichier RAW !
Réponse avec citation
  #7  
non lus 01/04/2008, 23h00
Avatar de Yves42
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 7D + 400D + 17-85 + 430EX + 70/200 f4 L IS + 50f1.4
 
Messages: 269
2380 Photiz - Faire un don
Voici une photo sur lequel le problème s'applique.



je precise que sur un lots de d'image seulement quelques une presente se problème.
Réponse avec citation
  #8  
non lus 01/04/2008, 23h04
Avatar de Yves42
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 7D + 400D + 17-85 + 430EX + 70/200 f4 L IS + 50f1.4
 
Messages: 269
2380 Photiz - Faire un don
Http://www.hiboox.com/lang-fr/image....g=xicbqbi4.jpg
Le lien n'etait pas bon

Dernière modification par Yves42 01/04/2008 à 23h44.
Réponse avec citation
  #9  
non lus 01/04/2008, 23h52
Avatar de Yves42
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 7D + 400D + 17-85 + 430EX + 70/200 f4 L IS + 50f1.4
 
Messages: 269
2380 Photiz - Faire un don
Citation:
Posté par ongalain Voir le message
As tu dans le menu déroulant "bibliothèque" tout à fait en haut
il y a "aperçus"

Taille standard par exemple

Alain

Cela marche.
C'etait bien un problème d'apercus en taille standart.

Nickel Merci beaucoup

Mais cela correspond à quoi cette apercus par rapport à l'apercu 1:1
Réponse avec citation
  #10  
non lus 02/04/2008, 08h05
Avatar de ongalain
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 418
4045 Photiz - Faire un don
Bonjour



C'est la qualité de la petite vignette de visualisation.

Alain
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Discussion précédente / suivante dans cette rubrique :
« Problème de couleur sous lightroom à l'export | Lightroom et CR2 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.