.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 25/03/2008, 01h23
Avatar de Azumi
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 400D
 
Messages: 20
445 Photiz - Faire un don

CANON EOS 400D: AutoFocus ne marche plus


Bonjour à tous,

Je ne suis pas sûre d'être dans la bonne rubrique mais je ne sais pas dans laquelle poster...

J'ai un CANON EOS 400D depuis environ 1 an, avec l'objectif 18-55 de base et un autre objectif 50mm f/1.4.

Depuis hier j'ai remarqué que l'autofocus ne marche plus avec l'objectif 50mm f/1.4. Par contre il marche bien avec l'objectif de base.

Aurais-je déréglé un truc sur l'objectif ? Serait-ce un problème connu sur ce modèle ?

Merci d'avance pour votre aide.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 25/03/2008, 01h50
Avatar de pat1986
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 40D Grippé avec quelques cailloux....
 
Messages: 146
1030 Photiz - Faire un don
tu n'aurais pas par hasard un bouton AF M sur ton objectif? Qui te permet de passer en MAP manuel?
Réponse avec citation
  #3  
non lus 25/03/2008, 01h54
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5D Mark II + 50 mm f/1.4
 
Messages: 1 789
14125 Photiz - Faire un don
Ca peut paraitre bête mais l'objo est t'il bien en mode AF?
Réponse avec citation
  #4  
non lus 25/03/2008, 15h00
Avatar de Azumi
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 400D
 
Messages: 20
445 Photiz - Faire un don
Oui oui excusez-moi j'ai oublié de le préciser: je suis bien en AF. Il y a en effet un petit bouton pour passer en MF sur l'objectif. J'ai changé la position en MF puis je suis revenue en AF, ceci à plusieurs reprises, mais rien n'y fait, l'AutoFocus ne marche pas même en mode AF.
Réponse avec citation
  #5  
non lus 25/03/2008, 15h15
--
 
Messages: n/a
Photiz - Faire un don
Ben, je ne vois que le retour en SAV pour réparation, le moteur autofocus de ton objectif a probablement grillé
Réponse avec citation
  #6  
non lus 25/03/2008, 16h33
Avatar de Clovis
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Oeil gauche + index droit + reflex
 
Messages: 2 207
19355 Photiz - Faire un don
Citation:
Posté par Macropixels Voir le message
Ben, je ne vois que le retour en SAV pour réparation, le moteur autofocus de ton objectif a probablement grillé
+1, si l'AF marche avec d'autres objectifs, ca viens certainement du moteur... Ou peut-être d'un encrassement des contacts... vérifie ca avant d'envoyer au SAV (si ca a pris une couleur un peux verdatre, il suffirai juste de nettoyer un peu avec un chiffon)...

Dernière modification par Clovis 25/03/2008 à 16h40.
Réponse avec citation
  #7  
non lus 25/03/2008, 23h06
Avatar de Azumi
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 400D
 
Messages: 20
445 Photiz - Faire un don
OK merci je vais regarder ça. Ca va, il doit toujours être sous garantie
Réponse avec citation
  #8  
non lus 01/09/2009, 22h59
Avatar de Niluje
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS 400D + 18-55 f:3,5-5,6 + 50mm f:1,4 USM
 
Messages: 30
690 Photiz - Faire un don
Je me permets un déterrage de post pour dire que j'avais rencontré un problème similaire sur mon 400D, mais avec mes deux objectifs (les mêmes que ceux d'Azumi).

J'ai vu deux réparateurs qui m'ont proposé un devis à 100€, ce qui me branchait moyen.

Le troisième réparateur m'a dit "Oulah ! Si ce n'est que ça, avant de faire un devis essayez un truc : enlevez votre objectif, et passez votre doigt sur les capteurs qui font la connexion entre le boitier et l'objectif, et voyez ce que ça donne." J'avais déjà essayé de nettoyer ces capteurs avec une brosse à poils fin pour lentilles et capteurs (le truc de très mauvaise qualité à ne pas utiliser sur son capteur), mais je n'avais jamais passé mon doigt. Il faut juste un tout petit peu appuyer, les capteurs sont rétractiles de toute manière.

Bah j'ai un autofocus qui remarche comme avant maintenant.

Voilà, je me suis dit que c'était intéressant de faire part de la technique. Bonne continuation.
Réponse avec citation
  #9  
non lus 05/09/2009, 21h18
Avatar de Azumi
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 400D
 
Messages: 20
445 Photiz - Faire un don
Merci pour cette astuce. Après avoir envoyé mon premier objectif en SAV, ils me l'ont remplacé car il était toujours sous garantie et l'AF était mort. Malheureusement le nouvel objectif a le même problème. J'ai l'impression que c'est quand j'essaie de prendre une cible en photo d'un peu trop près. Ou quand je prends des photos dans un endroit trop sombre. L'AF a du mal à faire la mise au point, il patine, et moi comme je suis têtue, je force un peu.

Au bout d'un moment, ça se bloque. La plupart du temps, j'éteins et je rallume l'APN, et ça remarche. Quand ça ne remarche pas de suite, j'éteins et je laisse "refroidir", et là ça remarche. Mais bon c'est un peu pénible, donc j'essayerai ta technique la prochaine fois.
Réponse avec citation
  #10  
non lus 05/09/2009, 22h15
Avatar de cyberien
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 50D et 5D grippés
 
Messages: 3 396
18060 Photiz - Faire un don
Ca n'est pas normal, il m'arrive souvent de faire des mises au point trop proches avec mon 70-200 et je n'ai pas besoin de "laisser refroidir", il suffit que je me recule un peu.

Tu as un grip ?
Réponse avec citation
  #11  
non lus 05/09/2009, 22h54
Avatar de Azumi
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 400D
 
Messages: 20
445 Photiz - Faire un don
Ben je me doute que ce n'est pas normal !

Non je n'ai pas de grip, pourquoi ?
Réponse avec citation
  #12  
non lus 05/09/2009, 23h05
Avatar de cyberien
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 50D et 5D grippés
 
Messages: 3 396
18060 Photiz - Faire un don
Parce que des fois, le grip se dévisse un peu et le contact électrique ne se fait plus bien et plus d'AF, il suffit de le revisser. Et quelquefois, l'indication batterie faible s'affiche, il suffit de retirer la batterie et de bien la repousser à fond et ça remarche.

Je ne suis pas très content des grips du 40D et du 5D, au prix auquel M. Canon les vend, ils pourrait faire mieux, je préférais le grip du 350D.
Réponse avec citation
  #13  
non lus 05/09/2009, 23h38
Avatar de drjones
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 70D - EF 50/1.8 - Tamron 16-300mm - Canon 40mm f2.8 - Ca
 
Messages: 1 313
10420 Photiz - Faire un don
Citation:
Posté par Azumi Voir le message
...L'AF a du mal à faire la mise au point, il patine, et moi comme je suis têtue, je force un peu. ...

Tu veud dire quoi exactement par "je force un peu ? tu force quoi ?
Réponse avec citation
  #14  
non lus 12/03/2010, 20h32
Avatar de Marjo94
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon eos 450D
 
Messages: 2
35 Photiz - Faire un don
Citation:
Posté par Niluje Voir le message
Je me permets un déterrage de post pour dire que j'avais rencontré un problème similaire sur mon 400D, mais avec mes deux objectifs (les mêmes que ceux d'Azumi).

J'ai vu deux réparateurs qui m'ont proposé un devis à 100€, ce qui me branchait moyen.

Le troisième réparateur m'a dit "Oulah ! Si ce n'est que ça, avant de faire un devis essayez un truc : enlevez votre objectif, et passez votre doigt sur les capteurs qui font la connexion entre le boitier et l'objectif, et voyez ce que ça donne." J'avais déjà essayé de nettoyer ces capteurs avec une brosse à poils fin pour lentilles et capteurs (le truc de très mauvaise qualité à ne pas utiliser sur son capteur), mais je n'avais jamais passé mon doigt. Il faut juste un tout petit peu appuyer, les capteurs sont rétractiles de toute manière.

Bah j'ai un autofocus qui remarche comme avant maintenant.

Voilà, je me suis dit que c'était intéressant de faire part de la technique. Bonne continuation.


Bonjour !

Je cherchais désespérément si quelqu'un avait été dans le même cas que moi , car la fonction AF de mon 450D ne marchait plus ! et franchement , racheter un objectif , c'est pas donné.

Alors, Merci encore , car j'ai suivis tes conseil , et ça a marché ! J'ai souffler un peut au cas où, si il y avait eu des poussières. ou bout de Deux , trois fois , mon mode AF a remarcher , Un pure bonheur !

Merci mille fois haha !
Réponse avec citation
  #15  
non lus 28/03/2010, 21h03
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 9
100 Photiz - Faire un don
Pour information:

Le 50 1.4 EF est l'objectif le moins fiable de la gamme.
Mais cela n'enlève rien a ses qualités optiques, autofocus, et ouverture, ca reste un excellent objectif.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Objectif 50mm 1,8 Canon | 450D : l'autofocus est mort, la batterie est mourrante »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 3 vote(s), moyenne 3,67.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.