.

virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Matériel photo » Forum Canon

Noter la discussion : [Demande d'aide] Problème de "taches vertes" sur photos

Aller au premier non-lu
  #1  
non lus 01/03/2020, 03h01
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 3
130 Photiz - Faire un don

[Demande d'aide] Problème de "taches vertes" sur photos


Bonjour à tous,

Je sollicite votre expertises pour un problème qui sans être récurent peut m'arriver et m'arrivera régulièrement déshormais, donc je suis à la recherche d'explication et de solution pour régler ce souci.

Je fait des photos de sport (sport avec beaucoup de mouvement imprévisible et rapide dans des salles pas très lumineuse).
Je suis aller il y a deux semaines dans un club prendre des photos, mais la majorité de mes photos présente un défaut au niveau des couleurs (défaut qui s'apparente a un défaut de balance des blancs, mais qui ne concerne que certaines partie de la photo).
Pas mal de mes photos sont en éffet toucher par des taches (des sortes de voile) de couleur vert, parfois cela touche quasi toute la photo, mais parfois cela ne touche que quelques zones.
J'ai uploader sur ma dropbox un shooting photo pour vous montrez le souci :

Photo dropbox : (je n'arrive pas a mettre le lien, je tente de les uploaders)

Je me suis remis à la photo il y a environs 3 mois, j'avais déja eu ce problème mais j'avais mi cela sur le compte de mon matériel (Canon 300D avec objo canon 50mm F1.8 (le truc a 140 euros)).
La c'est la reprise et je suis aller shooter dans un club dont le font est vert et quasi toutes mes photos sont toucher. Mon premier shooting a été fait avec mon EOS 7D et un canon EF 135 F2.0 L USM et un objectif que j'ai acheter en janvier le 70-200mm F2.8 L IS USM III, mais quelque soit l'objectif les photos ont le souci (pas toutes mais je dirait 90 % l'ont).
J'ai eu la chance d'acheter récament un EOS 5D Mark IV a un excellent tarif, je me suis donc fait un petit cadeau (je voulais passer en plein format depuis déja longtemps sachant que je fait quasi que des photos de sport en salle histoire de gagner en luminosité et monter dans les isos).
Mais hélas meme problème avec le EOS 5D Mark IV, c'est d’ailleurs avec le 5D Mark IV et l'objectif 70-200 f2.8 L IS USM III que j'ai pris les photos d'exemples, l'objectif ayant ete acheter en janvier et l'appareil il y a 3 semaines (il a été acheter en juillet, mais était neuf jamais utiliser).

Quelqu'un à t-il déja eu ce problème sur des photos ?
Quelqu'un saurais me dire de quoi il s'agit comme problème ?
Est-il possible de contrer ce problème le jour meme de la prise (peut etre avec des réglages de l'appareil) ? Sinon en post production est-ce possible ? (car si je modifie la balance des blancs pour que la zone verte soit normal, naturellement le reste de l'image deviens mauvaise).

Merci à vous par avance pour l'aide que vous m'accorderez.

Cordialement
       
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 01/03/2020, 11h14
PBK PBK est déconnecté
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 5 978
36650 Photiz - Faire un don
Je suppose que la salle a un éclairage type Néon (qui ne contient pas de néon).

Ces éclairages qui sont en faite un fluorescent (si je te donne ce terme exact ce n est pas pour rien) connais une distribution spectral discontinue et présentera des pics d'émission à certaines longueurs d'onde, et contrairement a un grand partie des éclairages qui ont juste une température qui varie, le neon lui varie aussi sur le vert et le magenta.
Comme je l indique c est une source discontinue donc la teinte verte peu touché un éclairage fluorescent et pas celui d a coté.

Tu peux régler le prob en post prod car tu peux changer la température teinte et créer des masque pour ne pas l appliquer partout, test quand même le mode fluorescent sur ton boitier.
Réponse avec citation
  #3  
non lus 01/03/2020, 15h04
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 3
130 Photiz - Faire un don
Bonjour PBK,

Merci pour cette réponse détailler. Je ferait un test avec shooting sur mode fluo pour voir si le problème apparaît (pour m'a part j'utilise une lastolite easybalance pour faire ma balance des blanc sur place, donc le shoot se fait en balance des blanc personnaliser).

Je vais aussi me pencher sur la post production (car actuellement j'en fait pas mis a par quelques petites bidouilles sous Digital Photo Professionnal 4).
Quel logiciel utilise tu pour développer tes raw et les traiter ? (DPP4, Lightroom, photoshop, acdsee autre ?).

En tout cas merci pour ses quelques réponses bien précises.

PS : Connaissez vous un bon bouquin sur la photo qui traite de ce sujet dans le détails ?
Réponse avec citation
  #4  
non lus 02/03/2020, 08h59
PBK PBK est déconnecté
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 5 978
36650 Photiz - Faire un don
Le probléme c est l inconstance du systéme d éclairage qu on apelle néon la WB bouge un peu tout le temps car la lumière bouge dans le spectre. C est assez connu puisque par exemple avec mon premier flash cobra j ai eux deux gelatines de couleur, un 1/2 CTO (color temperature orange qui permet de mieux matché la couleur du flash a la lumière du soleil) et l autre c est un gel verte pour gérer la différence de température et de teinte des éclairages fluo.

De Bouquin qui traite de ca non mais des tutos vidéo oui j en ai vu quelques un, par contre uniquement en anglais.

Personnelement j utilise Capture one ou Ligthroom pour mes raws et j utilise aussi photoshop. J ai tendance a plutot conseiller Luminar au debutant post traiteur on est un peu sur un LR ameliorére avec quelques fonctions qu on retrouverai sur PS.
Réponse avec citation
  #5  
non lus 02/03/2020, 14h11
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 3
130 Photiz - Faire un don
Merci pour ses précisions
Réponse avec citation
VirusPhoto » Forum » Matériel photo » Forum Canon

Réponse

Discussion précédente / suivante dans cette rubrique :
« canon 90 d et objectifs | bruit dans le son en video avec l'AF »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2019 © ® VirusPhoto. Tous droits réservés.