.

virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Matériel photo » Forum Canon

Noter la discussion : Problème d'autofocus : images floues à grandes ouvertes (pas à petites ouvertures)

Aller au premier non-lu
  #1  
non lus 01/01/2020, 19h56
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 3
170 Photiz - Faire un don
Question

Problème d'autofocus : images floues à grandes ouvertes (pas à petites ouvertures)


Bonjour à tous,

J'ai sur deux de mes objectifs un problème de mise au point pour lequel je n'ai pas de réponse en lisant les messages des forums.
Sur mon Sigma 30 mm f1,4 DC HSM (problème apparu il y a un moment, sans choc particulier connu) et sur mon EF 50 mm f1,4 (que j'ai fait tomber il y a quelques jours de pas très haut pourtant...).

Sur les deux objectifs, les photos sont d'autant plus nettes que l'ouverture est plus petite : au-delà de f2,8 ça commence à être correct, mais en dessous (et surtout pour de grandes ouvertures comme 1,4-1,8), il y a un flou global, une sorte de brouillard, voire un léger dédoublement des contours en périphérie de la photo.

Deux détails complémentaires :
Sur mon Sigma, l'AF tourne sans difficulté, mais je remarque sur l'indicateur des distances, les distances sont fausses : quand je fais une mise au point à l'infini, il est sur 0,7 m environ.
Sur mon Canon, s'ajoute une difficulté/impossibilité de l'AF pour passer d'une faible distance à une plus grande (ce qui n'est pas le cas dans le sens inverse).

J'ai démonté et remonté hier mon objectif Canon, en suivant un tuto sur YouTube. Aucune difficulté notable. J'ai redressé le tube de mise au point (barrel gear ring) qui était très légèrement voilé, mais ça n'a rien changé ni au flou ni à la difficulté pour l'AF de passer d'une petite distance à une grande.

Pour illustrer le tout, voici un lien avec des photos prises avec les deux objectifs : flic.kr/s/aHsmKpS6x4

Ma question principale est : qu'est-ce qui explique ce flou diffus à f1,4 qui disparaît complètement à f4,5?
Que puis-je faire? Moi-même idéalement, pour éviter une réparation qui coûtera une grosse partie du prix de l'objectif?

Merci pour votre aide!

François
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 02/01/2020, 12h48
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 363
22380 Photiz - Faire un don
bonjour, pour le Sigma c'est un problème connu et Sigma a commercialisé un "dock" pour régler les AF et faire les mises a jour logiciels des objectifs : https://www.amazon.fr/Sigma-USB-dock...961820&sr=8-13
pour le Canon, vu qu'il a fait une chute il doit surement falloir faire un passage par le sav, mais demande d'abord un devis car il ne faudrait pas que le dépannage coûte plus chère que l'objectif
Réponse avec citation
  #3  
non lus 02/01/2020, 17h18
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 3
170 Photiz - Faire un don
Merci, je crois que je vais voir avec le SAV en effet...
Réponse avec citation
  #4  
non lus 18/01/2020, 12h27
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 3
170 Photiz - Faire un don
Bonjour à tous,

Un petit retour sur mon problème de mise au point :
J'ai renvoyé mes deux objectifs pour réparation.
- D'abord les SAV de Canon et Sigma ont été tous les deux très rapides (objectifs récupérés environ 1 semaine après l'envoi) et sympas par téléphone
- 138 euros chez Sigma, et un peu plus cher chez Canon, 202 euros. Extension de garantie de 6 mois. Canon fournissait même un bon pour renvoyer l'objectif gratuitement.

Les deux me reviennent en bon état de fonctionnement. Pas facile de savoir exactement ce qui déconnait.
- Sigma précise dans son bon de livraison : remise en état de lentille arrière, bague de mise au point (+ nettoyage, réglages, révision générale, vérification de fonctionnement...)
- Canon ne dit rien, objectif renvoyé tel quel.

Bon week-end,

François
Réponse avec citation
VirusPhoto » Forum » Matériel photo » Forum Canon

Réponse

Discussion précédente / suivante dans cette rubrique :
« Powershot G7x déclenchement avec Smartphone | sens des photos »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2019 © ® VirusPhoto. Tous droits réservés.