VirusPhoto, apprendre la photo ensemble

VirusPhoto, apprendre la photo ensemble (http://www.virusphoto.com/forum-photo.php)
-   Les flashs (http://www.virusphoto.com/les-flashs/)
-   -   XPROS et X1RS GODOX et Flash Sony F60 (http://www.virusphoto.com/318203-xpros-et-x1rs-godox-et-flash-sony-f60.html)

Tonio75018 02/12/2018 12h58

XPROS et X1RS GODOX et Flash Sony F60
 
Bonjour à tous,

Je possède un émetteur XPRO S et un récepteur X1 de chez Godox que j'utilise avec un flash Sony

Le déclenchement du flash à distance se fait sans problème mais les réglages que j'effectue sur l'émetteur XPROS ne se répercutent pas sur le flash Sony.
Auriez-vous une idée du problème ? j'utilise également un flash godox (avec récepteur inclus) tout fonctionne bien

Un grand merci pour vos lumières !

Antoine

PBK 03/12/2018 08h39

Comment est regler ton flash ? TTL ou manuel ?

sanctempdyra 04/12/2018 13h44

Yes. There's a "close" mode you can use on the X1T and XPro transmitters that will help to trigger a flash more reliably when it's close to the transmitter. This mode was added in firmware updates for the Canon, Nikon, and Sony versions of the X1T, so if you have one of these versions, it may need to be firmware updated. To check the currently loaded firmware version on an X1T, hold down the MODE button while turning it on.

"Close mode" was added in the following firmware versions:

X1T-C (Canon) v15
X1T-N (Nikon) v16
X1T-S (Sony) v13
The X1T-O (four-thirds) and X1T-F (Fuji) and all XPro transmitters had close mode on their initial firmware versions, and do not require firmware updating to perform it.

On the X1T, to turn on close mode: hold down the TEST button while turning on the transmitter until the Status light blinks for two seconds. The setting will clear when you power off the unit.

On the XPro, press the MENU button, and use the dial and set button to set the DIST function from 1-100m to 0-30m. The setting will "stick" between power cycles until changed.


vidmate,
Thankyou

Tonio75018 05/12/2018 22h03

Tel ou manuel, le problème persiste

Tonio75018 05/12/2018 22h03

TTL et non Tel

Tonio75018 08/12/2018 14h53

Merci Sanctempdyra

J'ai bien les dernières versions des firmwares sur le Xpro et le X1, mon ID est bien le même sur mes appareils (01), Les flashs se déclenchent bien mais sur le Sony impossible de répercuter le paramétrage du Xpro vers le flash Sony. Peu importe le mode TTL ou manuel

Si quelqu'un utilise le même matériel et si cela fonctionne, je suis preneur de la solution

Merci


Fuseau horaire GMT +2. Il est actuellement 12h32.

Editeur : VirusPhoto SRL. Plateforme : Jelsoft Enterprises Ltd.


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.