.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Noter la discussion : Bug LR CC 7.2

Aller au premier non-lu
  #1  
non lus 04/03/2018, 19h27
Avatar de GGleize
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 207
1415 Photiz - Faire un don

Bug LR CC 7.2


Bonjour,

OK je viens de mettre à jour la version 7.2 qui corrige entre autres le bug des touches +/- de la version 7.1 et la PAF: Un nouveau bug! Quand j'utilise les trois outils "filtre gradué", "filtre radial" ou "pinceau de retouche": les chiffres à droite des curseurs ne sont plus accessibles!

Sur Mc Book Pro OS X El Capitan

DAMNED! Une idée quelqu'un?


Dernière modification par GGleize 04/03/2018 à 19h32.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 05/03/2018, 08h07
Membre
Ma pratique de la photo: Passionné de photo
Matériel: A77II+16-50+100macro + 75-300
 
Messages: 6 933
54452 Photiz - Faire un don
Utiliser photoshop
Réponse avec citation
  #3  
non lus 05/03/2018, 12h18
Avatar de GGleize
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 207
1415 Photiz - Faire un don

???


Citation:
Posté par henri05 Voir le message
Utiliser photoshop

Je travaille avec Lightroom!
D'autres suggestions?
Réponse avec citation
  #4  
non lus 05/03/2018, 18h36
Avatar de GGleize
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 207
1415 Photiz - Faire un don
HAAAAA interessant:

J'ai tout desinstalé et remis la version juste avant: LR Classic CC 7.1 ---> TOUT EST REDEVENU OK!

En plus autre détail amusant: Pour bouger les curseurs gauche et droite, les touches sont à nouveau GAUCHE touche "- _" et DROITE touche "+ ="

... !? ...

Alors que dans la version 7.2 GAUCHE était la touche "< >" (comme dans les versions précédentes).

Bizarre ... Bref BONNE NOUVELLE mais je suis tenté de remettre à jour LR en version 7.2 pour voir si le bug revient et est donc lié à cette dernière MAJ ... !?
Réponse avec citation
  #5  
non lus 06/03/2018, 11h29
Avatar de rbala
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 6d - 7dii+ 17-40L + 24-105Lis+ 70-200Lis 2.8 ii + 300Lis 2.8
 
Messages: 505
5025 Photiz - Faire un don
Je n'ai pas ce soucis de bug (mais version pc)
Réponse avec citation
  #6  
non lus 06/03/2018, 11h38
Avatar de GGleize
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 207
1415 Photiz - Faire un don
Bonjour!

Merci pour la réponse!
Puis-je juste avoir ta version LR STP?
Et quelles sont les touches claviers que tu utilises pour déplacer les curseurs gauche / droite ?

Cordialement,
GG
Réponse avec citation
  #7  
non lus 06/03/2018, 15h12
Avatar de rbala
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 6d - 7dii+ 17-40L + 24-105Lis+ 70-200Lis 2.8 ii + 300Lis 2.8
 
Messages: 505
5025 Photiz - Faire un don
Je suis sur Lightroom Classic CC 7.2
Je les déplace surtout à la souris (par habitude) mais sinon flèches droite et gauche (idem depuis des années)
Réponse avec citation
  #8  
non lus 06/03/2018, 16h42
Avatar de GGleize
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 207
1415 Photiz - Faire un don
OKTY

Moi jamais eu les flêches (basculé sur Mac pour une histoire d'écran rétina).
Bref tout va bien maintenant et je peux enfin bosser à nouveau!

Encore merci et bons shootings!

GG

Dernière modification par GGleize 06/03/2018 à 18h18.
Réponse avec citation
  #9  
non lus 13/03/2018, 10h33
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D600,24-85,D750,85-1.8,70-200VR II, 105 VR, tamron 150-600
 
Messages: 130
1005 Photiz - Faire un don
Bonjour,
il faut rétablir la largeur de la fenêtre de droite dans les outils "filtre gradué", "filtre radial" ou "pinceau de retouche": elle est indépendante du module développement.
Réponse avec citation
  #10  
non lus 14/03/2018, 02h45
Avatar de GGleize
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 207
1415 Photiz - Faire un don
Citation:
Posté par jeanluc37 Voir le message
Bonjour,
il faut rétablir la largeur de la fenêtre de droite dans les outils "filtre gradué", "filtre radial" ou "pinceau de retouche": elle est indépendante du module développement.

Merci pour la réponse Jean Luc

Pour l'instant je suis overbooké traitement photo alors je continue avec la version antérieur 7.1 mais dès que je peux un peu souffler j'irai revoir ce bug 7.2 ... Mais j'ai déjà tenté par tous les moyens d'élargir cette fenêtre sans réussir ... !?!

PS: Tu es de Touraine (37)? J'y habite.

GG
Réponse avec citation
  #11  
non lus 26/03/2018, 02h45
Avatar de GGleize
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 207
1415 Photiz - Faire un don
Rien à faire: J'ai re-téléchargé la version 7.2 LR Classic et la bug recommence tel que montré sur la photo originale de ce post!

NEWS: Apparement cela fonctionne à nouveau!

Désolé mais je ne sais pas exactement ce que j'ai fait? Je crois avoir ouverts les outils via justement le menu "outils" en haut de l'écran ...

Je vais rester vigilant un certain temps (d'autant plus que je vais travailler dessus) et remonter toute info bien entendu!

GG

Dernière modification par GGleize 26/03/2018 à 03h45.
Réponse avec citation
  #12  
non lus 28/03/2018, 09h11
Avatar de Lhundulin
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 51
855 Photiz - Faire un don
J'ai eu le même bug.
C'etait le nom d'un preset de brush qui etait dramatiquement trop long.
A modifier directement dans le preset en l'ouvrant avec un editeur de texte, dans les 5 première lignes, l'une d'elles comporte le nom du brush : attention aux doubles espaces, aux caractères accentués, ou aux symboles.
Réponse avec citation
  #13  
non lus 28/03/2018, 13h11
Avatar de GGleize
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 207
1415 Photiz - Faire un don
Citation:
Posté par Lhundulin Voir le message
J'ai eu le même bug.
C'etait le nom d'un preset de brush qui etait dramatiquement trop long.
A modifier directement dans le preset en l'ouvrant avec un editeur de texte, dans les 5 première lignes, l'une d'elles comporte le nom du brush : attention aux doubles espaces, aux caractères accentués, ou aux symboles.

Merci pour ton aide - Malheureusement je ne comprend rien aux mot "preset de brush" ...

Je suis un des rares photographes d'origine strictement littéraire, nul en informatique, dans cet impitoyable univers actuel de la photographie numérique! Donc j'en bave A MORT concernant l'informatique ... Je rampe d'année en année pour avancer dans ses dédales et doit certainement utiliser 25% max de mes boitiers et autres logiciels mais bon: Mes clients adorent mes photos et Lightroom 7.2 marche à nouveau avec les fenêtres correctes ... Dieu sait pourquoi?

Merci encore!
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.