.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Matériel photo » Forum Fuji

Noter la discussion : Problème carte mémoire

Aller au premier non-lu
  #1  
non lus 30/12/2016, 22h42
Avatar de Photographette
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon EOS 550D + EF-S 18-55 - Fuji X-E2 + XF 18-55 f/2.8
 
Messages: 179
1085 Photiz - Faire un don

Problème carte mémoire


Bonsoir à tous,

Je suis l'heureuse propriétaire depuis février d'un Fuji X-E2 dont je suis ravie.

Par contre j'ai rencontré des problèmes de carte mémoire et je ne sais pas d'où ça vient.

Cet été, j'ai eu un souci avec une carte (neuve, une sandisk) qui a commencé à faire des trucs bizarres dans l'appareil : quand j'essayais de lire mes photos sur l'écran, l'appareil bloquait sur une photo au milieu et ne voulait plus aller plus loin. Par contre, pas de problème pour continuer à prendre des photos. Malheureusement, quand j'ai voulu télécharger mes photos sur mon ordinateur à l'aide de mon lecteur de carte, il y a eu un plantage et je n'ai pas pu récupérer mes fichiers (carte illisible). Je me suis dit que j'avais dû tomber sur une carte défectueuse...
Aujourd'hui, je prends des photos avec une carte neuve et formatée qui est dans l'appareil depuis qq temps (une sandisk 16gB extreme pro). Jusqu'ici pas de problème, ni pour la prise de photo, ni pour le téléchargement sur le PC mais aujourd'hui catastrophe! J'ai aperçu la liste des fichiers et puis tout à coup plus rien d'accessible! Les photos sont toujours là (car la carte est toujours pleine) mais je n'ai pas réussi à les récupérer, même avec File Sc...venger...

Est-ce que quelqu'un a déjà rencontré ce problème?
Souci avec l'appareil, avec le lecteur de cartes ou bien avec le PC?

Je suis inquiète, car je n'ai du coup plus confiance dans mon matériel...

Merci pour votre aide!
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 31/12/2016, 10h21
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 300
17110 Photiz - Faire un don
bonjour, j'attendais que quelqu'un d'autre réponde car je n'ai pas vraiment de réponse toute faite mais juste des pistes, lorsque tu raccorde ta carte sur ton pc a l'aide d'un lecteur de carte la vois tu dans l'explorateur ?
A tu tenté de la lire avec un autre lecteur de carte ?
Lorsque tu remet la carte dans ton boitier peu tu ouvrir les photos ?
A tu tenté d'importer les photos en raccordant un cable USB sur le boitier ?
Réponse avec citation
  #3  
non lus 31/12/2016, 10h52
Avatar de MicheldAlissas
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: Panasonic FZ20, FZ1000
 
Messages: 211
2020 Photiz - Faire un don
Bonjour,

quelques autres suggestions, si celles indiquées par jacky24 ne fonctionnent pas :
=> vider la carte par wifi
=> vider la carte sur un autre PC
=> faire une mise à jour du firmware : http://www.fujifilm.com/support/digi...irmware/x/xe2/
Réponse avec citation
  #4  
non lus 31/12/2016, 11h18
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 003
43026 Photiz - Faire un don
- Une autre piste : Est-ce que tu éjecte bien ta carte du système avant de l'enlever du lecteur de carte ?
Car c'est en les retirant sans les éjecter que l'on fusille les cartes SD et les éléments USB.

- Essaie de récupérer tes photos avec Recuva (la version gratuite suffit amplement).
https://www.piriform.com/recuva

- Ensuite formate la carte depuis l'APN (toujours éviter de formater les cartes photo depuis l'ordi).

- Perso je n'ai eu que des problèmes avec les composants Sandisk, depuis que je n'utilise que des cartes Transcend je n'ai plus de problèmes (pour le moment).

- Utilise de préférence un adaptateur SD / USB c'est souvent plus fiable que les lecteurs multi-formats et c'est plus pratique à transporter en permanence dans le sac photo.
Voici un exemple :
Réponse avec citation
  #5  
non lus 31/12/2016, 13h16
PBK PBK est déconnecté
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 5 718
30475 Photiz - Faire un don
Ca ne dois pas etre le pc mais ca peux etre le lecteur de carte ( t as utilisé le même avec les deux cartes) surtout si tu peux lire les photos sur l apn.
Les extremes pro de sandisk sont en général tres bonne donc je suis etonné (j ai eu un probleme de vitesse de lecture ecriture avec une, je l ai renvoyé en sav et j ai recu un neuve en un peu plus de 15 jours)
Je ne prend que cette gamme et lexar pro et j en ai encore une de 2Go que j ai achété quand 2Go c etais beaucoup et en plus c etais meme pas pour la photo. Contraitement a Caeruleus j evite a mort transcend.

Prend des lecteur fiable et essayer de sortir les images via l apn directement.
Réponse avec citation
  #6  
non lus 31/12/2016, 16h27
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 003
43026 Photiz - Faire un don
Citation:
Posté par PBK Voir le message
Contraitement a Caeruleus j evite a mort transcend.
Salut PBK.
Tu as eu quels genre d'ennuis avec Transcend ?
Car de mon coté j'ai moins de soucis que quand j'utilisait d'autres marques.
J'ai des 90MB/s - 600x - Cl10 - U1I
Réponse avec citation
  #7  
non lus 03/01/2017, 17h36
PBK PBK est déconnecté
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 5 718
30475 Photiz - Faire un don
Citation:
Posté par caeruleus Voir le message
Salut PBK.
Tu as eu quels genre d'ennuis avec Transcend ?
Car de mon coté j'ai moins de soucis que quand j'utilisait d'autres marques.
J'ai des 90MB/s - 600x - Cl10 - U1I

nombreux soucis de secteur defectueux qui te strie les images en rose et vert et ceux sur 2 cartes.
C est pas qu une question de marque mais également de gamme je prend que tu extreme pro de sandisk et lexar pro de lexar.
Réponse avec citation
  #8  
non lus 03/01/2017, 18h14
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 003
43026 Photiz - Faire un don
Citation:
Posté par PBK Voir le message
nombreux soucis de secteur defectueux qui te strie les images en rose et vert et ceux sur 2 cartes.
C est pas qu une question de marque mais également de gamme je prend que tu extreme pro de sandisk et lexar pro de lexar.
Je n'ai encore jamais eu ça avec mes Transcend, mais je vais faire attention et serrer les fesses.
Est-ce que tu clic bien sur "Éjecter" dans l'explorateur avec le clic droit avant de retirer une carte ou clé USB ? Car c'est généralement comme ça que l'on se retrouve avec des secteurs défectueux. Et beaucoup de gens débranchent leurs périphériques à la barbare sans les éjecter.
PS : Mes Transcend sont des "Ultimate".
Réponse avec citation
  #9  
non lus 03/01/2017, 19h14
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 6
140 Photiz - Faire un don
J'avais regardé j'avais eu le même soucis rien trouvé
Réponse avec citation
  #10  
non lus 04/01/2017, 12h02
Avatar de Photographette
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon EOS 550D + EF-S 18-55 - Fuji X-E2 + XF 18-55 f/2.8
 
Messages: 179
1085 Photiz - Faire un don
Merci à tous pour vos retours!
En fait voici les dernières nouvelles du front: je crois que le problème vient du lecteur de cartes amovible que j'utilisais...
Je précise que je fais en général tout dans les règles de l'art: j'éjecte bien le périphérique bien comme il faut, je verrouille même la carte avant de la mettre dans le lecteur de carte...
Mais voilà... J'ai planté une 3e carte (une vieille, dont j'avais déjà récupéré les fichiers, ouf!)... Sur celle-ci je n'avais que des fichiers Canon. J'ai vu mes fichiers et tout à coup plus rien! et ensuite l'ordinateur m'a demandé de formater la carte....
Pour les 2 premières cartes plantées, l'ordi me disait juste que les fichiers n'étaient pas lisibles ou bien ne les voyait pas, mais il ne m'a jamais demandé de reformater la carte...

Plus aucune de ces cartes n'est lisible maintenant sur mes APN (que ce soit le Fuji ou le Canon)
J'ai essayé Recuva, File Scavenger, rien... Les fichiers sont toujours là, vu que les cartes sont pleines, mais impossible de récupérer mes fichiers...

A priori je n'ai pas de souci en utilisant le lecteur de carte interne du PC pour lire mes autres cartes et télécharger des fichiers (pas de plantages!)...

C'est quand même bizarre cette histoire!
En tout cas, je vais me débarrasser de ce lecteur.....
Réponse avec citation
  #11  
non lus 04/01/2017, 12h43
Avatar de Ploc
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Pentax : K5 - 50 1.7 A - 17-70 F4 - DFA 100 2.8 - Canon :G7X
 
Messages: 762
4860 Photiz - Faire un don
Citation:
Posté par Photographette Voir le message
En tout cas, je vais me débarrasser de ce lecteur.....

Je crois que c'est en effet préférable...
Réponse avec citation
VirusPhoto » Forum » Matériel photo » Forum Fuji

Réponse

Discussion précédente / suivante dans cette rubrique :
« Fuji Xt2 | Partir léger en voyage »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2015 © ® VirusPhoto. Tous droits réservés.