.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Deux sources de lumières avec un seul flash + info sur l’iTTL Nikon

Aller au premier non-lu
  #1  
non lus 22/02/2008, 01h17
Avatar de BMallory
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D70 Mod. IR. , D70s, D700, Kiev 60, F100, WPC 6x12, NEX7
 
Messages: 749
4865 Photiz - Faire un don

Deux sources de lumières avec un seul flash + info sur l’iTTL Nikon


Bon ce soir il y avait la nouvelle star à la télé alors pour passer le temps j'ai fait ma participation pour ce sujet sur Strobist.
Ca m'a permi de me rendre compte de quelques trucs pour ceux qui ont du matériel Nikon et je me suis dit que ça serait bien de le poster ici car je suppose que ça peut être utile pour certaines personnes.

Je sais pas trop si je suis dans le bon forum (peut être que ça aurait plus ça place dans celui sur la "technique photo mais bon...)

Je fais un copier-coller du post de mon blog pour que vous n'ayez pas à changer de site :

Alors tout d’abord voici la chose en question :



Cette photo à été prise avec un seul Flash (le SB600 de nikon) mis en manuel à 1/2 de puissance (si je me rappelle bien). Voici une image du la scène.



Un truc intéressantque j’ai découvert en prenant les images : le flash du D300 peut servir de déclencheur pour controler un flash déporté (ça tout le monde le sait). Seulement, cet éclair de déclenchement est visible sur les photos lorsque l’on garde une vitesse de synchro “normale” (1/320eme ou plus lent) et on a donc, en plus de l’eclairage du SB600, un éclairage frontal pas très joli.



Pour faire partir cet éclairage frontal, je me suis rendu compte qu’il suffisait d’utiliser une vitesse de prise de vue plus courte que la vitesse de synchro maximale du flash interne (tout le monde me suit ?). Ainsi en prenant des photos à 1/400eme, on ne voit plus sur la photo l’eclair du flash interne (le flash interne du D300 à une vitesse de synchro jusqu’à 1/320eme. Avec un D200, le flash ne monte que jusqu’à 1/250eme si je me rappelle bien. Je suppose qu’alors il ne m’aurait fallu que d’une vitesse de prise de vue à 1/300eme…).

Enfin, au lieu de régler la puissance du flash à chaque prise de vue, on peut simplement augmenter ou diminuer la vitesse de l’appareil. Enfin bon… tout ceci n’est valable qu’avec les systèmes Nikon et leur vitesse de synchro ultra rapide (lololololl!!!1!&1!).

Voici une autre photo pour la route que j’ai faite après mais dont je suis mon satisfait (gros problème de profondeur de champs).

Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 22/02/2008, 11h49
Avatar de Norbert
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Pentax ...what else ?
 
Messages: 2 899
18169 Photiz - Faire un don
Pas convaincu
Désolé
Continues tes essais , MAP, profondeur de champ, exposition (zones craméesà
Réponse avec citation
  #3  
non lus 22/02/2008, 13h32
Avatar de Andeton
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D300 - 18/50 2.8 - 70/300 4-5,6 - 50 1,4 - 85 1,8
 
Messages: 444
3419 Photiz - Faire un don
tu peux desactivé le flash frontal dans ton menu Flash CLS ( la ou tu choisi si le flash est en TTL ou manuel...), j'ai pas mon appareil avec moi mais suffit de mettre le flash integré en -- et le group A (n'oublie pas de mettre ton sb600 en group A) en M et tu choisi la valeur (1/16, 1/8...)

Ton flash integré lancera un eclair mais avant l'exposition...

Voilu
Réponse avec citation
  #4  
non lus 22/02/2008, 13h40
Avatar de BMallory
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D70 Mod. IR. , D70s, D700, Kiev 60, F100, WPC 6x12, NEX7
 
Messages: 749
4865 Photiz - Faire un don
Citation:
Posté par Andeton Voir le message
tu peux desactivé le flash frontal dans ton menu Flash CLS ( la ou tu choisi si le flash est en TTL ou manuel...), j'ai pas mon appareil avec moi mais suffit de mettre le flash integré en -- et le group A (n'oublie pas de mettre ton sb600 en group A) en M et tu choisi la valeur (1/16, 1/8...)

Ton flash integré lancera un eclair mais avant l'exposition...

Voilu
Ouip mais justement, même si le frontal est désactivé, les pré-éclairs restent visibles tant que tu diminue pas la vitesse.
Réponse avec citation
  #5  
non lus 22/02/2008, 14h38
Avatar de mini-66
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D80
 
Messages: 32
5675 Photiz - Faire un don
interressant ta réponse car j'ai le même problème avec le D80, en flash déporté (SB800) et vitesse 1/200 (synchro sur le D80) j'ai les pré-éclairs du flash intégré sur la photo (en position --) ?!
Réponse avec citation
  #6  
non lus 22/02/2008, 14h43
Avatar de BMallory
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D70 Mod. IR. , D70s, D700, Kiev 60, F100, WPC 6x12, NEX7
 
Messages: 749
4865 Photiz - Faire un don
Citation:
Posté par mini-66 Voir le message
interressant ta réponse car j'ai le même problème avec le D80, en flash déporté (SB800) et vitesse 1/200 (synchro sur le D80) j'ai les pré-éclairs du flash intégré sur la photo (en position --) ?!

Ah ! il me semblait bien que mon post ne pouvait pas être totalement inutile... Je testerais ce soir avec mon d70 pour voir à quelle vitesse il "décroche".
Réponse avec citation
  #7  
non lus 22/02/2008, 14h47
Avatar de mini-66
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D80
 
Messages: 32
5675 Photiz - Faire un don
je vais voir aussi si sur le miens je peux faire kk chose....
en tout cas merci du post... étant débutant j'ai cru ke c'était soit normal soit ke mon D80 avait un bug.....
Réponse avec citation
  #8  
non lus 22/02/2008, 19h50
Avatar de Andeton
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D300 - 18/50 2.8 - 70/300 4-5,6 - 50 1,4 - 85 1,8
 
Messages: 444
3419 Photiz - Faire un don
ca c'est bizarre...

Chez moi ca marche comme un charme, même à 1/30eme

mon setup : dans le menu "Controle du flash integré / Mode controleur" je mets mon flash integré sur master (position --) et le group A en manuel (M) ou (TTL)...
je passe sur le sb800 (deporté biensur) et le configure en slave et en Group A aussi (le tout est en channel 1)...

Apparement c'est la même chose chez vous, la je vois pas ce qui coince

PS: peut etre checker que le flash integré n'est pas en second rideau...
Réponse avec citation
  #9  
non lus 22/02/2008, 20h44
Avatar de BMallory
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D70 Mod. IR. , D70s, D700, Kiev 60, F100, WPC 6x12, NEX7
 
Messages: 749
4865 Photiz - Faire un don
Citation:
Posté par Andeton Voir le message
ca c'est bizarre...

Chez moi ca marche comme un charme, même à 1/30eme

mon setup : dans le menu "Controle du flash integré / Mode controleur" je mets mon flash integré sur master (position --) et le group A en manuel (M) ou (TTL)...
je passe sur le sb800 (deporté biensur) et le configure en slave et en Group A aussi (le tout est en channel 1)...

Apparement c'est la même chose chez vous, la je vois pas ce qui coince

PS: peut etre checker que le flash integré n'est pas en second rideau...

Nope, tout est correct chez moi. As-tu fait un test avec un objet très près (les pré-éclairs sont pas très puissants et du coup ça se voit pas beaucoup quand on prend en photo quelque chose qui est loin.


Enfin pour info... Ca me le fait sur mes deux D70, mon ancien D200 et moaintenant sur mon D300. alors je doute que sois tombé sur des mauvais modèles (enfin, pour les D70 on peut pas régler le flash interne lorsqu'il est en mode controle alors je sais pas si c'est un problème ou une "feature" ).

Dernière modification par BMallory 22/02/2008 à 20h59.
Réponse avec citation
  #10  
non lus 22/02/2008, 21h11
Avatar de BMallory
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D70 Mod. IR. , D70s, D700, Kiev 60, F100, WPC 6x12, NEX7
 
Messages: 749
4865 Photiz - Faire un don
Citation:
Posté par Norbert Voir le message
Pas convaincu
Désolé
Continues tes essais , MAP, profondeur de champ, exposition (zones craméesà
Maintenant que je suis chez moi je peux vérifier : c'est pas cramé. Mais c'est clair que la mise en place est faite un peu à l'arrache.
Réponse avec citation
  #11  
non lus 22/02/2008, 21h20
++dominik
 
Messages: n/a
Photiz - Faire un don
Citation:
Posté par BMallory Voir le message
Pour faire partir cet éclairage frontal, je me suis rendu compte qu’il suffisait d’utiliser une vitesse de prise de vue plus courte que la vitesse de synchro maximale du flash interne (tout le monde me suit ?). Ainsi en prenant des photos à 1/400eme, on ne voit plus sur la photo l’eclair du flash interne (le flash interne du D300 à une vitesse de synchro jusqu’à 1/320eme. Avec un D200, le flash ne monte que jusqu’à 1/250eme si je me rappelle bien. Je suppose qu’alors il ne m’aurait fallu que d’une vitesse de prise de vue à 1/300eme…).
Non. Tu peux le monter bien au delà. Il suffit de le régler sur 1/250* (auto FP) et là, tu dépasse les 1/250e sans soucis.

Concernant le deuxième effet de flash provoqué par le flash interne, c'est assez étonnant. Sur le D200, pour éviter cela, il suffit de déconnecter le flash interne en passant par "mode controleur" et mettre le mode "intégré" à "--".
Réponse avec citation
  #12  
non lus 22/02/2008, 21h33
Avatar de BMallory
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D70 Mod. IR. , D70s, D700, Kiev 60, F100, WPC 6x12, NEX7
 
Messages: 749
4865 Photiz - Faire un don
Citation:
Posté par dominik Voir le message
Non. Tu peux le monter bien au delà. Il suffit de le régler sur 1/250* (auto FP) et là, tu dépasse les 1/250e sans soucis.
Avec le flash interne ?? J'ai déjà eut une synchro à 1/8000eme en déporté mais c'etait avec un flash externe. là quand je parle du 1/250eme sur le D200, je parle du flash interne.
edit : (page 79 du manuel) Cette option permet d’activer la fonction fl ash ultra-rapide auto FP (fl ash optionnel SB-800, SB-600 ou
SB-R200 nécessaire ; non disponible lorsque le fl ash intégré est déclenché)

Citation:
Posté par dominik Voir le message
Concernant le deuxième effet de flash provoqué par le flash interne, c'est assez étonnant. Sur le D200, pour éviter cela, il suffit de déconnecter le flash interne en passant par "mode controleur" et mettre le mode "intégré" à "--".
Oui, c'est ce qu'explique Andeton plus haut, et c'est ce à quoi je répond que ça se voit quand même.

Dernière modification par BMallory 22/02/2008 à 21h54.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« ikelite AF35 | Conseil d'achat »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.