.

virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Matériel photo » Forum Canon

Noter la discussion : collimateurs disparus sur 5d mark iii

Aller au premier non-lu
  #1  
non lus 28/11/2016, 23h13
Avatar de Winona
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D mark III 85mm f1,8/ 50mm f1,8 / 24-70mm f2,8 / 70-200 2.8
 
Messages: 15
210 Photiz - Faire un don

collimateurs disparus sur 5d mark iii


Bonjour,mes collimateurs AF sont devenus invisibles 😥
Depuis quelques jours, les collimateurs ne s'affichent plus sur l'écran de visée de mon Mark III ☹️J'ai réinitialisé l'appareil pour les réglages par défaut au cas où, changé d'objectif pour voir , (tous Bien en Af) , jai essayé sur tous les modes, One shot, Ai Servo, etc... Il n'y a plus qu 'en mode automatique que les collimateurs apparaissent. C'est apparu comme ca d'un seul coup mais cest très gênant, je ne les vois plus lors de la mise au point. on entend Bien le bip de mise au point, mais lors du focus aucun des collimateurs autofocus ne s'affiche, par contre jai Bien le carré rouge en mode lecture.
auriez vous une solution ?
J'ai même restauré mon appareil en reglages d'origine et mis à jour le firmware sur 1.3.3
Je vois vraiment pas comment faire . Est ce que quelqu'un aurait déjà rencontré le meme pb ?
Merci d'avance pour votre aide
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 29/11/2016, 17h48
Avatar de Winona
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D mark III 85mm f1,8/ 50mm f1,8 / 24-70mm f2,8 / 70-200 2.8
 
Messages: 15
210 Photiz - Faire un don
Personne pour m'aider ?
Réponse avec citation
  #3  
non lus 30/11/2016, 00h08
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 155
42065 Photiz - Faire un don
Je ne suis pas trop sur de ce que tu dis car c'est un bug sur le Canon EOS 5D Mark III...
Enfin je suis tout le temps en AI Servo et les collimateurs actifs sont toujours noirs...
Mais si tu les as vraiment vus rouges, je suis un peu étonné. Les utilises-tu en One-Shot ?
Réponse avec citation
  #4  
non lus 30/11/2016, 00h40
Avatar de Winona
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D mark III 85mm f1,8/ 50mm f1,8 / 24-70mm f2,8 / 70-200 2.8
 
Messages: 15
210 Photiz - Faire un don
Là le pb cest que peu importe le mode (one shot ou les autres) je n'ai aucun collimateur actif a part le central rien que le central qui s'affiche.
il n'y a que sur le mode vert tout auto qu'ils apparaissent ....
tu as déjà entendu dire qu'il s'agirait d'un bug sur ce boitier en particulier ?
Réponse avec citation
  #5  
non lus 30/11/2016, 03h10
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 155
42065 Photiz - Faire un don
La définition du bug regroupe autant les plantages que l'ergonomie qui gène l'utilisateur.
Et comme tes termes n'étaient pas vraiment clairs pour moi, je me suis demandé si ce n'était pas le fait que le collimateur actif était toujours en noir...
Alors personnellement, je ne me prendrais pas la tête, je referais un reset du boitier. Mais sache qu'il existe deux réinitialisations: l'une pour les "paramètres généraux" et l'autre pour les "Custom Settings".
Réponse avec citation
  #6  
non lus 30/11/2016, 09h24
Avatar de Winona
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D mark III 85mm f1,8/ 50mm f1,8 / 24-70mm f2,8 / 70-200 2.8
 
Messages: 15
210 Photiz - Faire un don
Ces deux types de réset ont déjà été effectués malheureusement :'(
Les collimateurs actifs noirs n'apparaissent que dans le mode tout auto mais aucun autre ne les affiche
Réponse avec citation
  #7  
non lus 30/11/2016, 18h48
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 8 843
47691 Photiz - Faire un don
Je ne connais pas grand chose en Canon, alors je vais peut être dire une connerie, mais perso je ferais un essai avec Magic Lantern pour savoir si ça vient du firmware ou du matériel.
Réponse avec citation
  #8  
non lus 30/11/2016, 20h10
Avatar de Winona
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D mark III 85mm f1,8/ 50mm f1,8 / 24-70mm f2,8 / 70-200 2.8
 
Messages: 15
210 Photiz - Faire un don
je ne connais pas du tout, il s'agit d'un logiciel ?
Réponse avec citation
  #9  
non lus 30/11/2016, 21h08
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon
 
Messages: 1 229
8065 Photiz - Faire un don
Et quand tu enfonces le bouton AF-ON à l'arrière de l'appareil, les vois tu apparaître ?
Réponse avec citation
  #10  
non lus 30/11/2016, 21h21
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 155
42065 Photiz - Faire un don
Citation:
Posté par Winona Voir le message
Ces deux types de réset ont déjà été effectués malheureusement :'(
Les collimateurs actifs noirs n'apparaissent que dans le mode tout auto mais aucun autre ne les affiche
Bizarre... Tu ne vois vraiment aucun collimateur ?!
Va voir un SAV au moins pour un diagnostique mais là, comme ça, après une réinitialisation, ce n'est pas du tout normal.
Réponse avec citation
  #11  
non lus 01/12/2016, 09h25
Avatar de Winona
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D mark III 85mm f1,8/ 50mm f1,8 / 24-70mm f2,8 / 70-200 2.8
 
Messages: 15
210 Photiz - Faire un don
Citation:
Posté par Jim LeSpam Voir le message
Et quand tu enfonces le bouton AF-ON à l'arrière de l'appareil, les vois tu apparaître ?

Non ils n'apparaissent pas quand j'enfonce la touche AF-ON, par contre quand j'appuie sur la touche plus à droite avec les 4 petits carrés là oui ils apparaissent tous en rouge, mais disparaissent dès qu'on appuie sur le déclencheur ou n'importe quelle autre touche d'ailleurs
Réponse avec citation
  #12  
non lus 01/12/2016, 09h28
Avatar de Winona
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D mark III 85mm f1,8/ 50mm f1,8 / 24-70mm f2,8 / 70-200 2.8
 
Messages: 15
210 Photiz - Faire un don
Citation:
Posté par TomCat1972 Voir le message
Bizarre... Tu ne vois vraiment aucun collimateur ?!
Va voir un SAV au moins pour un diagnostique mais là, comme ça, après une réinitialisation, ce n'est pas du tout normal.

aucun sauf en mode A+ en Auto làils sont bien là, mais pas pratique du coup
je pense qu'il va aller faire un tour chez Vilma ...
Réponse avec citation
  #13  
non lus 01/12/2016, 15h44
Avatar de BZHades
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Aps-h/FF, du 17 au 500
 
Messages: 2 706
13925 Photiz - Faire un don
je pense que tu dois avoir une fonction activée (ou pas) dans les fins fonds des menus ou des manipulations (je pense entre autre à la mémorisation de collimateurs qui est loin d'être intuitive et qu'on ne connais pas si on ne lis pas le manuel).

En tout cas, je serai intéressé par la solution par curiosité.
Réponse avec citation
  #14  
non lus 02/12/2016, 14h12
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 670
4550 Photiz - Faire un don
Jettes donc un œil page 103 et 104 de ton manuel "Affich. collim. AF pdt. map".
Il donne les options de sélection d'affichage des collimateurs.
Réponse avec citation
  #15  
non lus 05/12/2016, 15h33
Avatar de Winona
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D mark III 85mm f1,8/ 50mm f1,8 / 24-70mm f2,8 / 70-200 2.8
 
Messages: 15
210 Photiz - Faire un don
je n'ai pas le manuel Lita #jeSuisUn Boulet :'(
Réponse avec citation
VirusPhoto » Forum » Matériel photo » Forum Canon

Réponse

Discussion précédente / suivante dans cette rubrique :
« Objectifs portrait | Couleur verdatre sur les photos »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2018 © ® VirusPhoto. Tous droits réservés.