.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Matériel photo » Forum Olympus et Panasonic

Noter la discussion : Objectifs sur OMD E M10 II

Aller au premier non-lu
  #1  
non lus 27/09/2016, 17h34
Avatar de nanne76
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Olympus OMD EM10 II
 
Messages: 49
445 Photiz - Faire un don

Objectifs sur OMD E M10 II


Bonjour

Je viens de recevoir mon OMD E M10 II dans son pack avec ses deux objectifs. Première déception.. le 14 42 n'est pas un pancake comme attendu mais un objo plus gros... J'ai sans doute mal lu le descriptif...
Mais là où ça me pose problème c'est que lorsque j'allume mon APN il ne se passe rien, ne serait ce qu'un message "vérouillé". Il faut que je pousse l'objo à fond pour voir l'écran s'allumer.
Ensuite, aucune mise au pont ne se fait, pas de fou arrière possible en jouant sur la profondeur de champ en mode A...
Ai-je loupé quelque chose? Je viens du monde des réflex Canon ....
Merci d'éclairer la novice que je suis...
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 27/09/2016, 22h05
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 816
19700 Photiz - Faire un don
Bonjour, merci de te présenter dans la section adéquate
Je ne connais pas l'OMD mais tu peu déjà télécharger le manuel d'utilisation pour comprendre les fonctionnalités du boitier(le manuel PDF est plus complet que celui livré avec le boitier)
Est tu sur que la MAP ne ce fait pas, si tu règle la map sur l'infinie et que tu vise un objet a 50cm tu doit voir si la MAP de l'objectif ce règle sur l'objet, par contre c'est un capteur 4/3" il est donc normal que tu n'est pas le flou d'arrière plan que tu aurais avec un FF ou un APSC
Réponse avec citation
  #3  
non lus 28/09/2016, 15h04
Avatar de nanne76
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Olympus OMD EM10 II
 
Messages: 49
445 Photiz - Faire un don
Citation:
Posté par jacky24 Voir le message
Bonjour, merci de te présenter dans la section adéquate
Je ne connais pas l'OMD mais tu peu déjà télécharger le manuel d'utilisation pour comprendre les fonctionnalités du boitier(le manuel PDF est plus complet que celui livré avec le boitier)
Est tu sur que la MAP ne ce fait pas, si tu règle la map sur l'infinie et que tu vise un objet a 50cm tu doit voir si la MAP de l'objectif ce règle sur l'objet, par contre c'est un capteur 4/3" il est donc normal que tu n'est pas le flou d'arrière plan que tu aurais avec un FF ou un APSC


Merci pour ta réponse!
Je viens d'essayer ce que tu me dis. Si je vise au loin et que je fais la MAP (donc en appuyant à mi parcours), ce que je vise est net. Si je vise sur un objet près, l'objet est net. Donc, j'imagine que la MAP se fait, et ce, avec les deux objos que j'ai.
Mais...
Si je fais la MAP sur un objet près en mode A, le fond est flou (plus ou moins selon les réglages, et dans le viseur et sur l'écran arrière (avec le 40-150 surtout), mais sur écran ordi, plus rien à voir! Le fond n'est plus du tout flou!

De plus, en mode A, il ne se passe rien de plus qu'en mode Automatique en fait. Pas de bruit (seulement le clic de la photo). Je fais la mise au point et rien ne bouge, pas de bruit...

Rhooo... je regrette déjà d'avoir acheté du bon matériel, aussi novice que je suis! Le 400D Canon me paraissait si simple! ^^
Réponse avec citation
  #4  
non lus 28/09/2016, 17h01
Avatar de BZHades
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Aps-h/FF, du 17 au 500
 
Messages: 2 615
13470 Photiz - Faire un don
Citation:
Posté par nanne76 Voir le message
Bonjour

Je viens de recevoir mon OMD E M10 II dans son pack avec ses deux objectifs. Première déception.. le 14 42 n'est pas un pancake comme attendu mais un objo plus gros... J'ai sans doute mal lu le descriptif...
Mais là où ça me pose problème c'est que lorsque j'allume mon APN il ne se passe rien, ne serait ce qu'un message "vérouillé". Il faut que je pousse l'objo à fond pour voir l'écran s'allumer.
Ensuite, aucune mise au pont ne se fait, pas de fou arrière possible en jouant sur la profondeur de champ en mode A...
Ai-je loupé quelque chose? Je viens du monde des réflex Canon ....
Merci d'éclairer la novice que je suis...

Bonjour

D'après ce que je lis, je pense effectivement que tu as loupé quelques infos ^_^

Concernant le 14-42, il existe en deux versions, l'ancienne, relativement grosse, et la nouvelle, dites "pancake".
Attention cependant, elle n'est pancake qu'en position "fermée". En effet, pour gagner en encombrement, l'optique est repliée sur elle même, à l'instar d'une optique de compact. En position d'utilisation, on n'importe pas vraiment d'importance à la longueur de l'optique. Il faut donc la déplier pour qu'elle soit en position pour prendre des photos. Sauf que contrairement aux compact, il n'y a pas de moteur pour le faire, donc c'est à la main, et sur certains olympus (je connais pas parfaitement toute leur gamme), c'est même ce qui sert de commutateur "On/Off" pour le boitier.
Une image des deux versions :

https://www.ephotozine.com/articles/...1393510177.jpg

Pour la profondeur de champ, c'est plus étonnant. Il est clair que le µ4/3 a une profondeur de champ plus grande, dû à la taille de son capteur, mais il peut sans souci créer des flous d'arrière plan malgré tout. J'ai pas d'exemple sous la main, mais j'ai fait des choses sympa avec un µ4/3 quand j'en avais un.

Concernant les différences écran APN et ordinateur : il se peut que la visée soit faite (comme sur le reflex), à pleine ouverture, et que le diaphragme ne se ferme qu'au moment du déclenchement. Es-tu sûr d'avoir sélectionné la plus grande ouverture possible ?
Il faudrait que tu mettes quelques liens vers des photo pour que l'on puisse juger du problème.

Pour les bruits... bah, on va pas se plaindre d'un APN qui soit discret . Plus sérieusement, il faut voir, ce n'est pas parce que tu n'entends pas de bruits qu'il n'y a pas une mise au point. Elle peut juste être (très) silencieuse.
Il faut juste voir sur l'écran si la mise au point se fait ou non. Ou alors, c'est que tu as activé par erreur le focus manuel ?

Dans tous les cas, je pense qu'il faut commencer par te poser, bien lire le manuel, vérifier les réglages, et poster quelques photos d'exemple pour pouvoir t'aider plus avant.
Réponse avec citation
  #5  
non lus 28/09/2016, 17h28
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 816
19700 Photiz - Faire un don
sur les hybrides il n'y a pas de miroir qui se relèves aussi les prises de vue sont beaucoup plus silencieuses que sur un reflex et c'est temps mieux,
Réponse avec citation
  #6  
non lus 28/09/2016, 19h19
Avatar de nanne76
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Olympus OMD EM10 II
 
Messages: 49
445 Photiz - Faire un don
Merci pour vos conseils et réponses!
Réponse avec citation
  #7  
non lus 02/10/2016, 13h03
caulre
 
Messages: n/a
Photiz - Faire un don
Si tu veux un peu plus de flou, il faudra, peut-être, investir dans une optique fixe qui ouvre à f/1.8 ou f/1.7.
Il en existe d'excellentes chez Olympus ou Panasonic !
Réponse avec citation
  #8  
non lus 25/10/2016, 18h51
caulre
 
Messages: n/a
Photiz - Faire un don
C'est normal que ton appareil ne soit pas bruyant, c'est un Hybride. Contrairement au reflex classique, il n'a pas de miroir. Donc, au déclenchement, c'est uniquement l'obturateur que tu entends.
Réponse avec citation
  #9  
non lus 25/10/2016, 20h53
Avatar de nanne76
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Olympus OMD EM10 II
 
Messages: 49
445 Photiz - Faire un don
Citation:
Posté par caulre Voir le message
C'est normal que ton appareil ne soit pas bruyant, c'est un Hybride. Contrairement au reflex classique, il n'a pas de miroir. Donc, au déclenchement, c'est uniquement l'obturateur que tu entends.

Citation:
Posté par caulre Voir le message
Si tu veux un peu plus de flou, il faudra, peut-être, investir dans une optique fixe qui ouvre à f/1.8 ou f/1.7.
Il en existe d'excellentes chez Olympus ou Panasonic !

Merci pour tes conseils et tes précisions!

Je m'y penche sur l'idée d'un nouvel objectif, mais j'essaie d'abord de prendre en main ce nouveau joujou...
Réponse avec citation
  #10  
non lus 26/10/2016, 08h11
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 669
4545 Photiz - Faire un don
Moi, ce qui me perturbe le plus, c'est ça :

Citation:
Posté par nanne76 Voir le message
Mais...
Si je fais la MAP sur un objet près en mode A, le fond est flou (plus ou moins selon les réglages, et dans le viseur et sur l'écran arrière (avec le 40-150 surtout), mais sur écran ordi, plus rien à voir! Le fond n'est plus du tout flou!

De plus, en mode A, il ne se passe rien de plus qu'en mode Automatique en fait. Pas de bruit (seulement le clic de la photo). Je fais la mise au point et rien ne bouge, pas de bruit...

Tu t'attendais à quoi de différent, exactement ? Le mode A, selon toi, devrait faire quoi de plus que le mode automatique ?
Réponse avec citation
VirusPhoto » Forum » Matériel photo » Forum Olympus et Panasonic

Réponse

Discussion précédente / suivante dans cette rubrique :
« accessoires optiques FZ1000 | olympus OMD E-M 10 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.