.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 14/08/2016, 13h00
Avatar de SKWeb
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100 grippé
 
Messages: 133
750 Photiz - Faire un don

Problème process réglage front/back focus


Bonjour,
je viens de me procurer une mire SpyderLensCal pour régler le frontfocus et backfocus de mes objectifs, et je me rend compte que le réglage est différent suivant la méthode de réglage.

Je m'explique : pour régler le décalage, d'abord on change la mise au point puis on laisse faire l'autofocus sur la mire, et on règle le décalage jusqu'à ce que l'autofocus pointe ou il faut.

Sauf que si je commence mes réglage en faisant la mise au point à l'infini, j'obtiens un décalage différent de si je commence mes réglage en faisant la mise au point au plus près !

J'ai cette différence sur mes objectifs Sigma (sur mes Nikon c'est beaucoup moins flagrant), ce qui me fait dire qu'il y aurait du jeu dans l'autofocus de mes Sigma.

Pour ceux qui calibrent leurs objectifs, avez-vous déjà constaté cette problématique ?

Merci pour votre retour,
Sébastien
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 14/08/2016, 16h37
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 906
20155 Photiz - Faire un don
pour faire un control de décalage de la map il faut un procès très rigoureux, mettre le boitier sur pied de niveau avec la mire qui elle même doit être parfaitement perpendiculaire, ensuite il faut faire plusieurs prises a faible ouverture et faire une moyenne(dans le cas d'un zoom il faut faire des mesures a différente focale)il faut privilégier les maps a faible distance car la profondeur de champs est plus courte et se rappeler que la zone de netteté est un tiers devant et deux tiers derrière
Réponse avec citation
  #3  
non lus 15/08/2016, 09h12
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 416
51605 Photiz - Faire un don
bonjour,
Jacky24 a raison tout manquement à la procédure conduit à un mauvais réglage !
L'éclairage de la mire (lumière naturelle) et la focale retenue ( la plus utilisée avec un zoom) restent primordiaux.
un lien pour Nikon: http://b-rome.com/reglage_fin_de_l_AF.html
cordialement
myrddin13
Réponse avec citation
  #4  
non lus 15/08/2016, 19h22
Avatar de SKWeb
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100 grippé
 
Messages: 133
750 Photiz - Faire un don
Bonjour,
après diverses recherches, j'ai ma réponse : l'appareil ne doit pas faire le focus en 1 fois (vers l'infini vers la cible par exemple) mais il faut presser plusieurs fois la mise au point jusqu'à ce que le focus ne bouge plus, ce qui "moyennise" les décalages et donne donc un décalage global.

Sébastien

Dernière modification par SKWeb 15/08/2016 à 19h29.
Réponse avec citation
  #5  
non lus 15/08/2016, 19h36
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 906
20155 Photiz - Faire un don
Citation:
Posté par SKWeb Voir le message
Bonjour,
après diverses recherches, j'ai ma réponse : l'appareil ne doit pas faire le focus en 1 fois (vers l'infini vers la cible par exemple) mais il faut presser plusieurs fois la mise au point jusqu'à ce que le focus ne bouge plus, ce qui "moyennise" les décalages et donne donc un décalage global.

Sébastien

et être en afs sur le collimateur central(c'est le collimateur le plus précis)
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Etrange flare/brume/tâche... | roulette avant cassées sur mon Sony alpha 77 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 4,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.