.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Matériel photo » Forum Tamron

Noter la discussion : Tamron 17-50 DiII VC - Err 01

Aller au premier non-lu
  #1  
non lus 21/06/2016, 14h48
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 36
325 Photiz - Faire un don

Tamron 17-50 DiII VC - Err 01


Bonjour à tous !

Sur vos précieux conseil je me suis procuré d'occasion un Tamron 17-50, qui appartenait à un photographe.

Je le teste, super photos, et d'un coup je me retrouve avec ce message d'erreur :
"err 1 communication défectueuse entre l'appareil et l'objectif. Nettoyer contacts de l'objectif".

Je fouille un peu sur Internet, et suit plusieurs "tutos" pour nettoyer bien convenablement mes connectiques, mais je trouve ça super chelou car mes deux autres objectifs fonctionnent parfaitement...

Je remet le Tamron , et bam même erreur !

Je me suis rendu compte que si je me mettais à f2,8, je n'avais AUCUN soucis, mais dès que je change, hop j'ai le message d'erreur.

Ce n'est donc pas un problème de connexion, mais plutôt un problème mécanique, qu'en pensez-vous ?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 21/06/2016, 15h42
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Non, pas un problème mécanique car le diaphragme est commandé électriquement, via les contacts justement.
L'autofocus du boîtier fonctionne à diaphragme totalement ouvert. Si tu sélectionnes une ouverture autre que l'ouverture maximale, par exemple f/5.6, ton boîtier va demander à ton objectif d'ouvrir le diaphragme au maxi. Si tu sélectionnes l'ouverture max (2.8 dans ton cas), le boîtier ne va rien demander à l'objectif et faire sa mesure AF normalement.
Ceci peut expliquer pourquoi tu n'as pas de souci à 2.8 et que tu en as aux autres ouvertures.

As-tu essayé de nettoyer les contacts ?
Quand tu as acheté l'objectif, as-tu procédé à un essai et si oui, est-ce que c'était ok ?
Enfin, as-tu la possibilité de tester l'objo sur un autre boîtier ?
Réponse avec citation
  #3  
non lus 21/06/2016, 15h55
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 36
325 Photiz - Faire un don
Oui j'ai nettoyé les contacts, si l'objectif et sur le boîter.
Mais comme je le dis, j'ai 2 autres objectifs pour lesquels je n'ai aucun soucis. EN revanche je n'ai pas après coup vérifié si en mettant des ouvertures plus petites ça fonctionnait... Ce qui m'étonne est que le problème est apparu 1minute après que j'ai essayé mon nouvel objectif...

Je l'ai acheté par correspondance, à un photographe donc je n'ia pas pu l'essayer avant.
Réponse avec citation
  #4  
non lus 21/06/2016, 16h05
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Je me suis peut-être mal exprimé : il y a visiblement un souci de communication entre l'objectif et le boîtier, c'est clair. Et cela semble lié au Tamron , peu de doute là-dessus également.
Mais le tester sur un autre boîtier pourrait donner des pistes pour expliquer le comportement (peut-être que tous les boîtiers n'utilisent pas exactement les mêmes contacts, peut-être que le serrage sur la monture est un peu plus fort sur un boîtier que sur un autre, etc).

En cas de discussion avec le vendeur, cela pourrait aussi être utile : si tu constates que ton objo fonctionne sur un autre boîtier, le vendeur est vraisemblablement de bonne foi et n'a sans doute pas constaté le pb. Dans le cas contraire, il est peu probable qu'il ait pu passer au travers.
Réponse avec citation
  #5  
non lus 21/06/2016, 18h17
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 36
325 Photiz - Faire un don
Ok je vois ce que tu veux dire.
Je vais donc demander autour de moi pour tester l'objo sur un autre boîtier.
Mais je trouve ça bizarre car une mauvaise connexion entraînerait un soucis tout le temps, or là c'est juste pour des ouvertures différentes.
Merci !
Réponse avec citation
  #6  
non lus 21/06/2016, 18h21
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Non, justement, c'est ce que je mentionnais tout à l'heure : si c'est la communication d'ouverture du diaph qui ne se fait pas, tu n'auras pas d'erreur. Ton boîtier considère que l'objo est par défaut ouvert à fond, il ne le ferme qu'après avoir fait la mise au point, juste avant de déclencher l'obturateur.
Si tu sélectionnes l'ouverture max avec ton boîtier, ce dernier n'a donc pas besoin d'envoyer de commande à l'objo pour fermer le diaph.

Ce n'est qu'une hypothèse, bien sûr, mais cela pourrait expliquer pourquoi ça marche à PO et pas avec le diaph fermé.


Tiens, je pense à un test : monte ton objectif, ferme un peu le diaph et essaie le bouton de visualisation de la profondeur de champ (bouton généralement à l'avant du boîtier, et très peu utilisé désormais). Ce bouton a pour fonction de faire fermer le diaphragme à la valeur voulue (le viseur va donc s'assombrir en conséquence), mais sans autofocus et sans déclencher.

Dernière modification par fift 21/06/2016 à 18h23.
Réponse avec citation
  #7  
non lus 21/06/2016, 18h22
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 911
20180 Photiz - Faire un don
contrairement a ce que dit Fift le diaphragme est commandé mécaniquement, il y a un doigt sur l'objectif qui est déplacé par une came sur le boitier, il est possible que le diaphragme soit gommé et ne ce ferme pas lorsque tu appuis sur le déclencheur ce qui expliquerait le message d'erreur, tu peu le vérifier en déplacent le doigt avec un stylo et regarder dans l'objectif si le diaphragme s'ouvre et se referme librement(s'il ne s'ouvre pas c'est qu'il est gommé et il faut le réparer)

Dernière modification par jacky24 21/06/2016 à 18h27.
Réponse avec citation
  #8  
non lus 21/06/2016, 18h26
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
jacky24> Pas sur les Canon … C'était justement la spécificité du système EOS. Et il me semble que d'autres marques l'ont également mis en place.
Par contre, c'est vrai que j'ai tout de suite pensé à Canon alors que Tommyb ne précise pas la marque de son boîtier.
Réponse avec citation
  #9  
non lus 21/06/2016, 18h37
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 911
20180 Photiz - Faire un don
Citation:
Posté par fift Voir le message
jacky24> Pas sur les Canon … C'était justement la spécificité du système EOS. Et il me semble que d'autres marques l'ont également mis en place.
Par contre, c'est vrai que j'ai tout de suite pensé à Canon alors que Tommyb ne précise pas la marque de son boîtier.

je n'étais pas au courant de cette spécificité, ce qui veux dire que tu ne peu pas monter des anciens objectifs du temps de l'argentique car j'ai utilisé des boitiers canon argentique et ils avaient un diaphragme normal
Réponse avec citation
  #10  
non lus 21/06/2016, 18h57
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 36
325 Photiz - Faire un don
Il s'agit d'un Canon EOS 500D
Réponse avec citation
  #11  
non lus 21/06/2016, 19h01
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Bah si, mais des objectifs en monture EF (qui date de 1986), et pas en monture FD.
On ne parle donc pas de "temps de l'argentique" ou "temps du numérique" (ce qui ne veut rien dire d'ailleurs, même chez Nikon, le même objectif ayant pu se monter sur un D1 ou un F6), mais d'objectifs manuels ou AF. La monture EF est la même depuis sa création.

Ceci dit, j'ai un doute tout à coup : je me demande si je ne suis pas en train d'écrire une grosse bêtise et de confondre commande de la mise au point et commande du diaph .

EDIT : non, non, c'est bien cela : les objectifs à monture EF n'ont pas de commande mécanique, mais que des commandes électriques. Le moteur AF et le moteur de commande du diaph sont intégrés aux objectifs.

Dernière modification par fift 21/06/2016 à 19h03.
Réponse avec citation
  #12  
non lus 21/06/2016, 19h34
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 36
325 Photiz - Faire un don
Citation:
Posté par fift Voir le message
Tiens, je pense à un test : monte ton objectif, ferme un peu le diaph et essaie le bouton de visualisation de la profondeur de champ (bouton généralement à l'avant du boîtier, et très peu utilisé désormais). Ce bouton a pour fonction de faire fermer le diaphragme à la valeur voulue (le viseur va donc s'assombrir en conséquence), mais sans autofocus et sans déclencher.

Je viens de tester, le testeur fonctionne sur mes deux objectifs, sauf sur le Tamron .

Ca indique qu'il y a un soucis mais à quel niveau ?
Réponse avec citation
  #13  
non lus 21/06/2016, 21h28
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Cela veut dire que c'est la commande du diaphragme qui ne fonctionne pas (aucune raison de suspecter un souci au niveau de la commande de la mise au point). Je ne connais malheureusement pas la manière dont c'est géré, il est possible que la commande de diaph soit effectuée par certains contacts, et la commande de mise au point par d'autres. Regarde en détail si un des contacts n'est pas endommagé / oxydé.
Réponse avec citation
  #14  
non lus 22/06/2016, 07h59
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Lorsque tu règles l'ouverture tu es en quel mode Av, Tv ou M ? Tu es avare en informations !
Si tu es en mode M, l'action gérant l'ouverture change-t-elle quelque chose ?
N'étant pas Canon je ne peux qu'émettre des hypothèses...
Le nettoyage des contacts tu l'as fait comment ? (au Karcher ... )
Moi j'utilise des cotons-tiges imbibés d'alcool.
myrddin13
Réponse avec citation
  #15  
non lus 22/06/2016, 10h25
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 36
325 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
bonjour,
Lorsque tu règles l'ouverture tu es en quel mode Av, Tv ou M ? Tu es avare en informations !
Si tu es en mode M, l'action gérant l'ouverture change-t-elle quelque chose ?
N'étant pas Canon je ne peux qu'émettre des hypothèses...
Le nettoyage des contacts tu l'as fait comment ? (au Karcher ... )
Moi j'utilise des cotons-tiges imbibés d'alcool.
myrddin13

J'étais en mode Av, je n'ai pas testé le mode M, je vais voir ça ce midi.

Le nettoyage je l'ai fais avec des cotons-tiges imbibés d'alcool, mais bon ils avaient l'air nickel, tout propre donc je n'y crois pas trop :-/
Réponse avec citation
VirusPhoto » Forum » Matériel photo » Forum Tamron

Réponse

Discussion précédente / suivante dans cette rubrique :
« Le nouveau 85 mm 1.8 de chez Tamron | Fraichement débarquer ce matin :) »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.