.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Noter la discussion : Lightroom 6.3

Aller au premier non-lu
  #16  
non lus 11/02/2016, 11h18
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 278
1650 Photiz - Faire un don
Citation:
Posté par Lita_Rulez Voir le message
Je n'avais pas fait d'import massif depuis le passage à 6.3, une cinquantaine de photo max par séance.

Là, je viens de faire coup sur coup deux journées à 450 et 800 photos. Sur des cartes de 8Go (donc split en 300 photos par carte environ) et c'est 3 heures par carte à importer... Insupportable...

Mais tu importe comment ?
C'est extrêmement long quand même.
Moi je met les photos sur mon NAS et j'importe avec aperçu 1:1 et dynamique bein pour 800 photos c'est assez rapide (je ne serai te dire combien de temps).

Avec apercu mini ca me prend meme pas 10s
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 11/02/2016, 13h04
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 669
4545 Photiz - Faire un don
J'importe exactement comme avant.

Je mets la carte dans un lecteur de carte, puissque l'ightroom est incapable de lire les timestamp correctement depuis l'appareil photo, et je lance l'import depuis le module de lightroom, avec conversion en DNG, génération de l’aperçu rapide 1:1, application d'un preset, et keywording général.

Et quand je dis que l'import prend 3 heures, je parle de l'import, pas des opérations appliquées ensuite et qui prennent encore 2 ou 3 plombes...

Ce matin, j'ai vidé la dernière carte 202 photos, lancé à 7:14, terminé à 9:46 (heure à laquelle l'application des keyword et la génération des aperçus a démarré, mais je ne sais pas combien de temps à a pris, parce que je suis parti faire autre chose...).
Réponse avec citation
  #18  
non lus 11/02/2016, 18h09
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
Si tu copie les fichiers de la carte au disque dur sans passer par LR, et qu'ensuite tu importe dans LR depuis le disque, c'est plus rapide ou pas ?
Réponse avec citation
  #19  
non lus 12/02/2016, 07h32
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 669
4545 Photiz - Faire un don
Je n'ai pas testé, je vais voir si j'ai l'énergie de tester ça dans la journée, mais ce qui est certain c'est que je n'ai pas changé ma méthode d'import, et que c'est beaucoup (beaucoup !) plus long qu'avant.
Réponse avec citation
  #20  
non lus 12/02/2016, 08h49
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
Tu as fait la maj de LR 6.4 ?
Ta carte et ton lecteur sont toujours les mêmes ?
Réponse avec citation
  #21  
non lus 12/02/2016, 15h56
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 669
4545 Photiz - Faire un don
Citation:
Posté par caeruleus Voir le message
Tu as fait la maj de LR 6.4 ?
Ta carte et ton lecteur sont toujours les mêmes ?

Même lecteur de carte, mêmes cartes, même port USB. Vu le fiasco de Lr 6.2, je n'ai pas encore fait la mise à jour 6.4. Mais vu l'étendue des dégâts à l'import, je vais me renseigner un peu sur les retours après 2 semaines de 6.4 et probablement lancer la mise à jour, tu fais bien de me le rappeler.
Réponse avec citation
  #22  
non lus 12/02/2016, 16h01
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
Pour les imports je ne sait pas, mais en 6.3 j'avais un plantage systématique en effaçant une image dans LR sans l'effacer du disque, qui est corrigée avec la v 6.4
Réponse avec citation
  #23  
non lus 12/02/2016, 22h18
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 229
30533 Photiz - Faire un don
Il y a des trucs bizarres en informatique. Si possible prends le port USB sur la carte mere et mets a jour les chipsets de la carte mere. Prends de l'USB 3.0 si tu peux et prends un lecteur USB 3.0 si ce n'est deja fait, ca aidera a transferer plus rapidement a condition que ta carte SD soit capable d'atteindre une vitesse raisonnable. L'USB 3.0 peut reduire le temps de copie par un facteur de 10 en theorie, ce n'est pas negligable.

Pour les lecteurs NAS si vous voulez aller plus vite, il faut faire un LAG (link aggregation) et faire le LAG sur un switch afin d'optimiser les debits mais ca necessite le cout d'investissement d'un switch specialise, par contre ca supprime les problemes de vitesse/d'etranglement dans un reseau local. J'ai fait cela dernierement avec un switch PowerConnect 6224P de 24 ports pour optimiser la bande passante de mon reseau local: j'ai une bande passante qui monte a 24 Gpbs en theorie sur du copper (je ne suis pas passe encore a la fibre dans mon reseau local). Le seul facteur d'etranglement maintenant et la vitesse des disques durs/ssds et je n'ai pas encore depasse la vitesse du controlleur SATA de 3/6 Gpbs mais je n'en suis pas bien loin. Maintenant je n'ai plus de probleme de lecture a l'aval et a l'amont de mes fichiers photographiques. Le seul inconvenient je dirai c'est la recherche de fichiers ou je dois tout refaire le metadata, et je n'ai pas le temps de m'occuper de cela dernierement.
Réponse avec citation
  #24  
non lus 12/02/2016, 22h55
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
D'accord avec toi Steven, mais s'il n'a pas changé de matériel, ça ne devrait pas être plus lent qu'avant.
Réponse avec citation
  #25  
non lus 13/02/2016, 02h40
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 229
30533 Photiz - Faire un don
Ca depend. Le rajout d'un peripherique USB peut diminuer la bande passante si il y a trop d'appareils branches en meme temps, et parfois quelque-chose qui marche bien pendant des annees sans probleme ne se met plus a marcher soudainement. Il y a aussi des deteriorations de certains chipsets des carte-meres sur le LGA-2011 par exemple, ou bien l'antivirus qui ralentit la machine, ... etc ca depend de plein de choses sur sa machine, pas forcement un changement de materiel mais juste un ajout ou meme une supression de quelque-chose (hardware ou software) et meme l'USB 3 qui soudainement se met en USB 2.
Il y a meme la memoire RAM ou ROM qui peut influencer le peripherique USB en se degradant quelques annees plus tard.
Réponse avec citation
  #26  
non lus 14/02/2016, 22h20
Avatar de eriq
Membre
Ma pratique de la photo: Pratique régulière
Matériel: eos 700D+18/135 STM-10/22 usm
 
Messages: 2 162
12515 Photiz - Faire un don
Peut être un problème avec le lecteur de carte ,ça m'est déjà arrivé ,
je l'ai changé et ça a réglé le problème
Réponse avec citation
  #27  
non lus 14/02/2016, 23h49
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
C'est pas faux, des pistes à étudier.
Réponse avec citation
  #28  
non lus 15/02/2016, 15h30
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 669
4545 Photiz - Faire un don
Je maintiens que le problème vient de LR 6.3 et de l'incapacité à Adobe de corriger les bugs d'import qu'ils ont généré avec leurs idées géniales de refont en 6.2...

Je viens de refaire le test, même carte méméoire, même lecteur, sur le même port.
103 photos / 2.9 Gb
Copie de la carte à un disque dur : 3mn
Import dans lightroom avec même opérations que d'habitude (transformation en DNG, application d'un preset, édition des métadata, génération de l'apperçu 1/1) réalisé en 4 minutes.
Même disque système, même disque de travail, même disque de stockage que depuis plus d'un an.

La seule chose qui a changé entre les imports de ces derniers jours et celui d'aujourd'hui (en dehors des photos sur la carte, soit) c'est passer par un disque avant d'importer dans lightroom au lieu d'importer dans lightroom depuis la carte.

La bypass fonctionne, oui, mais pourquoi devrai-je me casser la tête à faire ce genre d'opération alors que je n'en ai jamais eu besoin jusqu'à Lr 6.1 ?!?

Reste à tester Lr 6.4, voir si ça améliore les choses.
Réponse avec citation
  #29  
non lus 15/02/2016, 15h48
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
C'est donc bien LR qui gère très mal ta carte SD dans ce cas puisque c'est beaucoup plus rapide en intercalant le disque dur dans ton processus.
Je ne peux pas te dire si cela à changer de ce coté car je passe toujours de la carte SD vers le disque pour ensuite importer dans LR depuis le disque.
Réponse avec citation
  #30  
non lus 15/02/2016, 16h07
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 669
4545 Photiz - Faire un don
Citation:
Posté par caeruleus Voir le message
C'est donc bien LR qui gère très mal ta carte SD dans ce cas puisque c'est beaucoup plus rapide en intercalant le disque dur dans ton processus.
Je ne peux pas te dire si cela à changer de ce coté car je passe toujours de la carte SD vers le disque pour ensuite importer dans LR depuis le disque.

Ce n'est pas la gestion d'une carte SD qui pose problème, c'est l'import depuis les cartes directement, j'ai fait les tests avec 2 CF et 2 SD ces derniers jours.

Lightroom depuis la version 2 est incapable de faire un import propre depuis l'appareil photo, il fout en l'air les timestamp.
En 5 versions, ils n'ont pas été foutus de corriger de problème.

Et au lieu de le corriger, ils ont fichu en l'air la partie qui fonctionnait bien du module d'import en faisant leur version 6.2 de m3rd3, et en 6.3 c'est toujours la même m3rd3...

Je fais la mise à jour à 6.4 ce soir et je tenterais un nouvel import demain...
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Discussion précédente / suivante dans cette rubrique :
« Marge d’impression | Visualisation Lightroom VS affichage Jpg »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.