.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 10/02/2008, 02h08
yog yog est déconnecté
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 3
50 Photiz - Faire un don

Minolta XG-M > problème de levier d'avancement


Bonjour,

Je suis depuis quelques temps virusphoto mais je n'ai jamais fait autre chose que regarder.
Aprés la première étape de l'inscription il y a quelques mois, je passe un autre niveau avec le premier post

J'expose rapidement mon cas.
J'ai récupéré dans les affaires du paternel un vieux reflex argentique dont j'ai tout de suite voulu profiter : un Minolta XG-M acheté en 1980 (j'ai retrouvé le bon de retrait ^^)
Ni une ni deux j'achète les piles, les pellicules et je m'apprête à découvrir les joies de l'argentique mais je me heurte à un problème :
Au chargement de mon film le levier d'avancement semble tourner dans le vide et ne pas entrainer la "roue" me permettant de charger mon film jusqu'à la première pose.
J'ai beau retourner dans tous les sens, me plonger dans diverses notices et chercher à droite et à gauche, impossible d'entrainer mon film...

Je viens donc me tourner par ici pour demander un avis sur la question, est-ce simplement le levier qui est mort ? (je ne sais pas trop ce qu'a vécu l'appareil durant ces 28 ans) une mauvaise manipulation de ma part ? autre chose ?

Merci d'avance pour les réponses qu'on pourra m'apporter
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 09/08/2010, 20h23
ckl
 
Messages: n/a
Photiz - Faire un don
Ma solution arrive un peu en retard étant donné que ton message est là depuis 2008 mais je me suis trouvé dans la même situation et j'aimerai poster la façon de s'en sortir.
Bref, j'ai acheté une minolta XG SE sur ebay et après avoir fini un film je me suis rendu compte que le lévier d'avancement tournait en vide et l'obturateur (shutter curtain) n'etait pas à sa place, il restait à trois quarts de sa course normale ( on ne voit pas la marge métalique de l'obturateur s'il est en position normale )
J'ai fouillé tout l'internet pour trouver une solution viable qui n'impliquait pas une éviscération quasi-totale de mon beau argentique et finalement je l'ai trouvé.
Voila:
Lorsqu'on arrive à la fin du film le lévier parfois ne complète pas sa course et l'obturateur reste en position semi armé, le lévier tourne librement et il faut d'une façon ou d'une autre armer completement l'obturateur. On peut le faire en tournant l'engrenage utilisé par le motor drive situé en proximité de la batterie. Avec une monnaie j'ai tourné l'engrenage ci avant mentionné jusqu'à ce que l'appareil soit armé. Si tu gardes l'appareil ouvert tu verras l'obturateur se déplaçant à sa position normale. La seule chose qui reste est de déclancher ... et voilà tout fonctionne normalement.

Il se peut que ton problème soit d'une nature différente mais les simptômes semblent les mêmes.
Je suis désolé de ne pas avoir pus t'aider au moment opportun mais peut-être les autres pourront en profiter de mon vécu.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Problème réglage mode Flash | chute 90D, "bruit" dans objectif »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.