.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Lag lorsque je film avec mon 70D

Aller au premier non-lu
  #1  
non lus 26/04/2015, 12h46
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 10
185 Photiz - Faire un don

Lag lorsque je film avec mon 70D


Salut à tous,

je possède un 70D + obj Sigma 18-35 f1.8, j'ai quelques soucis en vidéo.

En effet je viens de remarquer que lorsque je film j'ai des micro lag quand je bouge trop la camera (pour suivre un mouvement rapide par exemple), comme si la camera se bloquait pendant 1/2 secondes.

Je pensais que c'était uniquement le live view qui déconne.. mais même en faisant une lecture de mes videos je remarque le même problème.

Une idée. :??:

Merci
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 26/04/2015, 13h50
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 278
1650 Photiz - Faire un don
Salut

aurai tu un exemple de vidéo a montré ?
tu film a quelle vitesse ?
Réponse avec citation
  #3  
non lus 26/04/2015, 17h58
Avatar de davlan
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 60D + 18-135mm + 70-200mm
 
Messages: 15
215 Photiz - Faire un don
es ce que tu as une carte mémoire minimum classe 10 ( à écriture rapide ) ?
Réponse avec citation
  #4  
non lus 27/04/2015, 01h34
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 10
185 Photiz - Faire un don
Alors, j'ai un peu plus de précisions pour mon problème :

Aucun soucis en mode "M", quelques soit les réglages ISO ou ouverture ou vitesse.

Par contre lorsque je place mon appareil en mode AV ou TV, P ou A+ mon soucis se produit, lorsque le lag a lieu j'entends un "clic" au niveau de l'objectif.

Voilà une vidéo, on aperçoit bien les lags : https://youtu.be/lfeTaRLpwMQ

Ce n'est pas un problème de carte mémoire, puisque le problème se produit même s'il y a aucune carte dans l'appareil... on voit le soucis au niveau du live view.

J'espère que l'objectif est pas défectueux...

merci pour votre aide.
Réponse avec citation
  #5  
non lus 27/04/2015, 04h53
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 229
30533 Photiz - Faire un don
Utilises-tu Magic Lantern? D'apres ce que je me souviens il y a un bug lorsque tu es en ISO ou autofocus automatique, et ca fait du bruit sur l'objectif. J'ai eu ce probleme sur le EOS-M avec le Sigma 18-35mm f/1.8 et on dirait que c'est le meme probleme sur le 70D. Apres avoir enleve magic lantern, je n'ai plus eu ce probleme.
En mode video, de toute facon, c'est le mode manuel qu'il faudrait choisir, ca te laisse plus de liberte pour faire ce que tu veux contrairement au mode automatique. Plus tard tu peux mettre un objectif de type "cinema" (les objectifs cinema sont dentes pour faire le focus manuellement avec un bouton).

Dernière modification par stevenrix8 27/04/2015 à 05h24.
Réponse avec citation
  #6  
non lus 27/04/2015, 12h10
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 10
185 Photiz - Faire un don
Citation:
Posté par stevenrix8 Voir le message
Utilises-tu Magic Lantern? D'apres ce que je me souviens il y a un bug lorsque tu es en ISO ou autofocus automatique, et ca fait du bruit sur l'objectif. J'ai eu ce probleme sur le EOS-M avec le Sigma 18-35mm f/1.8 et on dirait que c'est le meme probleme sur le 70D. Apres avoir enleve magic lantern, je n'ai plus eu ce probleme.
En mode video, de toute facon, c'est le mode manuel qu'il faudrait choisir, ca te laisse plus de liberte pour faire ce que tu veux contrairement au mode automatique. Plus tard tu peux mettre un objectif de type "cinema" (les objectifs cinema sont dentes pour faire le focus manuellement avec un bouton).

Alors non je n'utilise pas magic lantern... je devrais essayer de le mettre puis l'enlever?

C'est bizarre ce bug quand même.. j'ai effectué des recherches sur internet, même en anglais je n'ai rien.

J'ai vu qu'on pouvait mettre à jour le firmware du Sigma, dans le changelog nous pouvons lire Autofocus is supported at any aperture value when used with the Canon Digital Cinema Camera EOS C100. je ne sais pas trop si cela fait parti de mon problème...

Merci pour votre aide
Réponse avec citation
  #7  
non lus 27/04/2015, 13h43
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 278
1650 Photiz - Faire un don
Magic lantern n'existe pas encore sur le 70D

Alors essaye avec af auto désactivé
Puis si c'est toujours pareil avec un autre objectif si tu en a.
La difference du mode M et les autres c'est qu'il n'y a pas de correction auto de luminosité (par defaut).
Ca peux venir de la. Parce que j'ai l'impression c'est quand il y un grand changement de contraste que ça lag

Le petit clic qu'on entend ça viens de l'objectif ? :/
Réponse avec citation
  #8  
non lus 27/04/2015, 17h27
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 229
30533 Photiz - Faire un don
Sur mon EOS-M en mode video j'avais ce probleme avec Magic Lantern (c'est un logiciel) sur l'objectif Sigma 16-35mm f/1.8, et le bruit provenait de l'objectif, ca faisait vraiment un clic a l'interieur et les FPS ralentissaient.
Apres avoir fait de plus amples recherches sur le net, nous ne sommes pas les seuls a avoir ce probleme (avec on sans Magic Lantern):
http://www.dpreview.com/lensreviews/sigma-18-35-1-8 (regarde le mot clef "clicking" dans ce lien pour voir le meme probleme).

Passe l'objectif en mode manuel et regarde si tu as le meme probleme.
Réponse avec citation
  #9  
non lus 29/04/2015, 17h29
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 10
185 Photiz - Faire un don
J'ai passé l'AF en manuel et j'ai le même soucis en mode AV,TV,P ou autre.

Je peux filmer uniquement en mode Manuel.

J'ai un peu les boules quand je vois le prix que j'ai payé pour l'appareil + objectif

J'ai pas d'autres objectif pour tester, mais effectivement quand il y a un changement de contraste important (passage du blanc au noir) et on entends un click au niveau de l'objectif.

Magic Lantern existe sur le 70D (en Alpha mais il a l'air de fonctionner) est-ce que cela va m'apporter quelque chose?
Réponse avec citation
  #10  
non lus 29/04/2015, 18h59
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 229
30533 Photiz - Faire un don
Magic Lantern devrait theoriquement t'aider a depasser la limite de l'enregistrement video des cameras au dela des 29 minutes 59 secondes et il y a quelques effets cinema pour changer la perspective et le cadrage, c'est un outil pas mal pour debuter en video, et apres tu peux passer par un Atomos en solution hardware (c'est superbe).
Personnellement, je confie la video a Sony, j'ai moins de deboire avec Sony, meme si parfois ca ne marche tjs pas, mais au moins je n'ai pas de probleme de contraste, ni d'AF et ni les problemes de clics a l'interieur.
Pour tes videos, il faudra que tu passes par un post traitement pour enlever les mauvaises scenes et le mauvais son mais ca va etre chaud chaud de faire cela. Et pour le son, a cause du clic, tu peux mettre une solution externe comme un microphone lavalier connecte sur ton smartphone, ca aide bien, ou bien un Tascam en solution hardware.
Il faudrait que je regarde sur mon 70D avec le 18-35mm si j'ai tjs ce probleme de video sans le magic lantern, et que je fasse d'autres tests video avec d'autres objectifs. Le son est pas trop mal sur le 70D je trouve, mais c'est gache generalement par tous les objectifs en mode automatique qui font du bruit, d'ou l'une des raisons de passer en mode manuel et d'avoir plus de controle sur l'autofocus par exemple. Pour ton cas, je ne connais pas l'effet sonore produit par ton clic sur ta camera, donc c'est difficile a diagnostiquer: tu peux avoir des problemes d'autofocus en mode video et l'echo des vibrations se reproduira sur le capteur de ta camera.
Réponse avec citation
  #11  
non lus 30/04/2015, 02h43
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 278
1650 Photiz - Faire un don
Ah bein M... javais pas vu qu'il y était sinon je l'aurai installer.
Moi je regardai dans les versions nightly
Mais bon le mien a rendu l’âme hier. Heureusement il est sous garantit. Les lamelles de l’obturateur se sont emmellé et abimé
[IMG][/IMG]


Sinon pour ton souci essaye de désactivé la correction d'expo dans les mode AV TV P ...
J'ai trop l'impression c'est lui qui cause se souci.
Réponse avec citation
  #12  
non lus 30/04/2015, 04h43
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 229
30533 Photiz - Faire un don
Amen.
Au moins il est sous garantie, donc tout est bien qui finit bien.
Réponse avec citation
  #13  
non lus 01/05/2015, 00h50
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 10
185 Photiz - Faire un don
Aucun moyen d'éviter les saccades en mode AV,TV,P même en désactivant la correction d'exposition ...

Bon bah le filmerai en mode Manuel c'est fou il y a aucune information..

Merci pour votre aide
Réponse avec citation
  #14  
non lus 01/05/2015, 13h47
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 278
1650 Photiz - Faire un don
Citation:
Posté par Pacifiste95 Voir le message
Aucun moyen d'éviter les saccades en mode AV,TV,P même en désactivant la correction d'exposition ...

Bon bah le filmerai en mode Manuel c'est fou il y a aucune information..

Merci pour votre aide

Je suis sur y'a une explication.
Il faut que tu puisse trouver un autre objectif pour tester. <
Un autre 70D serai pas mal aussi.
Réponse avec citation
  #15  
non lus 01/05/2015, 16h53
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 229
30533 Photiz - Faire un don
Lis ce lien:
http://www.starkinsider.com/2013/11/...-70d-good.html

Je regarderais p-e ce weekend le mode auto avec la 70D.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Aide dans le choix d'un hybride | flash génériques: puissance unique en HSS? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.